<!DOCTYPE html><html lang="en" class="no-js core"><head><script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><meta name="google-site-verification" content="MJqCnf-d0c_IgP73Uc1fQAGzQhD1kRl47R-xty36BpY" /><meta property="fb:pages" content="202178683128898" /><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><link rel="Home" href="https://howtospendit.ft.com/" title="Home"/><link rel="Index" href="https://howtospendit.ft.com/" title="Home"/><link rel="Top" href="https://howtospendit.ft.com/" title="Home" /><link rel="apple-touch-icon" sizes="180x180" href="/bundles/htsi/images/apple-touch-icon.png"><link rel="icon" type="image/png" href="/bundles/htsi/images/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="/bundles/htsi/images/favicon-16x16.png" sizes="16x16"><link rel="manifest" href="/bundles/htsi/images/manifest.json"><link rel="mask-icon" href="/bundles/htsi/images/safari-pinned-tab.svg" color="#333333"><link rel="shortcut icon" href="/bundles/htsi/images/favicon.ico"><meta name="msapplication-config" content="/bundles/htsi/images/browserconfig.xml"><meta name="theme-color" content="#ffffff"><title>    Medieval-inspired dresses for statement eveningwear
 | How To Spend It</title><meta name="description" content="Metallic embellishments and diaphanous fabrics juxtapose this season’s medieval influence. Photography by Damian Foxe. Styling by Raphaëlle Helmore" /><link rel="canonical" href="https://howtospendit.ft.com/womens-style/206344-medieval-inspired-dresses-for-statement-eveningwear"><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@htsi" /><meta name="twitter:title" content="Medieval-inspired dresses for statement eveningwear" /><meta name="twitter:description" content="Metallic embellishments and diaphanous fabrics juxtapose this season’s medieval influence. Photography by Damian Foxe. Styling by Raphaëlle Helmore" /><meta name="twitter:image" content="https://s3-eu-west-1.amazonaws.com/htsi-ez-prod/ez/images/9/0/9/5/1905909-1-eng-GB/01-SHOT_09_111f9.jpg" /><meta name="twitter:image:alt" content="Aadnevik French lace and leather corset dress, £14,500. Akris silk-mix dress, £3,530. Velvet Eccentric bronze stone, lace and bead Valkyrie collar, £700. National Theatre Costume Hire fibreglass and leather arm armour, price on request. Percossi Papi gold, black coral, tiger’s eye, seed pearl and enamel Paper Knife pendant, €1,200. Slim Barrett silver armlets, £2,500 each. Lynn Ban black rhodium-plated-silver Dragon Spine Claw ring,  $3,500" /><meta property="og:title" content="Medieval-inspired dresses for statement eveningwear" /><meta property="og:url" content="https://howtospendit.ft.com/articles/206344medieval-inspired-dresses-for-statement-eveningwear" /><meta property="og:type" content="article" /><meta property="og:description" content="Metallic embellishments and diaphanous fabrics juxtapose this season’s medieval influence. Photography by Damian Foxe. Styling by Raphaëlle Helmore" /><meta property="og:image" content="https://s3-eu-west-1.amazonaws.com/htsi-ez-prod/ez/images/9/0/9/5/1905909-1-eng-GB/01-SHOT_09_111f9.jpg" /><meta property="article:published_time" content="2019-05-30T12:30:00+01:00" /><meta property="article:section" content="Women&#039;s Style" /><meta property="article:tag" content="Clothing" /><!--[if gte IE 9]><style type="text/css">
        .gradient {
            filter: none;
        }
    </style><![endif]--><style>
    /* Hide any enhanced experience content when in core mode, and vice versa. */
    .core .o--if-js,
    .enhanced .o--if-no-js { display: none !important; }
</style><link rel="stylesheet" type="text/css" media="screen" href="/assets/main.b331811d.css"/><!--
    Perform your cuts the mustard test.
    For information about what features come bundled with other
    features in all browsers, see caniuse.com
--><script>
    var cutsTheMustard = ('querySelector' in document && 'localStorage' in window && 'addEventListener' in window);

    if (cutsTheMustard) {
        // Swap the `core` class on the HTML element for an `enhanced` one
        // We're doing it early in the head to avoid a flash of unstyled content
        document.documentElement.className = document.documentElement.className.replace(/\bcore\b/g, 'enhanced');
    }
</script><script>
    function otrackinginit() {
        var config_data = {
            server: 'https://spoor-api.ft.com/px.gif',
            context: {
                product: 'HTSI'
            }
        }
        // oTracking
        var oTracking = Origami['o-tracking'];

        // Setup
        oTracking.init(config_data);

        // Link clicking
        oTracking.link.init();

        // Page
        oTracking.page({
            content: {
                asset_type: "story"
            }
        });
    }
    if (cutsTheMustard) {
        var o = document.createElement('script');
        o.async = o.defer = true;
        o.src = 'https://www.ft.com/__origami/service/build/v2/bundles/js?modules=o-tracking';
        var s = document.getElementsByTagName('script')[0];
        if (o.hasOwnProperty('onreadystatechange')) {
            o.onreadystatechange = function() {
                if (o.readyState === "loaded") {
                    otrackinginit();
                }
            };
        } else {
            o.onload = otrackinginit;
        }
        s.parentNode.insertBefore(o, s);
    }
</script><script src="https://cdn.polyfill.io/v2/polyfill.min.js?features=default,IntersectionObserver,fetch"></script><script type="text/javascript">
    _linkedin_partner_id = "300281";
    window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
    window._linkedin_data_partner_ids.push(_linkedin_partner_id);
</script><script type="text/javascript">
    (function(){var s = document.getElementsByTagName("script")[0];
    var b = document.createElement("script");
    b.type = "text/javascript";b.async = true;
    b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
    s.parentNode.insertBefore(b, s);})();
</script><noscript><img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=300281&fmt=gif" /></noscript><!-- Google Tag Manager --><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-MDX2HD');</script><!-- End Google Tag Manager --></head><body class="o-grid-snappy "><!-- Google Tag Manager (noscript) --><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MDX2HD"
                          height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!-- End Google Tag Manager (noscript) --><a class="visually-hidden" href="#main">Skip to main content</a><div data-o-component="o-cookie-message"
    data-o-cookie-message-theme="alternative"
    data-o-cookie-message-accept-url="https://consent.ft.com/__consent/consent-record-cookie?redirect=https://howtospendit.ft.com/&cookieDomain=.ft.com"
    data-o-cookie-message-manage-cookies-url="https://cookies.ft.com/preferences/manage-cookies?redirect=https://howtospendit.ft.com&cookieDomain=.ft.com"></div><div class="newsletter-overlay" data-newsletter-overlay data-newsletter data-newsletter-value="most-popular" data-newsletter-category="overlayNewsletterForm"><div class="newsletter newsletter--overlay"><div class="newsletter-overlay__inner"><div class="newsletter-overlay__close" data-newsletter-overlay-close aria-label="Close"><svg width="24" height="24" preserveAspectRatio="xMidYMid meet" viewBox="0 0 45 45"><g fill-rule="evenodd"><path d="M11.083 26.21l2.497 2.5 6.244-6.25 6.244 6.25 2.498-2.5-6.244-6.25 6.244-6.25-2.498-2.5-6.244 6.25-6.244-6.25-2.497 2.5 6.244 6.25z"/><path d="M19.98 1.875a17.988 17.988 0 0 1 8.047 1.871c2.1 1.04 3.953 2.461 5.514 4.223a18.043 18.043 0 0 1 3.532 5.984 17.997 17.997 0 0 1 1 7.125 18.069 18.069 0 0 1-5.679 12.133 18.14 18.14 0 0 1-5.627 3.605 17.948 17.948 0 0 1-6.747 1.309 17.988 17.988 0 0 1-8.047-1.871 18.011 18.011 0 0 1-5.514-4.223 18.043 18.043 0 0 1-3.532-5.984 17.997 17.997 0 0 1-1-7.125A18.069 18.069 0 0 1 7.607 6.789a18.14 18.14 0 0 1 5.627-3.605 17.948 17.948 0 0 1 6.747-1.309zm0-1.875C9.49 0 .687 8.188.055 18.809-.601 29.836 7.797 39.305 18.81 39.96c.406.023.808.035 1.206.035 10.493 0 19.293-8.187 19.925-18.809.66-11.023-7.738-20.496-18.75-21.152A20.946 20.946 0 0 0 19.98 0z"/></g></svg></div><div class="newsletter__form" data-form-container><div class="newsletter__text-container"><p class="newsletter__text">The Editor&#039;s Pick</p><h2 class="newsletter__title">Never miss our most popular stories</h2></div><div class="form__container"><form data-newsletter-form action="/newsletter-promo-signup" novalidate><input type="hidden" name="nsNewsletters[most-popular]" value="yes"><div class="field__group"><label class="visually-hidden" for="nsEmail-overlay">Email address</label><input class="field--full" id="nsEmail-overlay" name="nsEmail" type="email" placeholder="example@email.com" required data-newsletter-form-input><p class="form__error js-hide" data-form-error>Please enter a correct email address</p></div><button data-newsletter-submit class="button button--block newsletter__button button-loading" type="submit" value="Sign up"><div class="button-loading__text" data-button-text>Sign up now</div><div class="button-loading__loader js-hide" aria-hidden="true" data-button-loading></div></button></form></div></div><div class="newsletter__text-container js-hide" data-form-success><p class="newsletter__text">Thank you! You are now signed up to the Editor&#039;s Pick</p></div><div class="newsletter__bottom" data-form-notice><p>For more information about how we use your data please refer to our <a class="link--blank link--underline" href="https://help.ft.com/help/legal-privacy/privacy/" target="_blank">privacy</a> and <a class="link--blank link--underline" href="https://help.ft.com/help/legal-privacy/cookies/" target="_blank">cookie policies</a>.</p></div></div></div></div><div id="PageLeaderAd" class="o-ads js-ad-top ad__container-top ad--desktop-only" data-o-ads-name="top"></div><div id="page" class="page
             js-article js-article--standard"><header class="o-header o-header--desktop" data-o-component="o-header" data-o-header--no-js=""><div class="o-header__row o-header__top"><div class="o-header__container"><div class="o-header__top-wrapper"><div class="o-header__top-column o-header__top-column--left"><a href="#o-header-drawer" class="o-header__top-link o-header__top-link--menu" aria-controls="o-header-drawer"><span class="o-header__top-link-label">Menu</span></a><a href="#o-header-search" class="o-header__top-link o-header__top-link--search" aria-controls="o-header-search-js"><span class="o-header__top-link-label">Search</span></a></div><div class="o-header__top-column o-header__top-column--center"><a class="o-header__top-logo" href="/" title="Go to How to Spend it homepage"><span class="o-header__visually-hidden">Financial Times - How to Spend it</span><svg class="header__logo-image"><use xlink:href="#logo"></use></svg></a></div><div class="o-header__top-column o-header__top-column--right"><a href="https://www.ft.com" target="_blank"><svg class="icon logo-ft"><use xlink:href="#logo-ft"></use></svg></a></div></div></div></div><div id="o-header-search-js" class="o-header__row o-header__search" role="search" data-o-header-search=""><div class="o-header__container"><form class="o-header__search-form" action="/search" role="search" aria-label="Site search"><label class="o-header__visually-hidden" for="o-header-search-term-js">Search <abbr title="How to Spend it">How to Spend it</abbr></label><input class="header__search-term" id="o-header-search-term-js" name="q" type="text" placeholder="Search..."><button class="button button--inline" type="submit">
                    Search
                </button><button class="header__search-close o--if-js" type="button" aria-controls="o-header-search-js"><svg class="icon icon--close"><use xlink:href="#icon-close"></use></svg><span class="o-header__visually-hidden">Close</span></button></form></div></div><nav id="o-header-nav-desktop" class="o-header__row o-header__nav o-header__nav--desktop" role="navigation" aria-label="Main navigation"><div class="o-header__container"><ul class="o-header__nav-list"><li class="o-header__nav-item o-header__nav-item--dropdown"><a class="o-header__nav-link o-header__nav-link--primary" href="https://howtospendit.ft.com/gift-guide" id="o-header-link-1" aria-controls="o-header-mega-1">Gift guide</a><div class="o-header__mega o-header__dropdown" id="o-header-mega-1" role="group" aria-labelledby="o-header-link-1" data-o-header-mega="1"><div class="o-header__container"><div class="o-header__mega-wrapper"><div class="o-header__mega-column o-header__mega-column--subsections"><div class="o-header__mega-content"><ul class="o-header__mega-list"><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/gift-guide/for-him" aria-selected="">For him</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/gift-guide/for-her" aria-selected="">For her</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/gift-guide/technology" aria-selected="">Technology</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/gift-guide/for-the-home" aria-selected="">For the home</a></li></ul></div></div></div></div></div></li><li class="o-header__nav-item o-header__nav-item--dropdown"><a class="o-header__nav-link o-header__nav-link--primary" href="https://howtospendit.ft.com/mens-style" id="o-header-link-2" aria-controls="o-header-mega-2">Men&#039;s style</a><div class="o-header__mega o-header__dropdown" id="o-header-mega-2" role="group" aria-labelledby="o-header-link-2" data-o-header-mega="2"><div class="o-header__container"><div class="o-header__mega-wrapper"><div class="o-header__mega-column o-header__mega-column--subsections"><div class="o-header__mega-content"><ul class="o-header__mega-list"><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/mens-style/clothing" aria-selected="">Clothing</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/mens-style/accessories" aria-selected="">Accessories</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/mens-style/grooming" aria-selected="">Grooming</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/mens-style/personal-luxuries" aria-selected="">Personal Luxuries</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/mens-style/people" aria-selected="">People</a></li></ul></div></div></div></div></div></li><li class="o-header__nav-item o-header__nav-item--dropdown"><a class="o-header__nav-link o-header__nav-link--primary" href="https://howtospendit.ft.com/womens-style" id="o-header-link-3" aria-controls="o-header-mega-3">Women&#039;s style</a><div class="o-header__mega o-header__dropdown" id="o-header-mega-3" role="group" aria-labelledby="o-header-link-3" data-o-header-mega="3"><div class="o-header__container"><div class="o-header__mega-wrapper"><div class="o-header__mega-column o-header__mega-column--subsections"><div class="o-header__mega-content"><ul class="o-header__mega-list"><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/womens-style/clothing" aria-selected="">Clothing</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/womens-style/accessories" aria-selected="">Accessories</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/womens-style/beauty" aria-selected="">Beauty</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/womens-style/personal-luxuries" aria-selected="">Personal Luxuries</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/womens-style/people" aria-selected="">People</a></li></ul></div></div></div></div></div></li><li class="o-header__nav-item o-header__nav-item--dropdown"><a class="o-header__nav-link o-header__nav-link--primary" href="https://howtospendit.ft.com/travel" id="o-header-link-4" aria-controls="o-header-mega-4">Travel</a><div class="o-header__mega o-header__dropdown" id="o-header-mega-4" role="group" aria-labelledby="o-header-link-4" data-o-header-mega="4"><div class="o-header__container"><div class="o-header__mega-wrapper"><div class="o-header__mega-column o-header__mega-column--subsections"><div class="o-header__mega-content"><ul class="o-header__mega-list"><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/travel/destinations" aria-selected="">Destinations</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/travel/snow" aria-selected="">Snow</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/travel/city" aria-selected="">City</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/travel/beach" aria-selected="">Beach</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/cruises-boating" aria-selected="">Cruises &amp; Boating</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/travel/sport" aria-selected="">Sport</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/travel/adventure" aria-selected="">Adventure</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/travel/people" aria-selected="">People</a></li></ul></div></div></div></div></div></li><li class="o-header__nav-item o-header__nav-item--dropdown"><a class="o-header__nav-link o-header__nav-link--primary" href="https://howtospendit.ft.com/watches-jewellery" id="o-header-link-5" aria-controls="o-header-mega-5">Watches &amp; Jewellery</a><div class="o-header__mega o-header__dropdown" id="o-header-mega-5" role="group" aria-labelledby="o-header-link-5" data-o-header-mega="5"><div class="o-header__container"><div class="o-header__mega-wrapper"><div class="o-header__mega-column o-header__mega-column--subsections"><div class="o-header__mega-content"><ul class="o-header__mega-list"><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/watches-jewellery/mens-watches" aria-selected="">Men&#039;s Watches</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/watches-jewellery/womens-watches" aria-selected="">Women&#039;s Watches</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/watches-jewellery/mens-jewellery" aria-selected="">Men&#039;s Jewellery</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/watches-jewellery/womens-jewellery" aria-selected="">Women&#039;s Jewellery</a></li></ul></div></div></div></div></div></li><li class="o-header__nav-item o-header__nav-item--dropdown"><a class="o-header__nav-link o-header__nav-link--primary" href="https://howtospendit.ft.com/food-drink" id="o-header-link-6" aria-controls="o-header-mega-6">Food &amp; Drink</a><div class="o-header__mega o-header__dropdown" id="o-header-mega-6" role="group" aria-labelledby="o-header-link-6" data-o-header-mega="6"><div class="o-header__container"><div class="o-header__mega-wrapper"><div class="o-header__mega-column o-header__mega-column--subsections"><div class="o-header__mega-content"><ul class="o-header__mega-list"><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/food-drink/restaurants" aria-selected="">Restaurants</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/food-drink/gourmet-food" aria-selected="">Gourmet Food</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/food-drink/wine-champagne" aria-selected="">Wine &amp; Champagne</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/food-drink/spirits" aria-selected="">Spirits</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/food-drink/people" aria-selected="">People</a></li></ul></div></div></div></div></div></li><li class="o-header__nav-item o-header__nav-item--dropdown hidden--m show--xl"><a class="o-header__nav-link o-header__nav-link--primary" href="https://howtospendit.ft.com/vehicles" id="o-header-link-9" aria-controls="o-header-mega-9">Cars, Bikes &amp; Boats</a><div class="o-header__mega o-header__dropdown" id="o-header-mega-9" role="group" aria-labelledby="o-header-link-9" data-o-header-mega="9"><div class="o-header__container"><div class="o-header__mega-wrapper"><div class="o-header__mega-column o-header__mega-column--subsections"><div class="o-header__mega-content"><ul class="o-header__mega-list"><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/vehicles/cars" aria-selected="">Cars</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/vehicles/bikes" aria-selected="">Bikes</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/vehicles/boats" aria-selected="">Boats</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/vehicles/planes" aria-selected="">Planes</a></li></ul></div></div></div></div></div></li><li class="o-header__nav-item"><a class="o-header__nav-link o-header__nav-link--primary" href="javascript:void(0)" aria-selected="" id="o-header-link-999" aria-controls="o-header-mega-999">More +</a><div class="o-header__mega" id="o-header-mega-999" role="group" aria-labelledby="o-header-link-999" data-o-header-mega=""><div class="o-header__container"><div class="row"><div class="column__full header-mega"><ul class="header__list order-default order-xl--1"><li class="header__list-item"><a class="header__list-link header__list-link--section" href="https://howtospendit.ft.com/gift-guide">
                Gift guide
            </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/gift-guide/for-him">
                        For him
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/gift-guide/for-her">
                        For her
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/gift-guide/technology">
                        Technology
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/gift-guide/for-the-home">
                        For the home
                    </a></li></ul><ul class="header__list order-default order-xl--3"><li class="header__list-item"><a class="header__list-link header__list-link--section" href="https://howtospendit.ft.com/mens-style">
                Men&#039;s style
            </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/mens-style/clothing">
                        Clothing
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/mens-style/accessories">
                        Accessories
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/mens-style/grooming">
                        Grooming
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/mens-style/personal-luxuries">
                        Personal Luxuries
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/mens-style/people">
                        People
                    </a></li></ul><ul class="header__list order-default order-xl--5"><li class="header__list-item"><a class="header__list-link header__list-link--section" href="https://howtospendit.ft.com/womens-style">
                Women&#039;s style
            </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/womens-style/clothing">
                        Clothing
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/womens-style/accessories">
                        Accessories
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/womens-style/beauty">
                        Beauty
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/womens-style/personal-luxuries">
                        Personal Luxuries
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/womens-style/people">
                        People
                    </a></li></ul><ul class="header__list order-default order-xl--7 header__list--long"><li class="header__list-item"><a class="header__list-link header__list-link--section" href="https://howtospendit.ft.com/travel">
                Travel
            </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/travel/destinations">
                        Destinations
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/travel/snow">
                        Snow
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/travel/city">
                        City
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/travel/beach">
                        Beach
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/cruises-boating">
                        Cruises &amp; Boating
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/travel/sport">
                        Sport
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/travel/adventure">
                        Adventure
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/travel/people">
                        People
                    </a></li></ul><ul class="header__list order-default order-xl--8"><li class="header__list-item"><a class="header__list-link header__list-link--section" href="https://howtospendit.ft.com/watches-jewellery">
                Watches &amp; Jewellery
            </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/watches-jewellery/mens-watches">
                        Men&#039;s Watches
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/watches-jewellery/womens-watches">
                        Women&#039;s Watches
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/watches-jewellery/mens-jewellery">
                        Men&#039;s Jewellery
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/watches-jewellery/womens-jewellery">
                        Women&#039;s Jewellery
                    </a></li></ul><ul class="header__list order-default order-xl--10"><li class="header__list-item"><a class="header__list-link header__list-link--section" href="https://howtospendit.ft.com/food-drink">
                Food &amp; Drink
            </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/food-drink/restaurants">
                        Restaurants
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/food-drink/gourmet-food">
                        Gourmet Food
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/food-drink/wine-champagne">
                        Wine &amp; Champagne
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/food-drink/spirits">
                        Spirits
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/food-drink/people">
                        People
                    </a></li></ul><ul class="header__list order-default order-xl--2"><li class="header__list-item"><a class="header__list-link header__list-link--section" href="https://howtospendit.ft.com/health-fitness">
                Health &amp; Fitness
            </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/health-fitness/fitness">
                        Fitness
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/health-fitness/spas">
                        Spas
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/health-fitness/wellbeing">
                        Wellbeing
                    </a></li></ul><ul class="header__list order-default order-xl--4"><li class="header__list-item"><a class="header__list-link header__list-link--section" href="https://howtospendit.ft.com/technology">
                Technology
            </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/technology/gadgets">
                        Gadgets
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/technology/computers">
                        Computers
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/technology/cameras">
                        Cameras
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/technology/phones">
                        Phones
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/technology/audio-visual">
                        Audio / Visual
                    </a></li></ul><ul class="header__list order-default order-xl--6"><li class="header__list-item"><a class="header__list-link header__list-link--section" href="https://howtospendit.ft.com/vehicles">
                Cars, Bikes &amp; Boats
            </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/vehicles/cars">
                        Cars
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/vehicles/bikes">
                        Bikes
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/vehicles/boats">
                        Boats
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/vehicles/planes">
                        Planes
                    </a></li></ul><ul class="header__list order-default order-xl--9"><li class="header__list-item"><a class="header__list-link header__list-link--section" href="https://howtospendit.ft.com/art-philanthropy">
                Art &amp; Philanthropy
            </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/art-philanthropy/art">
                        Art
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/art-philanthropy/philanthropy">
                        Philanthropy
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/art-philanthropy/performing-arts">
                        Performing Arts
                    </a></li></ul><ul class="header__list order-default order-xl--11"><li class="header__list-item"><a class="header__list-link header__list-link--section" href="https://howtospendit.ft.com/house-garden">
                House &amp; Garden
            </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/house-garden/interior-design">
                        Interior Design
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/house-garden/home-accessories">
                        Home Accessories
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/house-garden/property-architecture">
                        Property &amp; Architecture
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/house-garden/gardens">
                        Gardens
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/house-garden/furniture">
                        Furniture
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/house-garden/people">
                        People
                    </a></li></ul></div><div class="column__full"><div class="header-bottom"><div class="header-bottom__links"><ul class="header-bottom__list"><li class="header-bottom__item"><a href="/about-us" class="header-bottom__link">About us</a></li><li class="header-bottom__item"><a href="http://help.ft.com/tools-services/financial-times-privacy-policy" class="header-bottom__link">Privacy</a></li><li class="header-bottom__item"><a href="http://www.ft.com/cookiepolicy" class="header-bottom__link">Cookie policy</a></li><li class="header-bottom__item"><a href="http://help.ft.com/tools-services/ft-com-terms-and-conditions" class="header-bottom__link">Terms and conditions</a></li><li class="header-bottom__item"><a href="http://help.ft.com/help/legal-privacy/copyright/copyright-policy/" class="header-bottom__link">Copyright</a></li><li class="header-bottom__item"><a href="http://propertylistings.ft.com/" class="header-bottom__link">FT Property Listings</a></li></ul></div><aside class="header-bottom__share"><h3 class="header-bottom__title">Follow us</h3><ul class="share-icons"><li class="share-icons__item"><a href="/newsletter"><span class="visually-hidden">Email</span><svg class="icon icon--social"><use xlink:href="#icon-email"></use></svg></a></li><li class="share-icons__item"><a href="https://twitter.com/htsi" target="_blank"><span class="visually-hidden">Twitter</span><svg class="icon icon--social"><use xlink:href="#icon-twitter"></use></svg></a></li><li class="share-icons__item"><a href="https://www.pinterest.com/FTHowtoSpendIt/" target="_blank"><span class="visually-hidden">Pinterest</span><svg class="icon icon--social"><use xlink:href="#icon-pinterest"></use></svg></a></li><li class="share-icons__item"><a href="https://www.facebook.com/FTHowToSpendIt/" target="_blank"><span class="visually-hidden">Facebook</span><svg class="icon icon--social"><use xlink:href="#icon-facebook"></use></svg></a></li><li class="share-icons__item"><a href="https://www.instagram.com/ft_howtospendit/" target="_blank"><span class="visually-hidden">Instagram</span><svg class="icon icon--social"><use xlink:href="#icon-instagram"></use></svg></a></li></ul></aside></div></div></div></div></div></li></ul></div></nav></header><header class="o-header o-header--simple o-header--sticky o--if-js" aria-hidden="true" role="presentation" data-o-component="o-header" data-o-header--sticky=""><div class="o-header__row o-header__top"><div class="o-header__container"><div class="o-header__top-wrapper"><div class="o-header__top-column o-header__top-column--left"><a href="#o-header-drawer" class="o-header__top-link o-header__top-link--menu" aria-controls="o-header-drawer" tabindex="-1"><span class="o-header__top-link-label">Menu</span></a><a href="#o-header-search-sticky" class="o-header__top-link o-header__top-link--search" aria-controls="o-header-search-sticky" tabindex="-1"><span class="o-header__top-link-label">Search</span></a></div><div class="o-header__top-column o-header__top-column--center"><div class="o-header__top-takeover"><div class="o-header__nav"><ul class="o-header__nav-list o-header__nav-list--left"><li class="o-header__nav-item"><a class="o-header__nav-link o-header__nav-link--primary" href="https://howtospendit.ft.com/" aria-selected="" tabindex="-1">Home</a></li><li class="o-header__nav-item"><a class="o-header__nav-link o-header__nav-link--primary" href="https://howtospendit.ft.com/gift-guide" tabindex="-1">Gift guide</a></li><li class="o-header__nav-item"><a class="o-header__nav-link o-header__nav-link--primary" href="https://howtospendit.ft.com/mens-style" tabindex="-1">Men&#039;s style</a></li><li class="o-header__nav-item"><a class="o-header__nav-link o-header__nav-link--primary" href="https://howtospendit.ft.com/womens-style" tabindex="-1">Women&#039;s style</a></li><li class="o-header__nav-item"><a class="o-header__nav-link o-header__nav-link--primary" href="https://howtospendit.ft.com/travel" tabindex="-1">Travel</a></li><li class="o-header__nav-item"><a class="o-header__nav-link o-header__nav-link--primary" href="https://howtospendit.ft.com/watches-jewellery" tabindex="-1">Watches &amp; Jewellery</a></li><li class="o-header__nav-item hidden--m show-cell--xl"><a class="o-header__nav-link o-header__nav-link--primary" href="https://howtospendit.ft.com/food-drink" tabindex="-1">Food &amp; Drink</a></li><li class="o-header__nav-item hidden--m show-cell--xl"><a class="o-header__nav-link o-header__nav-link--primary" href="https://howtospendit.ft.com/vehicles" tabindex="-1">Cars, Bikes &amp; Boats</a></li></ul></div></div><a class="o-header__top-logo" href="/" title="Go to How to Spend it homepage" tabindex="-1"><span class="o-header__visually-hidden">Financial Times - How to Spend it</span><svg class="header__logo-image"><use xlink:href="#logo"></use></svg></a></div><div class="o-header__top-column o-header__top-column--right"><a href="https://www.ft.com" target="_blank"><svg class="icon logo-ft"><use xlink:href="#logo-ft"></use></svg></a></div></div></div></div><div id="o-header-search-sticky" class="o-header__row o-header__search o--if-js" role="search" data-o-header-search=""><div class="o-header__container"><form class="o-header__search-form" action="/search" role="search" aria-label="Site search"><label class="o-header__visually-hidden" for="o-header-search-term-js">Search <abbr title="How to Spend it">How to Spend it</abbr></label><input class="header__search-term" id="o-header-search-term-js" name="q" type="text" placeholder="Search..."><button class="button button--inline" type="submit">
                    Search
                </button><button class="header__search-close o--if-js" type="button" aria-controls="o-header-search-sticky"><svg class="icon icon--close"><use xlink:href="#icon-close"></use></svg><span class="o-header__visually-hidden">Close</span></button></form></div></div></header><main id="main" class="main" role="main"><div class="js-load-more-content"><div class="article__wrapper js-page-context" data-article-url="https://howtospendit.ft.com/womens-style/206344-medieval-inspired-dresses-for-statement-eveningwear"><article itemscope itemtype="https://schema.org/Article"><header class="article-header"><div class="container"><nav class="breadcrumb"><p class="visually-hidden">Current page:</p><ol class="breadcrumb__list"><li class="breadcrumb__item"><a href="/womens-style" class="tag">
                Women&#039;s Style
            </a></li><li class="breadcrumb__item"><a href="/womens-style/clothing" class="tag">
                Clothing
            </a></li></ol></nav><h1 class="title title--large title--article" itemprop="headline">
                        Medieval-inspired dresses for statement eveningwear
                    </h1><p class="article-header__text">Metallic embellishments and diaphanous fabrics juxtapose this season’s medieval influence. Photography by Damian Foxe. Styling by Raphaëlle Helmore</p></div></header><div class="container"><div class="row"><div class="column__full"><figure class="article-hero article-hero--image" itemprop="associatedMedia image" itemscope itemtype="http://schema.org/ImageObject"><div class="article-hero__image"><img src="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fhtsi-ez-prod%2Fez%2Fimages%2F9%2F0%2F9%2F5%2F1905909-1-eng-GB%2F01-SHOT_09_111f9.jpg?height=930&amp;dpr=1&amp;format=jpg&amp;source=htsi"
            alt="Aadnevik French lace and leather corset dress, £14,500. Akris silk-mix dress, £3,530. Velvet Eccentric bronze stone, lace and bead Valkyrie collar, £700. National Theatre Costume Hire fibreglass and leather arm armour, price on request. Percossi Papi gold, black coral, tiger’s eye, seed pearl and enamel Paper Knife pendant, €1,200. Slim Barrett silver armlets, £2,500 each. Lynn Ban black rhodium-plated-silver Dragon Spine Claw ring,  $3,500"
            itemprop="contentUrl"
            class="article-hero__image--restricted"            srcset="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fhtsi-ez-prod%2Fez%2Fimages%2F9%2F0%2F9%2F5%2F1905909-1-eng-GB%2F01-SHOT_09_111f9.jpg?width=480&amp;format=jpg&amp;source=htsi 320w,https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fhtsi-ez-prod%2Fez%2Fimages%2F9%2F0%2F9%2F5%2F1905909-1-eng-GB%2F01-SHOT_09_111f9.jpg?height=700&amp;format=jpg&amp;source=htsi 480w,https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fhtsi-ez-prod%2Fez%2Fimages%2F9%2F0%2F9%2F5%2F1905909-1-eng-GB%2F01-SHOT_09_111f9.jpg?height=700&amp;format=jpg&amp;dpr=2&amp;source=htsi 660w,https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fhtsi-ez-prod%2Fez%2Fimages%2F9%2F0%2F9%2F5%2F1905909-1-eng-GB%2F01-SHOT_09_111f9.jpg?height=930&amp;format=jpg&amp;dpr=2&amp;source=htsi 1300w"            sizes="(min-width: 1300px) 1300px, (min-width: 660px) 660px, (min-width: 480px) 480px, 320px" /></div><figcaption class="caption" itemprop="caption">
                            Aadnevik French lace and leather corset dress, £14,500. Akris silk-mix dress, £3,530. Velvet Eccentric bronze stone, lace and bead Valkyrie collar, £700. National Theatre Costume Hire fibreglass and leather arm armour, price on request. Percossi Papi gold, black coral, tiger’s eye, seed pearl and enamel Paper Knife pendant, €1,200. Slim Barrett silver armlets, £2,500 each. Lynn Ban black rhodium-plated-silver Dragon Spine Claw ring,  $3,500
                         |                             Image: Damian Foxe
                    </figcaption></figure></div></div></div><div class="container"><div class="row"><aside class="column__left hidden show--xl"><div class="toggle js-toggle js-article-toggle is-open" data-js-component="js-toggle"><a href="javascript:void(0)" class="js-toggle-link toggle__link"><div class="toggle__top"><h2 class="toggle__title">Where to find</h2><div class="toggle__icon"><svg class="icon icon-arrow"><use xlink:href="#icon-arrow" /></svg></div></div></a><div class="toggle__bottom js-toggle-content"><p>Aadnevik, by appointment, 020-7584 4004; <a href="aadnevik.com" target="_blank" title="">aadnevik.com</a>. Akris, 30 Old Bond Street, London W1 (020-7758 8060; <a href="https://www.akris.com" target="_blank" title="">akris.com</a>). Alexander McQueen, 27 Old Bond Street, London W1 (020-7355 0088; &nbsp;<a href="https://www.alexandermcqueen.com" target="_blank" title="">alexandermcqueen.com</a>). Amrapali, 55 Beauchamp Place, London SW3 (020-7584 4433; <a href="https://www.amrapali.com" target="_blank" title="">amrapali.com</a>). Annelise Michelson, <a href="https://www.annelisemichelson.com" target="_blank" title="">annelisemichelson.com</a>. Ara Vartanian, <a href="https://www.aravartanian.com" target="_blank" title="">aravartanian.com</a>. Bibi van der Velden, <a href="https://www.bibivandervelden.com" target="_blank" title="">bibivandervelden.com</a>. Costume Studio, Montgomery House, 159-161 Balls Pond Road, London N1 (020-7275 9614; <a href="https://www.costumestudio.co.uk" target="_blank" title="">costumestudio.co.uk</a>). De Beers, 50 Old Bond Street, London W1 (020-7758 9700; <a href="https://www.debeers.co.uk" target="_blank" title="">debeers.co.uk</a>). Dior, 160-162 New Bond Street, London (020-7355 5930; <a href="https://www.dior.com" target="_blank" title="">dior.com</a>). Dubini, <a href="https://www.dubini.co.uk" target="_blank" title="">dubini.co.uk</a>. Elie Top, <a href="https://www.elietop.com" target="_blank" title="">elietop.com</a>. Elizabeth Gage, 5 West Halkin Street, London SW1 (020-7823 0100; <a href="https://www.elizabeth-gage.com" target="_blank" title="">elizabeth-gage.com</a>). Giambattista Valli, 29 Sloane Street, London SW1 (020-7235 3380; <a href="https://www.giambattistavalli.com" target="_blank" title="">giambattistavalli.com</a>). Givenchy, 165 New Bond Street, London W1 (020-7199 2919; <a href="https://www.givenchy.com" target="_blank" title="">givenchy.com</a>). Guy Goodbody Props, NT Hire, 1-3 Brixton Road, London SW9 (020-7820 1358; <a href="https://www.nationaltheatre.org.uk" target="_blank" title="">nationaltheatre.org.uk</a>). Harumi Klossowska de Rola, <a href="https://www.harumiklossowska.com" target="_blank" title="">harumiklossowska.com</a>. JW Anderson, <a href="https://www.jwanderson.com" target="_blank" title="">jwanderson.com</a>. Kasun, <a href="https://www.kasunlondon.com" target="_blank" title="">kasunlondon.com</a>. Koche, <a href="https://www.koche.fr" target="_blank" title="">koche.fr</a> and see&nbsp;Selfridges. Louis Vuitton, 39-42 New Bond&nbsp;Street, London W1 (020-7998 6286; <a href="https://www.louisvuitton.com" target="_blank" title="">louisvuitton.com</a>). Lynn Ban, <a href="https://www.lynnban.com" target="_blank" title="">lynnban.com</a>. National Theatre Costume Hire, Chichester House, Kennington Park Business Estate, 1-3 Brixton Rd, London SW9 (020-7452 3970; <a href="https://www.nationaltheatre.org.uk" target="_blank" title="">nationaltheatre.org.uk</a>). Noor fares, <a href="https://www.noorfares.com" target="_blank" title="">noorfares.com</a>. Paula Rowan, <a href="https://www.paularowan.com" target="_blank" title="">paularowan.com</a>. Percossi Papi, <a href="https://www.percossipapi.com" target="_blank" title="">percossipapi.com</a>. Philosophy di&nbsp;Lorenzo Serafini, 205-206 Sloane Street, London SW1 (020-7235 2349; <a href="https://www.philosophyofficial.com" target="_blank" title="">philosophyofficial.com</a>). Proenza&nbsp;Schouler, <a href="https://www.proenzaschouler.com" target="_blank" title="">proenzaschouler.com</a>. Selfridges, 400 Oxford Street,&nbsp;London W1 (0800-123 400; <a href="https://www.selfridges.com" target="_blank" title="">selfridges.com</a>). Shaun Leane, 18 Woodstock Street, London W1 (020-7493 9601; <a href="https://www.shaunleane.com" target="_blank" title="">shaunleane.com</a>). Slim Barrett, <a href="https://www.slimbarrett.com" target="_blank" title="">slimbarrett.com</a>. Tom Ford, 201-202 Sloane Street, London SW1 (020-3141 7800; <a href="https://www.tomford.com" target="_blank" title="">tomford.com</a>). Una&nbsp;Burke, <a href="https://www.unaburke.com" target="_blank" title="">unaburke.com</a>. Van Cleef &amp; Arpels, 9 New Bond Street, London W1 (020-7493 0400; <a href="https://www.vancleefarpels.com" target="_blank" title="">vancleefarpels.com</a>). Velvet Eccentric, <a href="https://www.velvet-eccentric.co.uk" target="_blank" title="">velvet-eccentric.co.uk</a> and see Wall &amp; Jones. Venyx World, 56A South Molton Street, London W1 (020-3096 1390; <a href="https://www.venyxworld.com" target="_blank" title="">venyxworld.com</a>). Wall &amp; Jones, 340&nbsp;Hackney Road, London E2 (020-3302 5654; <a href="https://www.wallandjones.com" target="_blank" title="">wallandjones.com</a>). Yunus&nbsp;&amp;&nbsp;Eliza, <a href="https://www.yunus-eliza.co.uk" target="_blank" title="">yunus-eliza.co.uk</a>.</p><p>Owls Charlie and Noodles supplied by Ben Breward of BB Falconry Experiences (<a href="https://www.bbfalconry.co.uk" target="_blank" title="">bbfalconry.co.uk</a>). Hair Daniel Dyer at David Artists using Redkin. Make-up Marco Antonio using Chanel Vision d&rsquo;Asie: Lumi&egrave;re et Contraste and Chanel Hydra Beauty Camellia Water Cream. Model Irina Kravchenko at Premier Models. Fashion assistant Honey Elias. On-set fashion assistant Ellie Peers. Photographer&rsquo;s assistants Harry Hawkes and Jim Tobias. Digital operator Tom North. Casting director Paul Isaac.</p></div></div></aside><div class="column__middle js-content"><section class="share"><span class="share-text"><time class="article-date" title="May 30 2019" itemprop="datePublished">May 30 2019</time></span><ul class="share-icons share-icons--center share-icons--4"><li class="share-icons__item"><a href="mailto:?subject=From How To Spend It.com - Medieval-inspired dresses for statement eveningwear&body=I thought you might be interested in this link from How To Spend It.com: 'Medieval-inspired dresses for statement eveningwear' - https://howtospendit.ft.com/articles/206344-medieval-inspired-dresses-for-statement-eveningwear"><span class="visually-hidden">Email</span><svg class="icon icon--social"><use xlink:href="#icon-email"></use></svg></a></li><li class="share-icons__item"><a href="https://twitter.com/home?status=https://howtospendit.ft.com/articles/206344-medieval-inspired-dresses-for-statement-eveningwear" target="_blank"><span class="visually-hidden">Twitter</span><svg class="icon icon--social"><use xlink:href="#icon-twitter"></use></svg></a></li><li class="share-icons__item"><a href="https://pinterest.com/pin/create/button/?url=https://howtospendit.ft.com/articles/206344-medieval-inspired-dresses-for-statement-eveningwear&media=https://s3-eu-west-1.amazonaws.com/htsi-ez-prod/ez/images/9/0/9/5/1905909-1-eng-GB/01-SHOT_09_111f9.jpg&description=Metallic embellishments and diaphanous fabrics juxtapose this season’s medieval influence. Photography by Damian Foxe. Styling by Raphaëlle Helmore" target="_blank"><span class="visually-hidden">Pinterest</span><svg class="icon icon--social"><use xlink:href="#icon-pinterest"></use></svg></a></li><li class="share-icons__item"><a href="https://www.facebook.com/sharer/sharer.php?u=https://howtospendit.ft.com/articles/206344-medieval-inspired-dresses-for-statement-eveningwear" target="_blank"><span class="visually-hidden">Facebook</span><svg class="icon icon--social"><use xlink:href="#icon-facebook"></use></svg></a></li></ul></section><div class="article-content"><p><a rel="tag" style="display: none;"> 450 </a></p><figure class="article-media" itemprop="associatedMedia image" itemscope itemtype="http://schema.org/ImageObject"><div class="article-media__image"><img src="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fhtsi-ez-prod%2Fez%2Fimages%2F1%2F2%2F9%2F5%2F1905921-1-eng-GB%2F02-SHOT_07_066f8.jpg?width=620&amp;dpr=1&amp;format=jpg&amp;source=htsi"
            alt="Louis Vuitton sequin embroidered cotton dress, £14,500, and metal Circle belt, £740. Southern Swords steel and leather sword, from £175, from Costume Studio. Steel and gunmetal shield, £204, from Guy Goodbody Props"
            itemprop="contentUrl"
                        srcset="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fhtsi-ez-prod%2Fez%2Fimages%2F1%2F2%2F9%2F5%2F1905921-1-eng-GB%2F02-SHOT_07_066f8.jpg?width=460&amp;format=jpg&amp;source=htsi 320w,https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fhtsi-ez-prod%2Fez%2Fimages%2F1%2F2%2F9%2F5%2F1905921-1-eng-GB%2F02-SHOT_07_066f8.jpg?width=608&amp;format=jpg&amp;dpr=2&amp;source=htsi 480w,https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fhtsi-ez-prod%2Fez%2Fimages%2F1%2F2%2F9%2F5%2F1905921-1-eng-GB%2F02-SHOT_07_066f8.jpg?width=620&amp;format=jpg&amp;dpr=2&amp;source=htsi 660w"            sizes="(min-width: 660px) 660px, (min-width: 480px) 480px, 320px" /></div><figcaption class="caption" itemprop="caption">
                            Louis Vuitton sequin embroidered cotton dress, £14,500, and metal Circle belt, £740. Southern Swords steel and leather sword, from £175, from Costume Studio. Steel and gunmetal shield, £204, from Guy Goodbody Props
                         |                             Image: Damian Foxe
                    </figcaption></figure><div class="ad__container ad__container--large ad--mid ad--mobile-only ad__container--large"><div class="ad__label"><span class="ad__label-text">Advertisement</span></div><div
            class="o-ads"
            data-o-ads-name="article-87473726"
            data-o-ads-targeting="pos=top;"
            data-o-ads-formats-default="MediumRectangle"
            data-o-ads-formats-small="MediumRectangle"
            data-o-ads-formats-medium="MediumRectangle"
            data-o-ads-formats-large="HalfPage"
            data-o-ads-formats-extra="HalfPage"
            aria-hidden="true"></div></div><figure class="article-media" itemprop="associatedMedia image" itemscope itemtype="http://schema.org/ImageObject"><div class="article-media__image"><img src="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fhtsi-ez-prod%2Fez%2Fimages%2F0%2F3%2F9%2F5%2F1905930-1-eng-GB%2F03-SHOT_04_015f8.jpg?width=620&amp;dpr=1&amp;format=jpg&amp;source=htsi"
            alt="Dior silk dress, £13,000. Yunus &amp; Eliza bronze and silver helmet, from £10,000. National Theatre Costume Hire fibreglass and leather arm armour, price on request. Amrapali gold, silver and ruby necklace, £7,728. Elie Top gold, silver, diamond, rock crystal and onyx Blazon Air/Terre necklace, $25,520, and gold, silver, diamond and onyx Armour Terre ring, $26,000. Percossi Papi gold, black coral, tiger’s eye, seed pearl and enamel Paper Knife pendant, €1,200"
            itemprop="contentUrl"
                        srcset="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fhtsi-ez-prod%2Fez%2Fimages%2F0%2F3%2F9%2F5%2F1905930-1-eng-GB%2F03-SHOT_04_015f8.jpg?width=460&amp;format=jpg&amp;source=htsi 320w,https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fhtsi-ez-prod%2Fez%2Fimages%2F0%2F3%2F9%2F5%2F1905930-1-eng-GB%2F03-SHOT_04_015f8.jpg?width=608&amp;format=jpg&amp;dpr=2&amp;source=htsi 480w,https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fhtsi-ez-prod%2Fez%2Fimages%2F0%2F3%2F9%2F5%2F1905930-1-eng-GB%2F03-SHOT_04_015f8.jpg?width=620&amp;format=jpg&amp;dpr=2&amp;source=htsi 660w"            sizes="(min-width: 660px) 660px, (min-width: 480px) 480px, 320px" /></div><figcaption class="caption" itemprop="caption">
                            Dior silk dress, £13,000. Yunus & Eliza bronze and silver helmet, from £10,000. National Theatre Costume Hire fibreglass and leather arm armour, price on request. Amrapali gold, silver and ruby necklace, £7,728. Elie Top gold, silver, diamond, rock crystal and onyx Blazon Air/Terre necklace, $25,520, and gold, silver, diamond and onyx Armour Terre ring, $26,000. Percossi Papi gold, black coral, tiger’s eye, seed pearl and enamel Paper Knife pendant, €1,200
                         |                             Image: Damian Foxe
                    </figcaption></figure><figure class="article-media" itemprop="associatedMedia image" itemscope itemtype="http://schema.org/ImageObject"><div class="article-media__image"><img src="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fhtsi-ez-prod%2Fez%2Fimages%2F9%2F3%2F9%2F5%2F1905939-1-eng-GB%2F04-SHOT_10_211f6.jpg?width=620&amp;dpr=1&amp;format=jpg&amp;source=htsi"
            alt="Tom Ford polyamide and goat leather caped dress, €6,990. Koche elastane and silver bodysuit, €1,250. National Theatre Costume Hire chainmail hood, price on request. From top: Harumi Klossowska de Rola gold and mammoth ivory Bos Taurus Indicus ring, price on request. Dubini silver Ancient Roman Constantine ring, £725. Elie Top gold, silver, diamond and green agate Seal ring, $8,680. Southern Swords steel and leather sword, from £175, from Costume Studio"
            itemprop="contentUrl"
                        srcset="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fhtsi-ez-prod%2Fez%2Fimages%2F9%2F3%2F9%2F5%2F1905939-1-eng-GB%2F04-SHOT_10_211f6.jpg?width=460&amp;format=jpg&amp;source=htsi 320w,https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fhtsi-ez-prod%2Fez%2Fimages%2F9%2F3%2F9%2F5%2F1905939-1-eng-GB%2F04-SHOT_10_211f6.jpg?width=608&amp;format=jpg&amp;dpr=2&amp;source=htsi 480w,https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fhtsi-ez-prod%2Fez%2Fimages%2F9%2F3%2F9%2F5%2F1905939-1-eng-GB%2F04-SHOT_10_211f6.jpg?width=620&amp;format=jpg&amp;dpr=2&amp;source=htsi 660w"            sizes="(min-width: 660px) 660px, (min-width: 480px) 480px, 320px" /></div><figcaption class="caption" itemprop="caption">
                            Tom Ford polyamide and goat leather caped dress, €6,990. Koche elastane and silver bodysuit, €1,250. National Theatre Costume Hire chainmail hood, price on request. From top: Harumi Klossowska de Rola gold and mammoth ivory Bos Taurus Indicus ring, price on request. Dubini silver Ancient Roman Constantine ring, £725. Elie Top gold, silver, diamond and green agate Seal ring, $8,680. Southern Swords steel and leather sword, from £175, from Costume Studio
                         |                             Image: Damian Foxe
                    </figcaption></figure><figure class="article-media" itemprop="associatedMedia image" itemscope itemtype="http://schema.org/ImageObject"><div class="article-media__image"><img src="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fhtsi-ez-prod%2Fez%2Fimages%2F8%2F4%2F9%2F5%2F1905948-1-eng-GB%2F05-SHOT_08_074f8.jpg?width=620&amp;dpr=1&amp;format=jpg&amp;source=htsi"
            alt="Giambattista Valli embroidered cotton canvas dress, £1,950. Philosophy di Lorenzo Serafini polyester dress, £1,000. Velvet Eccentric filigree brass and faux amber face jewellery, £1,400. De Beers rose gold and diamond Talisman Medal necklace, £16,400. Van Cleef &amp; Arpels gold and tiger’s eye Vintage Alhambra 20 Motif necklace, £14,300. Dubini gold, moonstone and Macedon coin Alexander the Great Medallion necklace, £4,680. Slim Barrett bronze and crystal Regal Filigree ring, £400"
            itemprop="contentUrl"
                        srcset="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fhtsi-ez-prod%2Fez%2Fimages%2F8%2F4%2F9%2F5%2F1905948-1-eng-GB%2F05-SHOT_08_074f8.jpg?width=460&amp;format=jpg&amp;source=htsi 320w,https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fhtsi-ez-prod%2Fez%2Fimages%2F8%2F4%2F9%2F5%2F1905948-1-eng-GB%2F05-SHOT_08_074f8.jpg?width=608&amp;format=jpg&amp;dpr=2&amp;source=htsi 480w,https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fhtsi-ez-prod%2Fez%2Fimages%2F8%2F4%2F9%2F5%2F1905948-1-eng-GB%2F05-SHOT_08_074f8.jpg?width=620&amp;format=jpg&amp;dpr=2&amp;source=htsi 660w"            sizes="(min-width: 660px) 660px, (min-width: 480px) 480px, 320px" /></div><figcaption class="caption" itemprop="caption">
                            Giambattista Valli embroidered cotton canvas dress, £1,950. Philosophy di Lorenzo Serafini polyester dress, £1,000. Velvet Eccentric filigree brass and faux amber face jewellery, £1,400. De Beers rose gold and diamond Talisman Medal necklace, £16,400. Van Cleef & Arpels gold and tiger’s eye Vintage Alhambra 20 Motif necklace, £14,300. Dubini gold, moonstone and Macedon coin Alexander the Great Medallion necklace, £4,680. Slim Barrett bronze and crystal Regal Filigree ring, £400
                         |                             Image: Damian Foxe
                    </figcaption></figure><figure class="article-media" itemprop="associatedMedia image" itemscope itemtype="http://schema.org/ImageObject"><div class="article-media__image"><img src="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fhtsi-ez-prod%2Fez%2Fimages%2F7%2F5%2F9%2F5%2F1905957-1-eng-GB%2F06-SHOT_01_076f8.jpg?width=620&amp;dpr=1&amp;format=jpg&amp;source=htsi"
            alt="Alexander McQueen silk tulle, sequin-embroidered and ribbon dress, price on request, embroidered leather ankle boots, £2,090, and antique silver choker, £1,120. National Theatre Costume Hire chainmail hood, price on request. Paula Rowan lambskin Lola 2 gloves, £1,584"
            itemprop="contentUrl"
                        srcset="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fhtsi-ez-prod%2Fez%2Fimages%2F7%2F5%2F9%2F5%2F1905957-1-eng-GB%2F06-SHOT_01_076f8.jpg?width=460&amp;format=jpg&amp;source=htsi 320w,https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fhtsi-ez-prod%2Fez%2Fimages%2F7%2F5%2F9%2F5%2F1905957-1-eng-GB%2F06-SHOT_01_076f8.jpg?width=608&amp;format=jpg&amp;dpr=2&amp;source=htsi 480w,https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fhtsi-ez-prod%2Fez%2Fimages%2F7%2F5%2F9%2F5%2F1905957-1-eng-GB%2F06-SHOT_01_076f8.jpg?width=620&amp;format=jpg&amp;dpr=2&amp;source=htsi 660w"            sizes="(min-width: 660px) 660px, (min-width: 480px) 480px, 320px" /></div><figcaption class="caption" itemprop="caption">
                            Alexander McQueen silk tulle, sequin-embroidered and ribbon dress, price on request, embroidered leather ankle boots, £2,090, and antique silver choker, £1,120. National Theatre Costume Hire chainmail hood, price on request. Paula Rowan lambskin Lola 2 gloves, £1,584
                         |                             Image: Damian Foxe
                    </figcaption></figure><figure class="article-media" itemprop="associatedMedia image" itemscope itemtype="http://schema.org/ImageObject"><div class="article-media__image"><img src="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fhtsi-ez-prod%2Fez%2Fimages%2F6%2F6%2F9%2F5%2F1905966-1-eng-GB%2F07-SHOT_06_043f8.jpg?width=620&amp;dpr=1&amp;format=jpg&amp;source=htsi"
            alt="Givenchy crepe envers satin dress, €19,000, Lycra and leather boots, €995, and leather belt, €590. Elie Top silver and labradorite Hexa necklace, $14,590. Venyx World rhodium, diamond, sapphire, amethyst and tsavorite garnet Rainbow Star ring, £5,350"
            itemprop="contentUrl"
                        srcset="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fhtsi-ez-prod%2Fez%2Fimages%2F6%2F6%2F9%2F5%2F1905966-1-eng-GB%2F07-SHOT_06_043f8.jpg?width=460&amp;format=jpg&amp;source=htsi 320w,https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fhtsi-ez-prod%2Fez%2Fimages%2F6%2F6%2F9%2F5%2F1905966-1-eng-GB%2F07-SHOT_06_043f8.jpg?width=608&amp;format=jpg&amp;dpr=2&amp;source=htsi 480w,https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fhtsi-ez-prod%2Fez%2Fimages%2F6%2F6%2F9%2F5%2F1905966-1-eng-GB%2F07-SHOT_06_043f8.jpg?width=620&amp;format=jpg&amp;dpr=2&amp;source=htsi 660w"            sizes="(min-width: 660px) 660px, (min-width: 480px) 480px, 320px" /></div><figcaption class="caption" itemprop="caption">
                            Givenchy crepe envers satin dress, €19,000, Lycra and leather boots, €995, and leather belt, €590. Elie Top silver and labradorite Hexa necklace, $14,590. Venyx World rhodium, diamond, sapphire, amethyst and tsavorite garnet Rainbow Star ring, £5,350
                         |                             Image: Damian Foxe
                    </figcaption></figure><figure class="article-media" itemprop="associatedMedia image" itemscope itemtype="http://schema.org/ImageObject"><div class="article-media__image"><img src="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fhtsi-ez-prod%2Fez%2Fimages%2F5%2F7%2F9%2F5%2F1905975-1-eng-GB%2F08-SHOT_03_130f8.jpg?width=620&amp;dpr=1&amp;format=jpg&amp;source=htsi"
            alt="Proenza Schouler studded cotton shirt and matching dress, similar styles available, price on request.  Slim Barrett silver Heraldic Cross pendant, £1,460, silver Heraldic Sword pendant, £2,200, and silver Tau pendant, £2,000. Shaun Leane black rhodium couture cuffs, price on request. Right hand: Yunus &amp; Eliza silver and black diamond ring, £1,800. Left hand: Kasun sterling silver and rhodium-plated ring, £189. Southern Swords steel and leather sword, from £175, from Costume Studio"
            itemprop="contentUrl"
                        srcset="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fhtsi-ez-prod%2Fez%2Fimages%2F5%2F7%2F9%2F5%2F1905975-1-eng-GB%2F08-SHOT_03_130f8.jpg?width=460&amp;format=jpg&amp;source=htsi 320w,https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fhtsi-ez-prod%2Fez%2Fimages%2F5%2F7%2F9%2F5%2F1905975-1-eng-GB%2F08-SHOT_03_130f8.jpg?width=608&amp;format=jpg&amp;dpr=2&amp;source=htsi 480w,https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fhtsi-ez-prod%2Fez%2Fimages%2F5%2F7%2F9%2F5%2F1905975-1-eng-GB%2F08-SHOT_03_130f8.jpg?width=620&amp;format=jpg&amp;dpr=2&amp;source=htsi 660w"            sizes="(min-width: 660px) 660px, (min-width: 480px) 480px, 320px" /></div><figcaption class="caption" itemprop="caption">
                            Proenza Schouler studded cotton shirt and matching dress, similar styles available, price on request.  Slim Barrett silver Heraldic Cross pendant, £1,460, silver Heraldic Sword pendant, £2,200, and silver Tau pendant, £2,000. Shaun Leane black rhodium couture cuffs, price on request. Right hand: Yunus & Eliza silver and black diamond ring, £1,800. Left hand: Kasun sterling silver and rhodium-plated ring, £189. Southern Swords steel and leather sword, from £175, from Costume Studio
                         |                             Image: Damian Foxe
                    </figcaption></figure><figure class="article-media" itemprop="associatedMedia image" itemscope itemtype="http://schema.org/ImageObject"><div class="article-media__image"><img src="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fhtsi-ez-prod%2Fez%2Fimages%2F4%2F8%2F9%2F5%2F1905984-1-eng-GB%2F09-SHOT_02_020f10.jpg?width=620&amp;dpr=1&amp;format=jpg&amp;source=htsi"
            alt="JW Anderson macramé and sequin dress, price on request. Dior silk dress, £12,000. Una Burke vegetable tanned leather and brass Filigree bodice, £1,135 Noor Fares gold chain, price on request. Harumi Klossowska de Rola ivory and gold sacred ibis pendant, price on request, and gold Ocyurus Chrysurus ring (left hand little finger), €20,000. Shaun Leane gold vermeil couture cuffs, price on request. Right hand: Annelise Michelson gold plated bronze ring, €500. Elizabeth Gage gold, diamond and mandarin garnet ring, £19,200, and gold and diamond ring, £9,000. Left hand: Ara Vartanian gold, garnet and diamond ring, £5,200. Bibi van der Velden gold, mammoth tusk and pink sapphire ring, £6,180. Kasun gold plated silver ring, £280. Southern Swords steel and leather sword, from £175, from Costume Studio"
            itemprop="contentUrl"
                        srcset="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fhtsi-ez-prod%2Fez%2Fimages%2F4%2F8%2F9%2F5%2F1905984-1-eng-GB%2F09-SHOT_02_020f10.jpg?width=460&amp;format=jpg&amp;source=htsi 320w,https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fhtsi-ez-prod%2Fez%2Fimages%2F4%2F8%2F9%2F5%2F1905984-1-eng-GB%2F09-SHOT_02_020f10.jpg?width=608&amp;format=jpg&amp;dpr=2&amp;source=htsi 480w,https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fhtsi-ez-prod%2Fez%2Fimages%2F4%2F8%2F9%2F5%2F1905984-1-eng-GB%2F09-SHOT_02_020f10.jpg?width=620&amp;format=jpg&amp;dpr=2&amp;source=htsi 660w"            sizes="(min-width: 660px) 660px, (min-width: 480px) 480px, 320px" /></div><figcaption class="caption" itemprop="caption">
                            JW Anderson macramé and sequin dress, price on request. Dior silk dress, £12,000. Una Burke vegetable tanned leather and brass Filigree bodice, £1,135 Noor Fares gold chain, price on request. Harumi Klossowska de Rola ivory and gold sacred ibis pendant, price on request, and gold Ocyurus Chrysurus ring (left hand little finger), €20,000. Shaun Leane gold vermeil couture cuffs, price on request. Right hand: Annelise Michelson gold plated bronze ring, €500. Elizabeth Gage gold, diamond and mandarin garnet ring, £19,200, and gold and diamond ring, £9,000. Left hand: Ara Vartanian gold, garnet and diamond ring, £5,200. Bibi van der Velden gold, mammoth tusk and pink sapphire ring, £6,180. Kasun gold plated silver ring, £280. Southern Swords steel and leather sword, from £175, from Costume Studio
                         |                             Image: Damian Foxe
                    </figcaption></figure><div class="ad__container ad__container--large ad--mid ad--mobile-only ad__container--large"><div class="ad__label"><span class="ad__label-text">Advertisement</span></div><div
            class="o-ads"
            data-o-ads-name="article-1670541189"
            data-o-ads-targeting="pos=mid;"
            data-o-ads-formats-default="MediumRectangle"
            data-o-ads-formats-small="MediumRectangle"
            data-o-ads-formats-medium="MediumRectangle"
            data-o-ads-formats-large="HalfPage"
            data-o-ads-formats-extra="HalfPage"
            aria-hidden="true"></div></div></div></div><aside class="js-has-fixed-ad column__right hidden show--l"><div class="js-fixed-ad ad--desktop-only"><div class="ad__container ad__container--large ad--mid "><div class="ad__label"><span class="ad__label-text">Advertisement</span></div><div
            class="o-ads"
            data-o-ads-name="gift-1155658558"
            data-o-ads-targeting="pos=mid;"
            data-o-ads-formats-default="MediumRectangle"
            data-o-ads-formats-small="MediumRectangle"
            data-o-ads-formats-medium="MediumRectangle"
            data-o-ads-formats-large="HalfPage"
            data-o-ads-formats-extra="HalfPage"
            aria-hidden="true"></div></div></div></aside></div><div class="row"><div class="column__middle column--pushed-xl-4"><div class="js-stop-ad"><section class="share share--last"><span class="share-text"><h3 class="title--small">Share this article</h3></span><ul class="share-icons share-icons--center share-icons--4"><li class="share-icons__item"><a href="mailto:?subject=From How To Spend It.com - Medieval-inspired dresses for statement eveningwear&body=I thought you might be interested in this link from How To Spend It.com: 'Medieval-inspired dresses for statement eveningwear' - https://howtospendit.ft.com/articles/206344-medieval-inspired-dresses-for-statement-eveningwear"><span class="visually-hidden">Email</span><svg class="icon icon--social"><use xlink:href="#icon-email"></use></svg></a></li><li class="share-icons__item"><a href="https://twitter.com/home?status=https://howtospendit.ft.com/articles/206344-medieval-inspired-dresses-for-statement-eveningwear" target="_blank"><span class="visually-hidden">Twitter</span><svg class="icon icon--social"><use xlink:href="#icon-twitter"></use></svg></a></li><li class="share-icons__item"><a href="https://pinterest.com/pin/create/button/?url=https://howtospendit.ft.com/articles/206344-medieval-inspired-dresses-for-statement-eveningwear&media=https://s3-eu-west-1.amazonaws.com/htsi-ez-prod/ez/images/9/0/9/5/1905909-1-eng-GB/01-SHOT_09_111f9.jpg&description=Metallic embellishments and diaphanous fabrics juxtapose this season’s medieval influence. Photography by Damian Foxe. Styling by Raphaëlle Helmore" target="_blank"><span class="visually-hidden">Pinterest</span><svg class="icon icon--social"><use xlink:href="#icon-pinterest"></use></svg></a></li><li class="share-icons__item"><a href="https://www.facebook.com/sharer/sharer.php?u=https://howtospendit.ft.com/articles/206344-medieval-inspired-dresses-for-statement-eveningwear" target="_blank"><span class="visually-hidden">Facebook</span><svg class="icon icon--social"><use xlink:href="#icon-facebook"></use></svg></a></li></ul></section><section class="article-list"><div class="column__full"><h2 class="title title--medium">Related</h2><ul class="article-list"><li class="article-list__item article-list__item--full"><article><div class="article-list__img"><a href="/womens-style/206012-the-newly-supercharged-women-s-power-shirt" data-tracking-link data-category="link" data-action="related-article" data-value="The newly supercharged women’s power shirt"><img src="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fhtsi-ez-prod%2Fez%2Fimages%2F9%2F5%2F2%2F1%2F1841259-2-eng-GB%2F001-MON0057.jpg?width=125&amp;height=125&amp;dpr=2&amp;format=jpg&amp;source=htsi"
            alt="Givenchy cotton shirt, £725"
            itemprop="contentUrl"
                                     /></a></div><div class="article-list__detail"><a class="tag article-list__tag" href="https://howtospendit.ft.com/womens-style/clothing" data-tracking-link data-category="link" data-action="related-article" data-value="Clothing" data-tag="true">Clothing</a><h3 class="article-list__headline"><a class="link" href="/womens-style/206012-the-newly-supercharged-women-s-power-shirt" data-tracking-link data-category="link" data-action="related-article" data-value="The newly supercharged women’s power shirt">The newly supercharged women’s power shirt</a></h3></div></article></li><li class="article-list__item article-list__item--full"><article><div class="article-list__img"><a href="/womens-style/206228-rusty-toned-womenswear-for-summer" data-tracking-link data-category="link" data-action="related-article" data-value="Rusty-toned womenswear for summer"><img src="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fhtsi-ez-prod%2Fez%2Fimages%2F7%2F8%2F7%2F3%2F1883787-1-eng-GB%2F001-Shot_05_018f3.jpg?width=125&amp;height=125&amp;dpr=2&amp;format=jpg&amp;source=htsi"
            alt="Fendi cotton coat, £2,450, and matching shorts, £550. Joseph corduroy Bennet jacket, £325. Andreas Kronthaler for Vivienne Westwood cotton corset, £4,600. Daks straw‑mix hat, £125"
            itemprop="contentUrl"
                                     /></a></div><div class="article-list__detail"><a class="tag article-list__tag" href="https://howtospendit.ft.com/womens-style/clothing" data-tracking-link data-category="link" data-action="related-article" data-value="Clothing" data-tag="true">Clothing</a><h3 class="article-list__headline"><a class="link" href="/womens-style/206228-rusty-toned-womenswear-for-summer" data-tracking-link data-category="link" data-action="related-article" data-value="Rusty-toned womenswear for summer">Rusty-toned womenswear for summer</a></h3></div></article></li></ul></div></section><section><h3 class="title title--medium">See also</h3><ul class="tag-list"><li class="tag-list__item"><a href="/aadnevik" class="tag-list__link" data-tracking-link data-category="link" data-action="see-also" data-value="Aadnevik">Aadnevik</a></li><li class="tag-list__item"><a href="/akris" class="tag-list__link" data-tracking-link data-category="link" data-action="see-also" data-value="Akris">Akris</a></li><li class="tag-list__item"><a href="/alexander-mcqueen" class="tag-list__link" data-tracking-link data-category="link" data-action="see-also" data-value="Alexander McQueen">Alexander McQueen</a></li><li class="tag-list__item"><a href="/de-beers" class="tag-list__link" data-tracking-link data-category="link" data-action="see-also" data-value="De Beers">De Beers</a></li><li class="tag-list__item"><a href="/dior" class="tag-list__link" data-tracking-link data-category="link" data-action="see-also" data-value="Dior">Dior</a></li><li class="tag-list__item"><a href="/eiie-saab" class="tag-list__link" data-tracking-link data-category="link" data-action="see-also" data-value="Eiie Saab">Eiie Saab</a></li><li class="tag-list__item"><a href="/giambattista-valli" class="tag-list__link" data-tracking-link data-category="link" data-action="see-also" data-value="Giambattista Valli">Giambattista Valli</a></li><li class="tag-list__item"><a href="/givenchy" class="tag-list__link" data-tracking-link data-category="link" data-action="see-also" data-value="Givenchy">Givenchy</a></li><li class="tag-list__item"><a href="/jw-anderson" class="tag-list__link" data-tracking-link data-category="link" data-action="see-also" data-value="JW Anderson">JW Anderson</a></li><li class="tag-list__item"><a href="/louis-vuitton" class="tag-list__link" data-tracking-link data-category="link" data-action="see-also" data-value="Louis Vuitton">Louis Vuitton</a></li><li class="tag-list__item"><a href="/philosophy-di-lorenzo-serafini" class="tag-list__link" data-tracking-link data-category="link" data-action="see-also" data-value="Philosophy di Lorenzo Serafini">Philosophy di Lorenzo Serafini</a></li><li class="tag-list__item"><a href="/proenza-schouler" class="tag-list__link" data-tracking-link data-category="link" data-action="see-also" data-value="Proenza Schouler">Proenza Schouler</a></li><li class="tag-list__item"><a href="/shaun-leane" class="tag-list__link" data-tracking-link data-category="link" data-action="see-also" data-value="Shaun Leane">Shaun Leane</a></li><li class="tag-list__item"><a href="/tom-ford" class="tag-list__link" data-tracking-link data-category="link" data-action="see-also" data-value="Tom Ford">Tom Ford</a></li><li class="tag-list__item"><a href="/van-cleef-arpels" class="tag-list__link" data-tracking-link data-category="link" data-action="see-also" data-value="Van Cleef &amp; Arpels">Van Cleef &amp; Arpels</a></li></ul></section><div class="newsletter__full js-hide" data-tracking-element-scroll="newsletterBox" data-tracking-element-scroll-section="articleScroll" data-tracking-element-scroll-value="most-popular" data-newsletter data-inline-newsletter data-newsletter-category="articleNewsletterForm" data-newsletter-value="most-popular"><div class="newsletter newsletter--inline"><div class="newsletter__form" data-form-container><div class="newsletter__text-container"><p class="newsletter__text">The Editor&#039;s Pick</p><h2 class="newsletter__title">Never miss our most popular stories</h2></div><div class="form__container"><form data-newsletter-form action="/newsletter-promo-signup" novalidate><input type="hidden" name="nsNewsletters[most-popular]" value="yes"><div class="field__group"><label class="visually-hidden" for="nsEmail-1054491377">Email address</label><input class="field--full" id="nsEmail-1054491377" name="nsEmail" type="email" placeholder="example@email.com" required data-newsletter-form-input><p class="form__error js-hide" data-form-error>Please enter a correct email address</p></div><button data-newsletter-submit class="button button--block newsletter__button button-loading" type="submit" value="Sign up"><div class="button-loading__text" data-button-text>Sign up now</div><div class="button-loading__loader js-hide" aria-hidden="true" data-button-loading></div></button></form></div></div><div class="newsletter__text-container js-hide" data-form-success><p class="newsletter__text">You have successfully subscribed</p><h2 class="newsletter__title">Thank you</h2><div><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path fill="#fff" d="M20.285 2l-11.285 11.567-5.286-5.011-3.714 3.716 9 8.728 15-15.285z"/></svg></div></div><div class="newsletter__bottom"><p>For more information about how we use your data please refer to our <a class="link--blank link--underline" href="https://help.ft.com/help/legal-privacy/privacy/" target="_blank">privacy</a> and <a class="link--blank link--underline" href="https://help.ft.com/help/legal-privacy/cookies/" target="_blank">cookie policies</a>.</p></div></div></div></div></div></div></div></article><div class="bg-light article__ad"><div class="container"><div class="row"><div class="column__full"><div class="ad__container ad__container--horizontal ad--mid1 "><div class="ad__label ad__label--horizontal"><span class="ad__label-text">Advertisement</span></div><div
            class="o-ads o-ads--center"
            data-o-ads-name="article-400409700"
            data-o-ads-targeting="pos=mid1;"
            data-o-ads-formats-default="MediumRectangle"
            data-o-ads-formats-small="MediumRectangle"
            data-o-ads-formats-medium="MediumRectangle"
            data-o-ads-formats-large="Billboard,SuperLeaderboard"
            data-o-ads-formats-extra="Billboard,SuperLeaderboard"
            aria-hidden="true"></div></div></div></div></div></div><div class="container"><div class="row"><div class="column__full"><div id="js-load-more" class="column__full"><a href="/womens-style/206364-my-shimmery-rose-gold-dress-is-timeless-adventurous-and-versatile" class="button-inverted js-load-more-url"><span class="button-inverted__text">Load next article</span></a></div></div></div></div></div></div><div class="column__full js-loading js-hide"><div class="loader loader--page"><div class="loader__spinner"><span class="visually-hidden">Loading</span></div></div></div></main></div><footer class="footer"><div class="container"><div class="footer__links"><ul class="footer__list"><li class="footer__list-item"><a href="/about-us" class="footer__link">About us</a></li><li class="footer__list-item"><a href="http://help.ft.com/tools-services/financial-times-privacy-policy" class="footer__link">Privacy</a></li><li class="footer__list-item"><a href="http://www.ft.com/cookiepolicy" class="footer__link">Cookie policy</a></li><li class="footer__list-item"><a href="http://help.ft.com/tools-services/ft-com-terms-and-conditions" class="footer__link">Terms and conditions</a></li><li class="footer__list-item"><a href="http://help.ft.com/help/legal-privacy/copyright/copyright-policy/" class="footer__link">Copyright</a></li><li class="footer__list-item"><a href="http://propertylistings.ft.com/" class="footer__link">FT Property Listings</a></li></ul></div><aside class="footer__social"><h3 class="footer__title">Follow us</h3><ul class="share-icons 1"><li class="share-icons__item"><a href="/newsletter"><span class="visually-hidden">Email</span><svg class="icon icon--social"><use xlink:href="#icon-email"></use></svg></a></li><li class="share-icons__item"><a href="https://twitter.com/htsi" target="_blank"><span class="visually-hidden">Twitter</span><svg class="icon icon--social"><use xlink:href="#icon-twitter"></use></svg></a></li><li class="share-icons__item"><a href="https://www.pinterest.com/FTHowtoSpendIt/" target="_blank"><span class="visually-hidden">Pinterest</span><svg class="icon icon--social"><use xlink:href="#icon-pinterest"></use></svg></a></li><li class="share-icons__item"><a href="https://www.facebook.com/FTHowToSpendIt/" target="_blank"><span class="visually-hidden">Facebook</span><svg class="icon icon--social"><use xlink:href="#icon-facebook"></use></svg></a></li><li class="share-icons__item"><a href="https://www.instagram.com/ft_howtospendit/" target="_blank"><span class="visually-hidden">Instagram</span><svg class="icon icon--social"><use xlink:href="#icon-instagram"></use></svg></a></li></ul></aside><div class="row"><div class="column__full"><p class="footer__small">The Financial Times and its journalism are subject to a self-regulation regime under the FT Editorial Code of Practice: <a class="link--reverse" href="http://www.ft.com/editorialcode">www.ft.com/editorialcode</a></p></div></div></div></footer><script src="/assets/bundle.fdc75910.js"></script><script src="/assets/svg-store.dabe15a9.js"></script><script type="text/javascript">
    (function() {
        document.addEventListener('sp.blocking', function (e) {
            document.body.dispatchEvent(new CustomEvent('oTracking.event', {
                detail: {
                    category: 'ads',
                    action: 'blocked'
                },
                bubbles: true
            }));
        });
    }());
</script><script async="async" data-client-id="pHQAcgfacNTVtzm" type="text/javascript" src="//www.ft-static.com/sp/prod/long/sp/sp-2.js"></script><div class="o-header__drawer" id="o-header-drawer" data-o-header-drawer="" data-o-header-drawer--no-js=""><div class="o-header__drawer-inner"><div class="o-header__drawer-tools"><a class="o-header__drawer-tools-logo" href="/"><span class="o-header__visually-hidden">Financial Times - How to Spend it</span><svg class="header__logo-image--mobile"><use xlink:href="#logo"></use></svg></a><button type="button" class="o-header__drawer-tools-close" aria-controls="o-header-drawer"><svg class="icon icon--close"><use xlink:href="#icon-close"></use></svg><span class="o-header__visually-hidden">Close</span></button></div><div class="o-header__drawer-search"><form class="o-header__drawer-search-form" action="/search" role="search" aria-label="Site search"><label class="o-header__visually-hidden" for="o-header-drawer-search-term">Search <abbr title="How to Spend it">How to Spend it</abbr></label><input class="o-header__drawer-search-term" id="o-header-drawer-search-term" name="q" type="text" autocomplete="off" autocorrect="off" autocapitalize="off" spellcheck="false" placeholder="Search..."><button class="o-header__drawer-search-submit" type="submit"><span class="o-header__visually-hidden">Search</span></button></form></div><nav class="o-header__drawer-menu o-header__drawer-menu--primary" role="navigation" aria-label="Primary navigation"><ul class="o-header__drawer-menu-list"><li class="o-header__drawer-menu-item"><div class="o-header__drawer-menu-toggle-wrapper"><button class="o-header__drawer-menu-toggle o-header__drawer-menu-toggle--unselected" aria-controls="o-header-drawer-child-1">
                                    Show more Gift guide links
                                </button><a class="o-header__drawer-menu-link o-header__drawer-menu-link--unselected o-header__drawer-menu-link--parent" href="https://howtospendit.ft.com/gift-guide">Gift guide</a></div><ul class="o-header__drawer-menu-list o-header__drawer-menu-list--child" id="o-header-drawer-child-1"><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/gift-guide/for-him" aria-label="Go to For him">For him</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/gift-guide/for-her" aria-label="Go to For her">For her</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/gift-guide/technology" aria-label="Go to Technology">Technology</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/gift-guide/for-the-home" aria-label="Go to For the home">For the home</a></li></ul></li><li class="o-header__drawer-menu-item"><div class="o-header__drawer-menu-toggle-wrapper"><button class="o-header__drawer-menu-toggle o-header__drawer-menu-toggle--unselected" aria-controls="o-header-drawer-child-2">
                                    Show more Men&#039;s style links
                                </button><a class="o-header__drawer-menu-link o-header__drawer-menu-link--unselected o-header__drawer-menu-link--parent" href="https://howtospendit.ft.com/mens-style">Men&#039;s style</a></div><ul class="o-header__drawer-menu-list o-header__drawer-menu-list--child" id="o-header-drawer-child-2"><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/mens-style/clothing" aria-label="Go to Clothing">Clothing</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/mens-style/accessories" aria-label="Go to Accessories">Accessories</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/mens-style/grooming" aria-label="Go to Grooming">Grooming</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/mens-style/personal-luxuries" aria-label="Go to Personal Luxuries">Personal Luxuries</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/mens-style/people" aria-label="Go to People">People</a></li></ul></li><li class="o-header__drawer-menu-item"><div class="o-header__drawer-menu-toggle-wrapper"><button class="o-header__drawer-menu-toggle o-header__drawer-menu-toggle--unselected" aria-controls="o-header-drawer-child-3">
                                    Show more Women&#039;s style links
                                </button><a class="o-header__drawer-menu-link o-header__drawer-menu-link--unselected o-header__drawer-menu-link--parent" href="https://howtospendit.ft.com/womens-style">Women&#039;s style</a></div><ul class="o-header__drawer-menu-list o-header__drawer-menu-list--child" id="o-header-drawer-child-3"><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/womens-style/clothing" aria-label="Go to Clothing">Clothing</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/womens-style/accessories" aria-label="Go to Accessories">Accessories</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/womens-style/beauty" aria-label="Go to Beauty">Beauty</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/womens-style/personal-luxuries" aria-label="Go to Personal Luxuries">Personal Luxuries</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/womens-style/people" aria-label="Go to People">People</a></li></ul></li><li class="o-header__drawer-menu-item"><div class="o-header__drawer-menu-toggle-wrapper"><button class="o-header__drawer-menu-toggle o-header__drawer-menu-toggle--unselected" aria-controls="o-header-drawer-child-4">
                                    Show more Travel links
                                </button><a class="o-header__drawer-menu-link o-header__drawer-menu-link--unselected o-header__drawer-menu-link--parent" href="https://howtospendit.ft.com/travel">Travel</a></div><ul class="o-header__drawer-menu-list o-header__drawer-menu-list--child" id="o-header-drawer-child-4"><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/travel/destinations" aria-label="Go to Destinations">Destinations</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/travel/snow" aria-label="Go to Snow">Snow</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/travel/city" aria-label="Go to City">City</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/travel/beach" aria-label="Go to Beach">Beach</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/cruises-boating" aria-label="Go to Cruises &amp; Boating">Cruises &amp; Boating</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/travel/sport" aria-label="Go to Sport">Sport</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/travel/adventure" aria-label="Go to Adventure">Adventure</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/travel/people" aria-label="Go to People">People</a></li></ul></li><li class="o-header__drawer-menu-item"><div class="o-header__drawer-menu-toggle-wrapper"><button class="o-header__drawer-menu-toggle o-header__drawer-menu-toggle--unselected" aria-controls="o-header-drawer-child-5">
                                    Show more Watches &amp; Jewellery links
                                </button><a class="o-header__drawer-menu-link o-header__drawer-menu-link--unselected o-header__drawer-menu-link--parent" href="https://howtospendit.ft.com/watches-jewellery">Watches &amp; Jewellery</a></div><ul class="o-header__drawer-menu-list o-header__drawer-menu-list--child" id="o-header-drawer-child-5"><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/watches-jewellery/mens-watches" aria-label="Go to Men&#039;s Watches">Men&#039;s Watches</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/watches-jewellery/womens-watches" aria-label="Go to Women&#039;s Watches">Women&#039;s Watches</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/watches-jewellery/mens-jewellery" aria-label="Go to Men&#039;s Jewellery">Men&#039;s Jewellery</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/watches-jewellery/womens-jewellery" aria-label="Go to Women&#039;s Jewellery">Women&#039;s Jewellery</a></li></ul></li><li class="o-header__drawer-menu-item"><div class="o-header__drawer-menu-toggle-wrapper"><button class="o-header__drawer-menu-toggle o-header__drawer-menu-toggle--unselected" aria-controls="o-header-drawer-child-6">
                                    Show more Food &amp; Drink links
                                </button><a class="o-header__drawer-menu-link o-header__drawer-menu-link--unselected o-header__drawer-menu-link--parent" href="https://howtospendit.ft.com/food-drink">Food &amp; Drink</a></div><ul class="o-header__drawer-menu-list o-header__drawer-menu-list--child" id="o-header-drawer-child-6"><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/food-drink/restaurants" aria-label="Go to Restaurants">Restaurants</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/food-drink/gourmet-food" aria-label="Go to Gourmet Food">Gourmet Food</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/food-drink/wine-champagne" aria-label="Go to Wine &amp; Champagne">Wine &amp; Champagne</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/food-drink/spirits" aria-label="Go to Spirits">Spirits</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/food-drink/people" aria-label="Go to People">People</a></li></ul></li><li class="o-header__drawer-menu-item"><div class="o-header__drawer-menu-toggle-wrapper"><button class="o-header__drawer-menu-toggle o-header__drawer-menu-toggle--unselected" aria-controls="o-header-drawer-child-7">
                                    Show more Health &amp; Fitness links
                                </button><a class="o-header__drawer-menu-link o-header__drawer-menu-link--unselected o-header__drawer-menu-link--parent" href="https://howtospendit.ft.com/health-fitness">Health &amp; Fitness</a></div><ul class="o-header__drawer-menu-list o-header__drawer-menu-list--child" id="o-header-drawer-child-7"><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/health-fitness/fitness" aria-label="Go to Fitness">Fitness</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/health-fitness/spas" aria-label="Go to Spas">Spas</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/health-fitness/wellbeing" aria-label="Go to Wellbeing">Wellbeing</a></li></ul></li><li class="o-header__drawer-menu-item"><div class="o-header__drawer-menu-toggle-wrapper"><button class="o-header__drawer-menu-toggle o-header__drawer-menu-toggle--unselected" aria-controls="o-header-drawer-child-8">
                                    Show more Technology links
                                </button><a class="o-header__drawer-menu-link o-header__drawer-menu-link--unselected o-header__drawer-menu-link--parent" href="https://howtospendit.ft.com/technology">Technology</a></div><ul class="o-header__drawer-menu-list o-header__drawer-menu-list--child" id="o-header-drawer-child-8"><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/technology/gadgets" aria-label="Go to Gadgets">Gadgets</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/technology/computers" aria-label="Go to Computers">Computers</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/technology/cameras" aria-label="Go to Cameras">Cameras</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/technology/phones" aria-label="Go to Phones">Phones</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/technology/audio-visual" aria-label="Go to Audio / Visual">Audio / Visual</a></li></ul></li><li class="o-header__drawer-menu-item"><div class="o-header__drawer-menu-toggle-wrapper"><button class="o-header__drawer-menu-toggle o-header__drawer-menu-toggle--unselected" aria-controls="o-header-drawer-child-9">
                                    Show more Cars, Bikes &amp; Boats links
                                </button><a class="o-header__drawer-menu-link o-header__drawer-menu-link--unselected o-header__drawer-menu-link--parent" href="https://howtospendit.ft.com/vehicles">Cars, Bikes &amp; Boats</a></div><ul class="o-header__drawer-menu-list o-header__drawer-menu-list--child" id="o-header-drawer-child-9"><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/vehicles/cars" aria-label="Go to Cars">Cars</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/vehicles/bikes" aria-label="Go to Bikes">Bikes</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/vehicles/boats" aria-label="Go to Boats">Boats</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/vehicles/planes" aria-label="Go to Planes">Planes</a></li></ul></li><li class="o-header__drawer-menu-item"><div class="o-header__drawer-menu-toggle-wrapper"><button class="o-header__drawer-menu-toggle o-header__drawer-menu-toggle--unselected" aria-controls="o-header-drawer-child-10">
                                    Show more Art &amp; Philanthropy links
                                </button><a class="o-header__drawer-menu-link o-header__drawer-menu-link--unselected o-header__drawer-menu-link--parent" href="https://howtospendit.ft.com/art-philanthropy">Art &amp; Philanthropy</a></div><ul class="o-header__drawer-menu-list o-header__drawer-menu-list--child" id="o-header-drawer-child-10"><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/art-philanthropy/art" aria-label="Go to Art">Art</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/art-philanthropy/philanthropy" aria-label="Go to Philanthropy">Philanthropy</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/art-philanthropy/performing-arts" aria-label="Go to Performing Arts">Performing Arts</a></li></ul></li><li class="o-header__drawer-menu-item"><div class="o-header__drawer-menu-toggle-wrapper"><button class="o-header__drawer-menu-toggle o-header__drawer-menu-toggle--unselected" aria-controls="o-header-drawer-child-11">
                                    Show more House &amp; Garden links
                                </button><a class="o-header__drawer-menu-link o-header__drawer-menu-link--unselected o-header__drawer-menu-link--parent" href="https://howtospendit.ft.com/house-garden">House &amp; Garden</a></div><ul class="o-header__drawer-menu-list o-header__drawer-menu-list--child" id="o-header-drawer-child-11"><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/house-garden/interior-design" aria-label="Go to Interior Design">Interior Design</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/house-garden/home-accessories" aria-label="Go to Home Accessories">Home Accessories</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/house-garden/property-architecture" aria-label="Go to Property &amp; Architecture">Property &amp; Architecture</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/house-garden/gardens" aria-label="Go to Gardens">Gardens</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/house-garden/furniture" aria-label="Go to Furniture">Furniture</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/house-garden/people" aria-label="Go to People">People</a></li></ul></li></ul></nav><nav class="o-header__drawer-menu o-header__drawer-menu--footer" role="navigation" aria-label="User navigation"><ul class="o-header__drawer-menu-list"><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link" href="/about-us">About us</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link" href="http://help.ft.com/tools-services/financial-times-privacy-policy">Privacy</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link" href="http://www.ft.com/cookiepolicy">Cookie Policy</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link" href="http://help.ft.com/tools-services/ft-com-terms-and-conditions">Terms and Conditions</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link" href="http://help.ft.com/help/legal-privacy/copyright/copyright-policy/">Copyright</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link" href="http://propertylistings.ft.com/">FT Property Listings</a></li><li class="o-header__drawer-menu-item o-header__drawer-menu-item--has-text"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--highlighted" href="https://howtospendit.ft.com/newsletter"><span class="o-header__drawer-menu-link-title">Newsletters</span><p class="o-header__drawer-menu-link-text">Sign up for updates on your favourite topics</p></a></li></ul><h3 class="footer__title footer__title--nav">Follow us</h3><ul class="share-icons"><li class="share-icons__item"><a href="/newsletter"><span class="visually-hidden">Email</span><svg class="icon icon--social"><use xlink:href="#icon-email"></use></svg></a></li><li class="share-icons__item"><a href="https://twitter.com/htsi" target="_blank"><span class="visually-hidden">Twitter</span><svg class="icon icon--social"><use xlink:href="#icon-twitter"></use></svg></a></li><li class="share-icons__item"><a href="https://www.pinterest.com/FTHowtoSpendIt/" target="_blank"><span class="visually-hidden">Pinterest</span><svg class="icon icon--social"><use xlink:href="#icon-pinterest"></use></svg></a></li><li class="share-icons__item"><a href="https://www.facebook.com/FTHowToSpendIt/" target="_blank"><span class="visually-hidden">Facebook</span><svg class="icon icon--social"><use xlink:href="#icon-facebook"></use></svg></a></li><li class="share-icons__item"><a href="https://www.instagram.com/ft_howtospendit/" target="_blank"><span class="visually-hidden">Instagram</span><svg class="icon icon--social"><use xlink:href="#icon-instagram"></use></svg></a></li></ul></nav></div></div><script data-o-ads-config="" type="application/json">
    {
        "gpt": {
            "network": 5887,
            "site": "live.how.to.spend.it",
            "zone": "womens.style/clothing"
        },
        "krux": {
            "id": "JVB5A2WA",
            "page": {
                "section": "womens.style",
                "subsection": "clothing"
            }
        },
        "dfp_targeting": "pt=art;uuid=206344;",

        "lazyLoad": {
            "viewportMargin": "100% 0%"
        },
        "responsive": {
            "small": [0, 0],
            "medium": [645, 0],
            "large": [980, 0],
            "extra": [1300, 0]
        },
        "slots": {
            "top": {
                "sizes": {
                    "small": false,
                    "medium": false,
                    "large": [[970,250],[970,90],[2,2]],
                    "extra": [[970,250],[970,90],[2,2]]
                },
                "center": true,
                "targeting": {
                    "pos": "top"
                }
            },
            "top-mobile": {
                "sizes": {
                    "small": [[300,250],[2,2]],
                    "medium": [[300,250],[2,2]],
                    "large": false,
                    "extra": false
                },
                "targeting": {
                    "pos": "top"
                }
            },
            "mid": {
                "sizes": {
                    "small": [[300,250],[2,2]],
                    "medium": [[300,250],[2,2]],
                    "large": [[300,600],[2,2]],
                    "extra": [[300,600],[2,2]]
                },
                "targeting": {
                    "pos": "mid"
                }
            },
            "mid1": {
                "sizes": {
                    "small": [[300,250],[2,2]],
                    "medium": [[300,250],[2,2]],
                    "large": [[300,600],[2,2]],
                    "extra": [[300,600],[2,2]]
                },
                "targeting": {
                    "pos": "mid1"
                }
            },
            "mid2": {
                "sizes": {
                    "small": [[300,250],[2,2]],
                    "medium": [[300,250],[2,2]],
                    "large": [[300,600],[2,2]],
                    "extra": [[300,600],[2,2]]
                },
                "targeting": {
                    "pos": "mid2"
                }
            },
            "mid3": {
                "sizes": {
                    "small": [[300,250],[2,2]],
                    "medium": [[300,250],[2,2]],
                    "large": [[300,600],[2,2]],
                    "extra": [[300,600],[2,2]]
                },
                "targeting": {
                    "pos": "mid3"
                }
            },
            "horizontal": {
                "sizes": {
                    "small": [[300,250],[2,2]],
                    "medium": [[300,250],[2,2]],
                    "large": [[970,250],[970,90],[2,2]],
                    "extra": [[970,250],[970,90],[2,2]]
                },
                "center": true,
                "targeting": {
                    "pos": "mid1"
                }
            },
            "newsletter": {
                "sizes": {
                    "small": [[300,250],[2,2]],
                    "medium": [[300,250],[2,2]],
                    "large": false,
                    "extra": false
                },
                "targeting": {
                    "pos": "mid"
                }
            }
        }
    }
</script><script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};

    _sf_async_config.uid = 14181;
    _sf_async_config.domain = 'howtospendit.ft.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'womens.style/clothing';
    _sf_async_config.authors = '';
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() {
            oldonload();
            loadChartbeat();
        };
    })();
</script><script type="text/javascript" src="//s.skimresources.com/js/99019X1554441.skimlinks.js"></script></body></html>