<!DOCTYPE html><html lang="en" class="no-js core"><head><script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><meta name="google-site-verification" content="MJqCnf-d0c_IgP73Uc1fQAGzQhD1kRl47R-xty36BpY" /><meta property="fb:pages" content="202178683128898" /><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><link rel="Home" href="https://howtospendit.ft.com/" title="Home"/><link rel="Index" href="https://howtospendit.ft.com/" title="Home"/><link rel="Top" href="https://howtospendit.ft.com/" title="Home" /><link rel="apple-touch-icon" sizes="180x180" href="/bundles/htsi/images/apple-touch-icon.png"><link rel="icon" type="image/png" href="/bundles/htsi/images/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="/bundles/htsi/images/favicon-16x16.png" sizes="16x16"><link rel="manifest" href="/bundles/htsi/images/manifest.json"><link rel="mask-icon" href="/bundles/htsi/images/safari-pinned-tab.svg" color="#333333"><link rel="shortcut icon" href="/bundles/htsi/images/favicon.ico"><meta name="msapplication-config" content="/bundles/htsi/images/browserconfig.xml"><meta name="theme-color" content="#ffffff"><title>    Menswear designers’ take on skiwear


 | How To Spend It</title><meta name="description" content="Strong style and high performance are bringing fashion house skiwear in from the cold, says Tom Stubbs" /><link rel="canonical" href="https://howtospendit.ft.com/style/120113-menswear-designers-take-on-skiwear"><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@htsi" /><meta name="twitter:title" content="Menswear designers’ take on skiwear

" /><meta name="twitter:description" content="Strong style and high performance are bringing fashion house skiwear in from the cold, says Tom Stubbs" /><meta name="twitter:image" content="http://assets1.howtospendit.ft-static.com/images/9b/cf/3a/9bcf3a2e-0553-4cf4-b4b9-e05205308019_main_crop.jpg" /><meta name="twitter:image:alt" content="Emporio Armani EA7 Ski Extreme Thermore jacket, £190" /><meta property="og:title" content="Menswear designers’ take on skiwear

" /><meta property="og:url" content="https://howtospendit.ft.com/articles/120113menswear-designers-take-on-skiwear" /><meta property="og:type" content="article" /><meta property="og:description" content="Strong style and high performance are bringing fashion house skiwear in from the cold, says Tom Stubbs" /><meta property="og:image" content="http://assets1.howtospendit.ft-static.com/images/9b/cf/3a/9bcf3a2e-0553-4cf4-b4b9-e05205308019_main_crop.jpg" /><meta property="article:author" content="Tom Stubbs"><meta property="article:published_time" content="2016-12-18T06:00:00+00:00" /><meta property="article:section" content="Style" /><meta property="article:tag" content="Men&#039;s Fashion" /><!--[if gte IE 9]><style type="text/css">
        .gradient {
            filter: none;
        }
    </style><![endif]--><style>
    /* Hide any enhanced experience content when in core mode, and vice versa. */
    .core .o--if-js,
    .enhanced .o--if-no-js { display: none !important; }
</style><link rel="stylesheet" type="text/css" media="screen" href="/bundles/htsi/css/main.css?e9c845fddff7f0882d8dbd40e03a028ef70a994c"/><!--
    Perform your cuts the mustard test.
    For information about what features come bundled with other
    features in all browsers, see caniuse.com
--><script>
    var cutsTheMustard = ('querySelector' in document && 'localStorage' in window && 'addEventListener' in window);

    if (cutsTheMustard) {
        // Swap the `core` class on the HTML element for an `enhanced` one
        // We're doing it early in the head to avoid a flash of unstyled content
        document.documentElement.className = document.documentElement.className.replace(/\bcore\b/g, 'enhanced');
    }
</script><script>
    function otrackinginit() {
        var config_data = {
            server: 'https://spoor-api.ft.com/px.gif',
            context: {
                product: 'HTSI'
            }
        }
        // oTracking
        var oTracking = Origami['o-tracking'];
        
        // Setup
        oTracking.init(config_data);

        // Link clicking
        oTracking.link.init();

        // Page
        oTracking.page({
            content: {
                asset_type: 'story'
            }
        });
    }
    if (cutsTheMustard) {
        var o = document.createElement('script');
        o.async = o.defer = true;
        o.src = 'https://build.origami.ft.com/v2/bundles/js?modules=o-tracking';
        var s = document.getElementsByTagName('script')[0];
        if (o.hasOwnProperty('onreadystatechange')) {
            o.onreadystatechange = function() {
                if (o.readyState === "loaded") {
                    otrackinginit();
                }
            };
        } else {
            o.onload = otrackinginit;
        }
        s.parentNode.insertBefore(o, s);
    }
</script><!-- BEGIN Krux Control Tag for "htsi" --><!-- Source: /controltag?confid=JVB5A2WA&site=htsi&edit=1 --><script class="kxct" data-id="JVB5A2WA" data-timing="async" data-version="2.0" type="text/javascript">
  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
  (function(){
    var k=document.createElement('script');k.type='text/javascript';k.async=true;
    var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
    k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
      (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=JVB5A2WA";
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
  }());
</script><!-- END Krux Controltag --><script src="https://cdn.polyfill.io/v2/polyfill.min.js?features=default,IntersectionObserver"></script><script src="//d2wy8f7a9ursnm.cloudfront.net/bugsnag-3.min.js" data-apikey="6ca18c111ff97a3bde32e7363b5808a1"></script><script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1955226934710639');
fbq('track', 'PageView');
</script><noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1955226934710639&ev=PageView&noscript=1"
/></noscript><!-- Google Tag Manager --><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MDX2HD"
        height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-MDX2HD');</script><!-- End Google Tag Manager --></head><body class="o-grid-snappy"><a class="visually-hidden" href="#main">Skip to main content</a><!-- load combined svg file (with symbols) into body--><script>
            (function (doc) {
                var scripts = doc.getElementsByTagName('script');
                var script = scripts[scripts.length - 1];
                var xhr = new XMLHttpRequest();
                xhr.onload = function () {
                    var div = doc.createElement('div');
                    div.setAttribute('class', 'no-print');
                    div.innerHTML = this.responseText;
                    div.style.display = 'none';
                    script.parentNode.insertBefore(div, script);
                }
                xhr.open('get', '/bundles/htsi/images/svg.svg', true);
                xhr.send()
            })(document)
        </script><div class="o-cookie-message" data-o-component="o-cookie-message"><div class="o-cookie-message__container"><p class="o-cookie-message__description">By continuing to use this site you consent to the use of cookies. <a class="o-cookie-message__link" href="http://help.ft.com/tools-services/how-to-manage-cookies/">Find out more</a></p><div class="o-cookie-message__close-btn-container"><button class="o-cookie-message__close-btn icon-close" data-o-component="o-cookie-message-close"><svg class="icon icon--close"><use xlink:href="#icon-close" /></svg><span class="o-cookie-message__close-btn-label">Close</span></button></div></div></div><div id="PageLeaderAd" class="o-ads js-ad-top ad__container-top ad--desktop-only" data-o-ads-name="top"></div><div id="page" class="page js-article js-article--standard"><header class="o-header o-header--desktop" data-o-component="o-header" data-o-header--no-js=""><div class="o-header__row o-header__top"><div class="o-header__container"><div class="o-header__top-wrapper"><div class="o-header__top-column o-header__top-column--left"><a href="#o-header-drawer" class="o-header__top-link o-header__top-link--menu" aria-controls="o-header-drawer"><span class="o-header__top-link-label">Menu</span></a><a href="#o-header-search" class="o-header__top-link o-header__top-link--search" aria-controls="o-header-search-js"><span class="o-header__top-link-label">Search</span></a></div><div class="o-header__top-column o-header__top-column--center"><a class="o-header__top-logo" href="/" title="Go to How to Spend it homepage"><span class="o-header__visually-hidden">Financial Times - How to Spend it</span><svg class="header__logo-image"><use xlink:href="#logo"></use></svg></a></div><div class="o-header__top-column o-header__top-column--right"><a href="https://www.ft.com" target="_blank"><svg class="icon logo-ft"><use xlink:href="#logo-ft"></use></svg></a></div></div></div></div><div id="o-header-search-js" class="o-header__row o-header__search" role="search" data-o-header-search=""><div class="o-header__container"><form class="o-header__search-form" action="/search" role="search" aria-label="Site search"><label class="o-header__visually-hidden" for="o-header-search-term-js">Search <abbr title="How to Spend it">How to Spend it</abbr></label><input class="header__search-term" id="o-header-search-term-js" name="q" type="text" placeholder="Search..."><button class="button button--inline" type="submit">
                    Search
                </button><button class="header__search-close o--if-js" type="button" aria-controls="o-header-search-js"><svg class="icon icon--close"><use xlink:href="#icon-close"></use></svg><span class="o-header__visually-hidden">Close</span></button></form></div></div><nav id="o-header-nav-desktop" class="o-header__row o-header__nav o-header__nav--desktop" role="navigation" aria-label="Main navigation"><div class="o-header__container"><ul class="o-header__nav-list"><li class="o-header__nav-item o-header__nav-item--dropdown"><a class="o-header__nav-link o-header__nav-link--primary" href="https://howtospendit.ft.com/gift-guide" id="o-header-link-1" aria-controls="o-header-mega-1">Gift guide</a><div class="o-header__mega o-header__dropdown" id="o-header-mega-1" role="group" aria-labelledby="o-header-link-1" data-o-header-mega="1"><div class="o-header__container"><div class="o-header__mega-wrapper"><div class="o-header__mega-column o-header__mega-column--subsections"><div class="o-header__mega-content"><ul class="o-header__mega-list"><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/gift-guide/for-him" aria-selected="">For him</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/gift-guide/for-her" aria-selected="">For her</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/gift-guide/technology" aria-selected="">Technology</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/gift-guide/for-the-home" aria-selected="">For the home</a></li></ul></div></div></div></div></div></li><li class="o-header__nav-item o-header__nav-item--dropdown"><a class="o-header__nav-link o-header__nav-link--primary" href="https://howtospendit.ft.com/mens-style" id="o-header-link-2" aria-controls="o-header-mega-2">Men&#039;s style</a><div class="o-header__mega o-header__dropdown" id="o-header-mega-2" role="group" aria-labelledby="o-header-link-2" data-o-header-mega="2"><div class="o-header__container"><div class="o-header__mega-wrapper"><div class="o-header__mega-column o-header__mega-column--subsections"><div class="o-header__mega-content"><ul class="o-header__mega-list"><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/mens-style/clothing" aria-selected="">Clothing</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/mens-style/accessories" aria-selected="">Accessories</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/mens-style/grooming" aria-selected="">Grooming</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/mens-style/personal-luxuries" aria-selected="">Personal Luxuries</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/mens-style/people" aria-selected="">People</a></li></ul></div></div></div></div></div></li><li class="o-header__nav-item o-header__nav-item--dropdown"><a class="o-header__nav-link o-header__nav-link--primary" href="https://howtospendit.ft.com/womens-style" id="o-header-link-3" aria-controls="o-header-mega-3">Women&#039;s style</a><div class="o-header__mega o-header__dropdown" id="o-header-mega-3" role="group" aria-labelledby="o-header-link-3" data-o-header-mega="3"><div class="o-header__container"><div class="o-header__mega-wrapper"><div class="o-header__mega-column o-header__mega-column--subsections"><div class="o-header__mega-content"><ul class="o-header__mega-list"><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/womens-style/clothing" aria-selected="">Clothing</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/womens-style/accessories" aria-selected="">Accessories</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/womens-style/beauty" aria-selected="">Beauty</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/womens-style/personal-luxuries" aria-selected="">Personal Luxuries</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/womens-style/people" aria-selected="">People</a></li></ul></div></div></div></div></div></li><li class="o-header__nav-item o-header__nav-item--dropdown"><a class="o-header__nav-link o-header__nav-link--primary" href="https://howtospendit.ft.com/travel" id="o-header-link-4" aria-controls="o-header-mega-4">Travel</a><div class="o-header__mega o-header__dropdown" id="o-header-mega-4" role="group" aria-labelledby="o-header-link-4" data-o-header-mega="4"><div class="o-header__container"><div class="o-header__mega-wrapper"><div class="o-header__mega-column o-header__mega-column--subsections"><div class="o-header__mega-content"><ul class="o-header__mega-list"><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/travel/destinations" aria-selected="">Destinations</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/travel/snow" aria-selected="">Snow</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/travel/city" aria-selected="">City</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/travel/beach" aria-selected="">Beach</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/cruises-boating" aria-selected="">Cruises &amp; Boating</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/travel/sport" aria-selected="">Sport</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/travel/adventure" aria-selected="">Adventure</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/travel/people" aria-selected="">People</a></li></ul></div></div></div></div></div></li><li class="o-header__nav-item o-header__nav-item--dropdown"><a class="o-header__nav-link o-header__nav-link--primary" href="https://howtospendit.ft.com/watches-jewellery" id="o-header-link-5" aria-controls="o-header-mega-5">Watches &amp; Jewellery</a><div class="o-header__mega o-header__dropdown" id="o-header-mega-5" role="group" aria-labelledby="o-header-link-5" data-o-header-mega="5"><div class="o-header__container"><div class="o-header__mega-wrapper"><div class="o-header__mega-column o-header__mega-column--subsections"><div class="o-header__mega-content"><ul class="o-header__mega-list"><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/watches-jewellery/mens-watches" aria-selected="">Men&#039;s Watches</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/watches-jewellery/womens-watches" aria-selected="">Women&#039;s Watches</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/watches-jewellery/mens-jewellery" aria-selected="">Men&#039;s Jewellery</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/watches-jewellery/womens-jewellery" aria-selected="">Women&#039;s Jewellery</a></li></ul></div></div></div></div></div></li><li class="o-header__nav-item o-header__nav-item--dropdown"><a class="o-header__nav-link o-header__nav-link--primary" href="https://howtospendit.ft.com/food-drink" id="o-header-link-6" aria-controls="o-header-mega-6">Food &amp; Drink</a><div class="o-header__mega o-header__dropdown" id="o-header-mega-6" role="group" aria-labelledby="o-header-link-6" data-o-header-mega="6"><div class="o-header__container"><div class="o-header__mega-wrapper"><div class="o-header__mega-column o-header__mega-column--subsections"><div class="o-header__mega-content"><ul class="o-header__mega-list"><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/food-drink/restaurants" aria-selected="">Restaurants</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/food-drink/gourmet-food" aria-selected="">Gourmet Food</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/food-drink/wine-champagne" aria-selected="">Wine &amp; Champagne</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/food-drink/spirits" aria-selected="">Spirits</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/food-drink/people" aria-selected="">People</a></li></ul></div></div></div></div></div></li><li class="o-header__nav-item o-header__nav-item--dropdown hidden--m show--xl"><a class="o-header__nav-link o-header__nav-link--primary" href="https://howtospendit.ft.com/vehicles" id="o-header-link-9" aria-controls="o-header-mega-9">Cars, Bikes &amp; Boats</a><div class="o-header__mega o-header__dropdown" id="o-header-mega-9" role="group" aria-labelledby="o-header-link-9" data-o-header-mega="9"><div class="o-header__container"><div class="o-header__mega-wrapper"><div class="o-header__mega-column o-header__mega-column--subsections"><div class="o-header__mega-content"><ul class="o-header__mega-list"><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/vehicles/cars" aria-selected="">Cars</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/vehicles/bikes" aria-selected="">Bikes</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/vehicles/boats" aria-selected="">Boats</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/vehicles/planes" aria-selected="">Planes</a></li></ul></div></div></div></div></div></li><li class="o-header__nav-item"><a class="o-header__nav-link o-header__nav-link--primary" href="javascript:void(0)" aria-selected="" id="o-header-link-999" aria-controls="o-header-mega-999">More +</a><div class="o-header__mega" id="o-header-mega-999" role="group" aria-labelledby="o-header-link-999" data-o-header-mega=""><div class="o-header__container"><div class="row"><div class="column__full header-mega"><ul class="header__list order-default order-xl--1"><li class="header__list-item"><a class="header__list-link header__list-link--section" href="https://howtospendit.ft.com/gift-guide">
                Gift guide
            </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/gift-guide/for-him">
                        For him
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/gift-guide/for-her">
                        For her
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/gift-guide/technology">
                        Technology
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/gift-guide/for-the-home">
                        For the home
                    </a></li></ul><ul class="header__list order-default order-xl--3"><li class="header__list-item"><a class="header__list-link header__list-link--section" href="https://howtospendit.ft.com/mens-style">
                Men&#039;s style
            </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/mens-style/clothing">
                        Clothing
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/mens-style/accessories">
                        Accessories
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/mens-style/grooming">
                        Grooming
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/mens-style/personal-luxuries">
                        Personal Luxuries
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/mens-style/people">
                        People
                    </a></li></ul><ul class="header__list order-default order-xl--5"><li class="header__list-item"><a class="header__list-link header__list-link--section" href="https://howtospendit.ft.com/womens-style">
                Women&#039;s style
            </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/womens-style/clothing">
                        Clothing
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/womens-style/accessories">
                        Accessories
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/womens-style/beauty">
                        Beauty
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/womens-style/personal-luxuries">
                        Personal Luxuries
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/womens-style/people">
                        People
                    </a></li></ul><ul class="header__list order-default order-xl--7 header__list--long"><li class="header__list-item"><a class="header__list-link header__list-link--section" href="https://howtospendit.ft.com/travel">
                Travel
            </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/travel/destinations">
                        Destinations
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/travel/snow">
                        Snow
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/travel/city">
                        City
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/travel/beach">
                        Beach
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/cruises-boating">
                        Cruises &amp; Boating
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/travel/sport">
                        Sport
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/travel/adventure">
                        Adventure
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/travel/people">
                        People
                    </a></li></ul><ul class="header__list order-default order-xl--8"><li class="header__list-item"><a class="header__list-link header__list-link--section" href="https://howtospendit.ft.com/watches-jewellery">
                Watches &amp; Jewellery
            </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/watches-jewellery/mens-watches">
                        Men&#039;s Watches
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/watches-jewellery/womens-watches">
                        Women&#039;s Watches
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/watches-jewellery/mens-jewellery">
                        Men&#039;s Jewellery
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/watches-jewellery/womens-jewellery">
                        Women&#039;s Jewellery
                    </a></li></ul><ul class="header__list order-default order-xl--10"><li class="header__list-item"><a class="header__list-link header__list-link--section" href="https://howtospendit.ft.com/food-drink">
                Food &amp; Drink
            </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/food-drink/restaurants">
                        Restaurants
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/food-drink/gourmet-food">
                        Gourmet Food
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/food-drink/wine-champagne">
                        Wine &amp; Champagne
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/food-drink/spirits">
                        Spirits
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/food-drink/people">
                        People
                    </a></li></ul><ul class="header__list order-default order-xl--2"><li class="header__list-item"><a class="header__list-link header__list-link--section" href="https://howtospendit.ft.com/health-fitness">
                Health &amp; Fitness
            </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/health-fitness/fitness">
                        Fitness
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/health-fitness/spas">
                        Spas
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/health-fitness/wellbeing">
                        Wellbeing
                    </a></li></ul><ul class="header__list order-default order-xl--4"><li class="header__list-item"><a class="header__list-link header__list-link--section" href="https://howtospendit.ft.com/technology">
                Technology
            </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/technology/gadgets">
                        Gadgets
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/technology/computers">
                        Computers
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/technology/cameras">
                        Cameras
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/technology/phones">
                        Phones
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/technology/audio-visual">
                        Audio / Visual
                    </a></li></ul><ul class="header__list order-default order-xl--6"><li class="header__list-item"><a class="header__list-link header__list-link--section" href="https://howtospendit.ft.com/vehicles">
                Cars, Bikes &amp; Boats
            </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/vehicles/cars">
                        Cars
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/vehicles/bikes">
                        Bikes
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/vehicles/boats">
                        Boats
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/vehicles/planes">
                        Planes
                    </a></li></ul><ul class="header__list order-default order-xl--9"><li class="header__list-item"><a class="header__list-link header__list-link--section" href="https://howtospendit.ft.com/art">
                Art &amp; Philanthropy
            </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/art/art">
                        Art
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/art/philanthropy">
                        Philanthropy
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/art/performing-arts">
                        Performing Arts
                    </a></li></ul><ul class="header__list order-default order-xl--11"><li class="header__list-item"><a class="header__list-link header__list-link--section" href="https://howtospendit.ft.com/house-garden">
                House &amp; Garden
            </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/house-garden/interior-design">
                        Interior Design
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/house-garden/home-accessories">
                        Home Accessories
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/house-garden/property-architecture">
                        Property &amp; Architecture
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/house-garden/gardens">
                        Gardens
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/house-garden/furniture">
                        Furniture
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/house-garden/people">
                        People
                    </a></li></ul></div><div class="column__full"><div class="header-bottom"><div class="header-bottom__links"><ul class="header-bottom__list"><li class="header-bottom__item"><a href="/about-us" class="header-bottom__link">About us</a></li><li class="header-bottom__item"><a href="http://help.ft.com/tools-services/financial-times-privacy-policy" class="header-bottom__link">Privacy</a></li><li class="header-bottom__item"><a href="http://www.ft.com/cookiepolicy" class="header-bottom__link">Cookie policy</a></li><li class="header-bottom__item"><a href="http://help.ft.com/tools-services/ft-com-terms-and-conditions" class="header-bottom__link">Terms and conditions</a></li><li class="header-bottom__item"><a href="http://propertylistings.ft.com/" class="header-bottom__link">FT Property Listings</a></li></ul></div><aside class="header-bottom__share"><h3 class="header-bottom__title">Follow us</h3><ul class="share-icons"><li class="share-icons__item"><a href="/newsletter"><span class="visually-hidden">Email</span><svg class="icon icon--social"><use xlink:href="#icon-email"></use></svg></a></li><li class="share-icons__item"><a href="https://twitter.com/htsi" target="_blank"><span class="visually-hidden">Twitter</span><svg class="icon icon--social"><use xlink:href="#icon-twitter"></use></svg></a></li><li class="share-icons__item"><a href="https://www.pinterest.com/FTHowtoSpendIt/" target="_blank"><span class="visually-hidden">Pinterest</span><svg class="icon icon--social"><use xlink:href="#icon-pinterest"></use></svg></a></li><li class="share-icons__item"><a href="https://www.facebook.com/FTHowToSpendIt/" target="_blank"><span class="visually-hidden">Facebook</span><svg class="icon icon--social"><use xlink:href="#icon-facebook"></use></svg></a></li><li class="share-icons__item"><a href="https://www.instagram.com/ft_howtospendit/" target="_blank"><span class="visually-hidden">Instagram</span><svg class="icon icon--social"><use xlink:href="#icon-instagram"></use></svg></a></li></ul></aside></div></div></div></div></div></li></ul></div></nav></header><header class="o-header o-header--simple o-header--sticky o--if-js" aria-hidden="true" role="presentation" data-o-component="o-header" data-o-header--sticky=""><div class="o-header__row o-header__top"><div class="o-header__container"><div class="o-header__top-wrapper"><div class="o-header__top-column o-header__top-column--left"><a href="#o-header-drawer" class="o-header__top-link o-header__top-link--menu" aria-controls="o-header-drawer" tabindex="-1"><span class="o-header__top-link-label">Menu</span></a><a href="#o-header-search-sticky" class="o-header__top-link o-header__top-link--search" aria-controls="o-header-search-sticky" tabindex="-1"><span class="o-header__top-link-label">Search</span></a></div><div class="o-header__top-column o-header__top-column--center"><div class="o-header__top-takeover"><div class="o-header__nav"><ul class="o-header__nav-list o-header__nav-list--left"><li class="o-header__nav-item"><a class="o-header__nav-link o-header__nav-link--primary" href="https://howtospendit.ft.com/" aria-selected="" tabindex="-1">Home</a></li><li class="o-header__nav-item"><a class="o-header__nav-link o-header__nav-link--primary" href="https://howtospendit.ft.com/gift-guide" tabindex="-1">Gift guide</a></li><li class="o-header__nav-item"><a class="o-header__nav-link o-header__nav-link--primary" href="https://howtospendit.ft.com/mens-style" tabindex="-1">Men&#039;s style</a></li><li class="o-header__nav-item"><a class="o-header__nav-link o-header__nav-link--primary" href="https://howtospendit.ft.com/womens-style" tabindex="-1">Women&#039;s style</a></li><li class="o-header__nav-item"><a class="o-header__nav-link o-header__nav-link--primary" href="https://howtospendit.ft.com/travel" tabindex="-1">Travel</a></li><li class="o-header__nav-item"><a class="o-header__nav-link o-header__nav-link--primary" href="https://howtospendit.ft.com/watches-jewellery" tabindex="-1">Watches &amp; Jewellery</a></li><li class="o-header__nav-item hidden--m show-cell--xl"><a class="o-header__nav-link o-header__nav-link--primary" href="https://howtospendit.ft.com/food-drink" tabindex="-1">Food &amp; Drink</a></li><li class="o-header__nav-item hidden--m show-cell--xl"><a class="o-header__nav-link o-header__nav-link--primary" href="https://howtospendit.ft.com/vehicles" tabindex="-1">Cars, Bikes &amp; Boats</a></li></ul></div></div><a class="o-header__top-logo" href="/" title="Go to How to Spend it homepage" tabindex="-1"><span class="o-header__visually-hidden">Financial Times - How to Spend it</span><svg class="header__logo-image"><use xlink:href="#logo"></use></svg></a></div><div class="o-header__top-column o-header__top-column--right"><a href="https://www.ft.com" target="_blank"><svg class="icon logo-ft"><use xlink:href="#logo-ft"></use></svg></a></div></div></div></div><div id="o-header-search-sticky" class="o-header__row o-header__search o--if-js" role="search" data-o-header-search=""><div class="o-header__container"><form class="o-header__search-form" action="/search" role="search" aria-label="Site search"><label class="o-header__visually-hidden" for="o-header-search-term-js">Search <abbr title="How to Spend it">How to Spend it</abbr></label><input class="header__search-term" id="o-header-search-term-js" name="q" type="text" placeholder="Search..."><button class="button button--inline" type="submit">
                    Search
                </button><button class="header__search-close o--if-js" type="button" aria-controls="o-header-search-sticky"><svg class="icon icon--close"><use xlink:href="#icon-close"></use></svg><span class="o-header__visually-hidden">Close</span></button></form></div></div></header><main id="main" class="main" role="main"><div class="js-load-more-content"><div class="article__wrapper js-page-context" data-article-url="https://howtospendit.ft.com/style/120113-menswear-designers-take-on-skiwear"><article itemscope itemtype="https://schema.org/Article"><header class="article-header"><div class="container"><nav class="breadcrumb"><p class="visually-hidden">Current page:</p><ol class="breadcrumb__list"><li class="breadcrumb__item"><a href="/style" class="tag">
                Style
            </a></li><li class="breadcrumb__item"><a href="/mens-style/clothing" class="tag">
                Men&#039;s Fashion
            </a></li></ol></nav><h1 class="title title--large title--article" itemprop="headline">
                        Menswear designers’ take on skiwear


                    </h1><p class="article-header__text">Strong style and high performance are bringing fashion house skiwear in from the cold, says Tom Stubbs</p></div></header><div class="container"><div class="row"><div class="column__full"><figure class="article-hero article-hero--image" itemprop="associatedMedia image" itemscope itemtype="http://schema.org/ImageObject"><div class="article-hero__image"><img src="https://image.webservices.ft.com/v1/images/raw/http%3A%2F%2Fassets1.howtospendit.ft-static.com%2Fimages%2F9b%2Fcf%2F3a%2F9bcf3a2e-0553-4cf4-b4b9-e05205308019_main_crop.jpg?height=930&amp;dpr=1&amp;format=jpg&amp;source=htsi"
            alt="Emporio Armani EA7 Ski Extreme Thermore jacket, £190"
            itemprop="contentUrl"
            class="article-hero__image--restricted"            srcset="https://image.webservices.ft.com/v1/images/raw/http%3A%2F%2Fassets1.howtospendit.ft-static.com%2Fimages%2F9b%2Fcf%2F3a%2F9bcf3a2e-0553-4cf4-b4b9-e05205308019_main_crop.jpg?width=480&amp;format=jpg&amp;source=htsi 320w,https://image.webservices.ft.com/v1/images/raw/http%3A%2F%2Fassets1.howtospendit.ft-static.com%2Fimages%2F9b%2Fcf%2F3a%2F9bcf3a2e-0553-4cf4-b4b9-e05205308019_main_crop.jpg?height=700&amp;format=jpg&amp;source=htsi 480w,https://image.webservices.ft.com/v1/images/raw/http%3A%2F%2Fassets1.howtospendit.ft-static.com%2Fimages%2F9b%2Fcf%2F3a%2F9bcf3a2e-0553-4cf4-b4b9-e05205308019_main_crop.jpg?height=700&amp;format=jpg&amp;dpr=2&amp;source=htsi 660w,https://image.webservices.ft.com/v1/images/raw/http%3A%2F%2Fassets1.howtospendit.ft-static.com%2Fimages%2F9b%2Fcf%2F3a%2F9bcf3a2e-0553-4cf4-b4b9-e05205308019_main_crop.jpg?height=930&amp;format=jpg&amp;dpr=2&amp;source=htsi 1300w"            sizes="(min-width: 1300px) 1300px, (min-width: 660px) 660px, (min-width: 480px) 480px, 320px" /></div><figcaption class="caption" itemprop="caption">
                    Emporio Armani EA7 Ski Extreme Thermore jacket, £190
        
        
            </figcaption></figure></div></div></div><div class="container"><div class="row"><aside class="column__left hidden show--xl"><div class="toggle js-toggle js-article-toggle is-open" data-js-component="js-toggle"><a href="javascript:void(0)" class="js-toggle-link toggle__link"><div class="toggle__top"><h2 class="toggle__title">Where to find</h2><div class="toggle__icon"><svg class="icon icon-arrow"><use xlink:href="#icon-arrow" /></svg></div></div></a><div class="toggle__bottom js-toggle-content"><b>DSquared2,</b> 51 Conduit Street, London W1 (020-7734-3492; <a href="http://www.dsquared2.com/" title="www.dsquared2.com">www.dsquared2.com</a>) and see Harrods. <b>Emporio Armani,</b> 191 Brompton Road, London SW3 (020-7823 8818; <a href="http://www.armani.com" title="www.armani.com">www.armani.com</a>). <b>Fendi,</b> 141 New Bond St, London W1 (020-7927 4172; <a href="http://www.fendi.com/" title="www.fendi.com">www.fendi.com</a> and see Harrods. <b>Harrods,</b> 87-135 Brompton Road, London SW1 (020-7730 134; <a href="http://www.harrods.com" title="www.harrods.com">www.harrods.com</a>). <b>Neil Barrett,</b><a href="http://www.neilbarrett.com/" title="www.neilbarrett.com">www.neilbarrett.com</a> and see Harrods. <b>Ralph Lauren,</b> 1 New Bond Street, London W1 (020-7535 4600; <a href="http://www.ralphlauren.co.uk" title="www.ralphlauren.co.uk">www.ralphlauren.co.uk</a>). <b>Rossignol,</b><a href="http://www.rossignol.com/" title="www.rossignol.com">www.rossignol.com</a> and see Harrods. <b>Stefano Ricci,</b><a href="http://www.stefanoricci.com/" title="www.stefanoricci.com">www.stefanoricci.com</a> and see Harrods. <b>Vilebrequin,</b> Unit 1-2, Burlington Arcade, London W1 (020-7499 6558; <a href="http://www.vilebrequin.com" title="www.vilebrequin.com">www.vilebrequin.com</a>).
	</div></div></aside><div class="column__middle js-content"><section class="share"><span class="share-text"><time class="article-date" title="December 18 2016" itemprop="datePublished">December 18 2016</time>

                            / <a href="https://howtospendit.ft.com/tom-stubbs" class="link link--prominent"itemscope itemtype="http://schema.org/Person" itemprop="author"><span itemprop="name">Tom Stubbs</span></a></span></span><ul class="share-icons share-icons--center share-icons--4"><li class="share-icons__item"><a href="mailto:?subject=From How To Spend It.com - Menswear designers’ take on skiwear

&body=I thought you might be interested in this link from How To Spend It.com: 'Menswear designers’ take on skiwear

' - https://howtospendit.ft.com/articles/120113-menswear-designers-take-on-skiwear"><span class="visually-hidden">Email</span><svg class="icon icon--social"><use xlink:href="#icon-email"></use></svg></a></li><li class="share-icons__item"><a href="https://twitter.com/home?status=https://howtospendit.ft.com/articles/120113-menswear-designers-take-on-skiwear" target="_blank"><span class="visually-hidden">Twitter</span><svg class="icon icon--social"><use xlink:href="#icon-twitter"></use></svg></a></li><li class="share-icons__item"><a href="https://pinterest.com/pin/create/button/?url=https://howtospendit.ft.com/articles/120113-menswear-designers-take-on-skiwear&media=http://assets1.howtospendit.ft-static.com/images/9b/cf/3a/9bcf3a2e-0553-4cf4-b4b9-e05205308019_main_crop.jpg&description=Strong style and high performance are bringing fashion house skiwear in from the cold, says Tom Stubbs" target="_blank"><span class="visually-hidden">Pinterest</span><svg class="icon icon--social"><use xlink:href="#icon-pinterest"></use></svg></a></li><li class="share-icons__item"><a href="https://www.facebook.com/sharer/sharer.php?u=https://howtospendit.ft.com/articles/120113-menswear-designers-take-on-skiwear" target="_blank"><span class="visually-hidden">Facebook</span><svg class="icon icon--social"><use xlink:href="#icon-facebook"></use></svg></a></li></ul></section><div class="article-content"><p>It was not so long ago that <a href="/articles/113571" target="_blank" title="Vintage-inspired sportswear back on track">sports purists</a> would have scoffed at the idea of wearing <a href="/articles/93123" target="_blank" title="Carving it up in the latest Zai skis">ski gear</a> from a fashion house rather than by a specialist outfitter. But today fashion designers and luxury brands are increasingly offering serious sporting credibility and a styling upgrade.</p><figure class="article-media" itemprop="associatedMedia image" itemscope itemtype="http://schema.org/ImageObject"><div class="article-media__image"><img src="https://image.webservices.ft.com/v1/images/raw/http%3A%2F%2Fassets1.howtospendit.ft-static.com%2Fimages%2F68%2Fe9%2F24%2F68e92495-ad56-49d4-83eb-5397e2d2ab4a_main_crop.png?width=620&amp;dpr=1&amp;format=jpg&amp;source=htsi"
            alt="Ralph Lauren Purple Label polyester/nylon Gurnell jacket, £3,745, and matching pants, £2,895"
            itemprop="contentUrl"
                        srcset="https://image.webservices.ft.com/v1/images/raw/http%3A%2F%2Fassets1.howtospendit.ft-static.com%2Fimages%2F68%2Fe9%2F24%2F68e92495-ad56-49d4-83eb-5397e2d2ab4a_main_crop.png?width=460&amp;format=jpg&amp;source=htsi 320w,https://image.webservices.ft.com/v1/images/raw/http%3A%2F%2Fassets1.howtospendit.ft-static.com%2Fimages%2F68%2Fe9%2F24%2F68e92495-ad56-49d4-83eb-5397e2d2ab4a_main_crop.png?width=608&amp;format=jpg&amp;dpr=2&amp;source=htsi 480w,https://image.webservices.ft.com/v1/images/raw/http%3A%2F%2Fassets1.howtospendit.ft-static.com%2Fimages%2F68%2Fe9%2F24%2F68e92495-ad56-49d4-83eb-5397e2d2ab4a_main_crop.png?width=620&amp;format=jpg&amp;dpr=2&amp;source=htsi 660w"            sizes="(min-width: 660px) 660px, (min-width: 480px) 480px, 320px" /></div><figcaption class="caption" itemprop="caption">
                    Ralph Lauren Purple Label polyester/nylon Gurnell jacket, £3,745, and matching pants, £2,895
        
        
            </figcaption></figure><p>At the <a href="/articles/112661" title="Polo Ralph Lauren’s dedicated Regent Street store launches">Ralph Lauren</a> Purple Label show, for example, held at the company’s Milanese palazzo earlier this year, the brand revealed its first skiwear collection, all in colours and fabrics that effortlessly dovetailed into the main line. The insulated Gurnell jacket (£3,745) and matching olive ski pants (£2,895) have hidden stretch-mesh ventilation, rubberised metallic trims and zips worthy of test pilots and, perhaps most reassuringly, feature Recco Rescue System technology that’s designed to help rescue teams locate the wearer under up to 300m of avalanche <a href="/articles/116921" title="Heli-skiing Iceland’s untracked Troll Peninsula">snow</a>. It was a look of such <i>Top Gun</i> meets piste-savvy style, it would be hard to ask for more, except perhaps an ejector seat.</p><div class="ad__container ad__container--large ad--mid ad--mobile-only ad__container--large"><div class="ad__label"><span class="ad__label-text">Advertisement</span></div><div
            class="o-ads"
            data-o-ads-name="article-411171589"
            data-o-ads-targeting="pos=top;"
            data-o-ads-formats-default="MediumRectangle"
            data-o-ads-formats-small="MediumRectangle"
            data-o-ads-formats-medium="MediumRectangle"
            data-o-ads-formats-large="HalfPage"
            data-o-ads-formats-extra="HalfPage"
            aria-hidden="true"></div></div><p>British designer <a href="/articles/7041" title="Neil Barrett talks personal taste: Part One">Neil Barrett</a>, known for combining a modern aesthetic with high-performance materials, has also introduced a small skiwear range. The technical ski jacket (£2,000) comes in black, or black bisected by white articulating bands on the shoulder and elbows in a striking chevron pattern. Ever since a sad, salopette-wearing school ski trip in the 1980s, I have been searching for well-fitting black ski pants – Barrett’s tailored front-pleat pants (£560) with a tuxedo-inspired stripe down their subtly flared leg are a revelation.</p><figure class="article-media" itemprop="associatedMedia image" itemscope itemtype="http://schema.org/ImageObject"><div class="article-media__image"><img src="https://image.webservices.ft.com/v1/images/raw/http%3A%2F%2Fassets1.howtospendit.ft-static.com%2Fimages%2F4f%2F9f%2F87%2F4f9f87d1-4f81-4441-91ee-0b2bb14ca48f_main_crop.png?width=620&amp;dpr=1&amp;format=jpg&amp;source=htsi"
            alt="Vilebrequin Atlas Snows wool/polyester vest, £220"
            itemprop="contentUrl"
                        srcset="https://image.webservices.ft.com/v1/images/raw/http%3A%2F%2Fassets1.howtospendit.ft-static.com%2Fimages%2F4f%2F9f%2F87%2F4f9f87d1-4f81-4441-91ee-0b2bb14ca48f_main_crop.png?width=460&amp;format=jpg&amp;source=htsi 320w,https://image.webservices.ft.com/v1/images/raw/http%3A%2F%2Fassets1.howtospendit.ft-static.com%2Fimages%2F4f%2F9f%2F87%2F4f9f87d1-4f81-4441-91ee-0b2bb14ca48f_main_crop.png?width=608&amp;format=jpg&amp;dpr=2&amp;source=htsi 480w,https://image.webservices.ft.com/v1/images/raw/http%3A%2F%2Fassets1.howtospendit.ft-static.com%2Fimages%2F4f%2F9f%2F87%2F4f9f87d1-4f81-4441-91ee-0b2bb14ca48f_main_crop.png?width=620&amp;format=jpg&amp;dpr=2&amp;source=htsi 660w"            sizes="(min-width: 660px) 660px, (min-width: 480px) 480px, 320px" /></div><figcaption class="caption" itemprop="caption">
                    Vilebrequin Atlas Snows wool/polyester vest, £220
        
        
            </figcaption></figure><p>If sports brands tend to favour bright colours for their skiwear, fashion designers gravitate more naturally towards black with white. DSquared2, however, adds bold red flashes to its monochrome mix to great retro effect. I particularly like the jumpers (£790) with black, white and red striped sleeves. Lavish fur trims on ski parkas (£1,515) and gloves (£790) complement massive faux-fur trapper hats (£2,850), big enough even for Pharrell Williams. Canadian brothers Dean and Dan Caten – designers at DSquared2 – nod towards their inner lumberjacks with a black and red check belted parka (£1,515), fur-trimmed lumberjack hats (£440) and ski goggles (£204) featuring a maple-leaf motif.</p><figure class="article-media" itemprop="associatedMedia image" itemscope itemtype="http://schema.org/ImageObject"><div class="article-media__image"><img src="https://image.webservices.ft.com/v1/images/raw/http%3A%2F%2Fassets1.howtospendit.ft-static.com%2Fimages%2F95%2F7d%2F3c%2F957d3c1c-f4d5-47d0-8804-5e4b48386b74_main_crop.jpg?width=620&amp;dpr=1&amp;format=jpg&amp;source=htsi"
            alt="Fendi polyamide/elastane Monster sweatshirt, £410"
            itemprop="contentUrl"
                        srcset="https://image.webservices.ft.com/v1/images/raw/http%3A%2F%2Fassets1.howtospendit.ft-static.com%2Fimages%2F95%2F7d%2F3c%2F957d3c1c-f4d5-47d0-8804-5e4b48386b74_main_crop.jpg?width=460&amp;format=jpg&amp;source=htsi 320w,https://image.webservices.ft.com/v1/images/raw/http%3A%2F%2Fassets1.howtospendit.ft-static.com%2Fimages%2F95%2F7d%2F3c%2F957d3c1c-f4d5-47d0-8804-5e4b48386b74_main_crop.jpg?width=608&amp;format=jpg&amp;dpr=2&amp;source=htsi 480w,https://image.webservices.ft.com/v1/images/raw/http%3A%2F%2Fassets1.howtospendit.ft-static.com%2Fimages%2F95%2F7d%2F3c%2F957d3c1c-f4d5-47d0-8804-5e4b48386b74_main_crop.jpg?width=620&amp;format=jpg&amp;dpr=2&amp;source=htsi 660w"            sizes="(min-width: 660px) 660px, (min-width: 480px) 480px, 320px" /></div><figcaption class="caption" itemprop="caption">
                    Fendi polyamide/elastane Monster sweatshirt, £410
        
        
            </figcaption></figure><p>EA7, <a href="/emporio-armani" title="Emporio Armani">Emporio Armani</a>’s sports collection, has long featured skiwear; new this year are its Ski Extreme and Ski Elite lines. Ski Extreme is aimed at the more experienced skier, and the Thermore insulation technology used in its <a href="/articles/117641" title="New takes on men’s quilted jackets">super-comfortable jackets</a> (£190) ensures they are lightweight, breathable and waterproof. A strong style statement combined with high-performance capabilities can also be found in Ski Elite, where a black wool jacket with taped seams and faux-leather details (£1,100) looked thoroughly sci-fi fighter pilot on the Milan catwalk teamed with a ski helmet with a visor (£320) and laminated silver trousers (£800). </p><figure class="article-media" itemprop="associatedMedia image" itemscope itemtype="http://schema.org/ImageObject"><div class="article-media__image"><img src="https://image.webservices.ft.com/v1/images/raw/http%3A%2F%2Fassets1.howtospendit.ft-static.com%2Fimages%2F96%2Fd9%2F21%2F96d921d4-2163-4706-b1e4-3ccd94550827_main_crop.png?width=620&amp;dpr=1&amp;format=jpg&amp;source=htsi"
            alt="DSquared2 wool jumper, £790"
            itemprop="contentUrl"
                        srcset="https://image.webservices.ft.com/v1/images/raw/http%3A%2F%2Fassets1.howtospendit.ft-static.com%2Fimages%2F96%2Fd9%2F21%2F96d921d4-2163-4706-b1e4-3ccd94550827_main_crop.png?width=460&amp;format=jpg&amp;source=htsi 320w,https://image.webservices.ft.com/v1/images/raw/http%3A%2F%2Fassets1.howtospendit.ft-static.com%2Fimages%2F96%2Fd9%2F21%2F96d921d4-2163-4706-b1e4-3ccd94550827_main_crop.png?width=608&amp;format=jpg&amp;dpr=2&amp;source=htsi 480w,https://image.webservices.ft.com/v1/images/raw/http%3A%2F%2Fassets1.howtospendit.ft-static.com%2Fimages%2F96%2Fd9%2F21%2F96d921d4-2163-4706-b1e4-3ccd94550827_main_crop.png?width=620&amp;format=jpg&amp;dpr=2&amp;source=htsi 660w"            sizes="(min-width: 660px) 660px, (min-width: 480px) 480px, 320px" /></div><figcaption class="caption" itemprop="caption">
                    DSquared2 wool jumper, £790
        
        
            </figcaption></figure><p>Applying its playful aesthetic to ski and après-ski gear for the first time is French brand Vilebrequin, which looked to the <a href="/articles/117493" title="A Moroccan motorcycle adventure: part two">Atlas Mountains</a> of north Africa for inspiration and came up with the Atlas Snows print featuring snowy mountains, ski lifts and silhouetted palm trees against sky blue or pastel pink. Sky-blue versions of the print appear on a quilted, reversible sleeveless vest (£220) and a round-neck fleece <a href="/article/116171" title=" Caruso’s cool new camel yarn jackets and jumpers">jumper</a> with raglan sleeves (£140), and on the lining of a chic black hooded parka (£540). </p><figure class="article-media" itemprop="associatedMedia image" itemscope itemtype="http://schema.org/ImageObject"><div class="article-media__image"><img src="https://image.webservices.ft.com/v1/images/raw/http%3A%2F%2Fassets1.howtospendit.ft-static.com%2Fimages%2F09%2F98%2Fb6%2F0998b686-f905-45d7-80e7-eb81a4cbb582_main_crop.png?width=620&amp;dpr=1&amp;format=jpg&amp;source=htsi"
            alt="DSquared2 faux-fur hat, £2,850"
            itemprop="contentUrl"
                        srcset="https://image.webservices.ft.com/v1/images/raw/http%3A%2F%2Fassets1.howtospendit.ft-static.com%2Fimages%2F09%2F98%2Fb6%2F0998b686-f905-45d7-80e7-eb81a4cbb582_main_crop.png?width=460&amp;format=jpg&amp;source=htsi 320w,https://image.webservices.ft.com/v1/images/raw/http%3A%2F%2Fassets1.howtospendit.ft-static.com%2Fimages%2F09%2F98%2Fb6%2F0998b686-f905-45d7-80e7-eb81a4cbb582_main_crop.png?width=608&amp;format=jpg&amp;dpr=2&amp;source=htsi 480w,https://image.webservices.ft.com/v1/images/raw/http%3A%2F%2Fassets1.howtospendit.ft-static.com%2Fimages%2F09%2F98%2Fb6%2F0998b686-f905-45d7-80e7-eb81a4cbb582_main_crop.png?width=620&amp;format=jpg&amp;dpr=2&amp;source=htsi 660w"            sizes="(min-width: 660px) 660px, (min-width: 480px) 480px, 320px" /></div><figcaption class="caption" itemprop="caption">
                    DSquared2 faux-fur hat, £2,850
        
        
            </figcaption></figure><p>Among other labels pursuing the lighter side of ski cool, there is Fendi’s splendid monster-themed collection. Padded jackets (£980) in navy and grey feature fiendish-looking yellow eyes glaring out from the breast pockets. A <i>Sesame Street</i>-reminiscent red monster zip sweatshirt (£410) not only has big dopey monster eyes but also a comic jagged-toothed snarl. If the down monster jacket (£1,800) with the fur-trimmed hood is a little too tame for your taste, it can be livened up with a monster bobble hat (from £315) or a scarf (from £400). </p><figure class="article-media" itemprop="associatedMedia image" itemscope itemtype="http://schema.org/ImageObject"><div class="article-media__image"><img src="https://image.webservices.ft.com/v1/images/raw/http%3A%2F%2Fassets1.howtospendit.ft-static.com%2Fimages%2F8f%2F4b%2F9b%2F8f4b9bef-7584-42a2-97be-2f112c316372_main_crop.jpg?width=620&amp;dpr=1&amp;format=jpg&amp;source=htsi"
            alt="Neil Barrett nylon/wool gabardine jacket, £2,000, and wool gabardine shorts, £580"
            itemprop="contentUrl"
                        srcset="https://image.webservices.ft.com/v1/images/raw/http%3A%2F%2Fassets1.howtospendit.ft-static.com%2Fimages%2F8f%2F4b%2F9b%2F8f4b9bef-7584-42a2-97be-2f112c316372_main_crop.jpg?width=460&amp;format=jpg&amp;source=htsi 320w,https://image.webservices.ft.com/v1/images/raw/http%3A%2F%2Fassets1.howtospendit.ft-static.com%2Fimages%2F8f%2F4b%2F9b%2F8f4b9bef-7584-42a2-97be-2f112c316372_main_crop.jpg?width=608&amp;format=jpg&amp;dpr=2&amp;source=htsi 480w,https://image.webservices.ft.com/v1/images/raw/http%3A%2F%2Fassets1.howtospendit.ft-static.com%2Fimages%2F8f%2F4b%2F9b%2F8f4b9bef-7584-42a2-97be-2f112c316372_main_crop.jpg?width=620&amp;format=jpg&amp;dpr=2&amp;source=htsi 660w"            sizes="(min-width: 660px) 660px, (min-width: 480px) 480px, 320px" /></div><figcaption class="caption" itemprop="caption">
                    Neil Barrett nylon/wool gabardine jacket, £2,000, and wool gabardine shorts, £580
        
        
            </figcaption></figure><p>Stefano Ricci’s strongly graphic approach to ski sport, featuring lavishly fur-trimmed jackets (£6,325) and puffa jackets (£2,799) with geometric stitching, is no less striking. And if some of the jumpers  (£1,075) in white/blue/navy block designs take me back to that salopette-swaddled trip to Chamonix in the 1980s, it is in super‑luxurious style. </p><figure class="article-media" itemprop="associatedMedia image" itemscope itemtype="http://schema.org/ImageObject"><div class="article-media__image"><img src="https://image.webservices.ft.com/v1/images/raw/http%3A%2F%2Fassets1.howtospendit.ft-static.com%2Fimages%2Fa3%2F40%2Fea%2Fa340eaaf-840a-48a9-9971-bd7e1ceaa2f6_main_crop.jpg?width=620&amp;dpr=1&amp;format=jpg&amp;source=htsi"
            alt="Rossignol lambswool jumper, £279.99, and merino wool balaclava, £99.99 "
            itemprop="contentUrl"
                        srcset="https://image.webservices.ft.com/v1/images/raw/http%3A%2F%2Fassets1.howtospendit.ft-static.com%2Fimages%2Fa3%2F40%2Fea%2Fa340eaaf-840a-48a9-9971-bd7e1ceaa2f6_main_crop.jpg?width=460&amp;format=jpg&amp;source=htsi 320w,https://image.webservices.ft.com/v1/images/raw/http%3A%2F%2Fassets1.howtospendit.ft-static.com%2Fimages%2Fa3%2F40%2Fea%2Fa340eaaf-840a-48a9-9971-bd7e1ceaa2f6_main_crop.jpg?width=608&amp;format=jpg&amp;dpr=2&amp;source=htsi 480w,https://image.webservices.ft.com/v1/images/raw/http%3A%2F%2Fassets1.howtospendit.ft-static.com%2Fimages%2Fa3%2F40%2Fea%2Fa340eaaf-840a-48a9-9971-bd7e1ceaa2f6_main_crop.jpg?width=620&amp;format=jpg&amp;dpr=2&amp;source=htsi 660w"            sizes="(min-width: 660px) 660px, (min-width: 480px) 480px, 320px" /></div><figcaption class="caption" itemprop="caption">
                    Rossignol lambswool jumper, £279.99, and merino wool balaclava, £99.99 
        
        
            </figcaption></figure><p>And in an interesting twist to this trend, renowned ski brand Rossignol has just launched Rossignol Apparel – a line aimed at both the slopes and the city, with some refreshing twists on typical ski style. Standout pieces include its Odysseus nautical stripe padded jacket (£799.99) in navy and cream and a snowflake/geometric rollneck knit (£279.99) with matching black balaclava (£99.99). </p><figure class="article-media" itemprop="associatedMedia image" itemscope itemtype="http://schema.org/ImageObject"><div class="article-media__image"><img src="https://image.webservices.ft.com/v1/images/raw/http%3A%2F%2Fassets1.howtospendit.ft-static.com%2Fimages%2Fb1%2F49%2Fe1%2Fb149e10f-e2a4-4f4c-a85f-2fa9452a5dc4_main_crop.png?width=620&amp;dpr=1&amp;format=jpg&amp;source=htsi"
            alt="Stefano Ricci polyamide-mix puffa jacket, £2,799"
            itemprop="contentUrl"
                        srcset="https://image.webservices.ft.com/v1/images/raw/http%3A%2F%2Fassets1.howtospendit.ft-static.com%2Fimages%2Fb1%2F49%2Fe1%2Fb149e10f-e2a4-4f4c-a85f-2fa9452a5dc4_main_crop.png?width=460&amp;format=jpg&amp;source=htsi 320w,https://image.webservices.ft.com/v1/images/raw/http%3A%2F%2Fassets1.howtospendit.ft-static.com%2Fimages%2Fb1%2F49%2Fe1%2Fb149e10f-e2a4-4f4c-a85f-2fa9452a5dc4_main_crop.png?width=608&amp;format=jpg&amp;dpr=2&amp;source=htsi 480w,https://image.webservices.ft.com/v1/images/raw/http%3A%2F%2Fassets1.howtospendit.ft-static.com%2Fimages%2Fb1%2F49%2Fe1%2Fb149e10f-e2a4-4f4c-a85f-2fa9452a5dc4_main_crop.png?width=620&amp;format=jpg&amp;dpr=2&amp;source=htsi 660w"            sizes="(min-width: 660px) 660px, (min-width: 480px) 480px, 320px" /></div><figcaption class="caption" itemprop="caption">
                    Stefano Ricci polyamide-mix puffa jacket, £2,799
        
        
            </figcaption></figure><p><br></br></p><div class="ad__container ad__container--large ad--mid ad--mobile-only ad__container--large"><div class="ad__label"><span class="ad__label-text">Advertisement</span></div><div
            class="o-ads"
            data-o-ads-name="article-1897616617"
            data-o-ads-targeting="pos=mid;"
            data-o-ads-formats-default="MediumRectangle"
            data-o-ads-formats-small="MediumRectangle"
            data-o-ads-formats-medium="MediumRectangle"
            data-o-ads-formats-large="HalfPage"
            data-o-ads-formats-extra="HalfPage"
            aria-hidden="true"></div></div></div></div><aside class="js-has-fixed-ad column__right hidden show--l"><div class="js-fixed-ad ad--desktop-only"><div class="ad__container ad__container--large ad--mid "><div class="ad__label"><span class="ad__label-text">Advertisement</span></div><div
            class="o-ads"
            data-o-ads-name="gift-16019555"
            data-o-ads-targeting="pos=mid;"
            data-o-ads-formats-default="MediumRectangle"
            data-o-ads-formats-small="MediumRectangle"
            data-o-ads-formats-medium="MediumRectangle"
            data-o-ads-formats-large="HalfPage"
            data-o-ads-formats-extra="HalfPage"
            aria-hidden="true"></div></div></div></aside></div><div class="row"><div class="column__middle column--pushed-xl-4"><div class="js-stop-ad"><section class="share share--last"><span class="share-text"><h3 class="title--small">Share this article</h3></span><ul class="share-icons share-icons--center share-icons--4"><li class="share-icons__item"><a href="mailto:?subject=From How To Spend It.com - Menswear designers’ take on skiwear

&body=I thought you might be interested in this link from How To Spend It.com: 'Menswear designers’ take on skiwear

' - https://howtospendit.ft.com/articles/120113-menswear-designers-take-on-skiwear"><span class="visually-hidden">Email</span><svg class="icon icon--social"><use xlink:href="#icon-email"></use></svg></a></li><li class="share-icons__item"><a href="https://twitter.com/home?status=https://howtospendit.ft.com/articles/120113-menswear-designers-take-on-skiwear" target="_blank"><span class="visually-hidden">Twitter</span><svg class="icon icon--social"><use xlink:href="#icon-twitter"></use></svg></a></li><li class="share-icons__item"><a href="https://pinterest.com/pin/create/button/?url=https://howtospendit.ft.com/articles/120113-menswear-designers-take-on-skiwear&media=http://assets1.howtospendit.ft-static.com/images/9b/cf/3a/9bcf3a2e-0553-4cf4-b4b9-e05205308019_main_crop.jpg&description=Strong style and high performance are bringing fashion house skiwear in from the cold, says Tom Stubbs" target="_blank"><span class="visually-hidden">Pinterest</span><svg class="icon icon--social"><use xlink:href="#icon-pinterest"></use></svg></a></li><li class="share-icons__item"><a href="https://www.facebook.com/sharer/sharer.php?u=https://howtospendit.ft.com/articles/120113-menswear-designers-take-on-skiwear" target="_blank"><span class="visually-hidden">Facebook</span><svg class="icon icon--social"><use xlink:href="#icon-facebook"></use></svg></a></li></ul></section><section><h3 class="title title--medium">See also</h3><ul class="tag-list"><li class="tag-list__item"><a href="/menswear" class="tag-list__link">Menswear</a></li><li class="tag-list__item"><a href="/skiwear" class="tag-list__link">Skiwear</a></li><li class="tag-list__item"><a href="/skiing" class="tag-list__link">Skiing</a></li><li class="tag-list__item"><a href="/dsquared2" class="tag-list__link">DSquared2</a></li><li class="tag-list__item"><a href="/emporio-armani" class="tag-list__link">Emporio Armani</a></li><li class="tag-list__item"><a href="/fendi" class="tag-list__link">Fendi</a></li><li class="tag-list__item"><a href="/ralph-lauren" class="tag-list__link">Ralph Lauren</a></li></ul></section></div></div></div></div></article><div class="bg-light article__ad"><div class="container"><div class="row"><div class="column__full"><div class="ad__container ad__container--horizontal ad--mid1 "><div class="ad__label ad__label--horizontal"><span class="ad__label-text">Advertisement</span></div><div
            class="o-ads o-ads--center"
            data-o-ads-name="article-939302110"
            data-o-ads-targeting="pos=mid1;"
            data-o-ads-formats-default="MediumRectangle"
            data-o-ads-formats-small="MediumRectangle"
            data-o-ads-formats-medium="MediumRectangle"
            data-o-ads-formats-large="Billboard,SuperLeaderboard"
            data-o-ads-formats-extra="Billboard,SuperLeaderboard"
            aria-hidden="true"></div></div></div></div></div></div><div class="container"><div class="row"><div class="column__full"><div id="js-load-more" class="column__full"><a href="/style/119633-five-of-the-best-christmas-crackers" class="button-inverted js-load-more-url"><span class="button-inverted__text">Load next article</span></a></div></div></div></div></div></div><div class="column__full js-loading js-hide"><div class="loader loader--page"><div class="loader__spinner"><span class="visually-hidden">Loading</span></div></div></div></main></div><footer class="footer"><div class="container"><div class="footer__links"><ul class="footer__list"><li class="footer__list-item"><a href="/about-us" class="footer__link">About us</a></li><li class="footer__list-item"><a href="http://help.ft.com/tools-services/financial-times-privacy-policy" class="footer__link">Privacy</a></li><li class="footer__list-item"><a href="http://www.ft.com/cookiepolicy" class="footer__link">Cookie policy</a></li><li class="footer__list-item"><a href="http://help.ft.com/tools-services/ft-com-terms-and-conditions" class="footer__link">Terms and conditions</a></li><li class="footer__list-item"><a href="http://propertylistings.ft.com/" class="footer__link">FT Property Listings</a></li></ul></div><aside class="footer__social"><h3 class="footer__title">Follow us</h3><ul class="share-icons 1"><li class="share-icons__item"><a href="/newsletter"><span class="visually-hidden">Email</span><svg class="icon icon--social"><use xlink:href="#icon-email"></use></svg></a></li><li class="share-icons__item"><a href="https://twitter.com/htsi" target="_blank"><span class="visually-hidden">Twitter</span><svg class="icon icon--social"><use xlink:href="#icon-twitter"></use></svg></a></li><li class="share-icons__item"><a href="https://www.pinterest.com/FTHowtoSpendIt/" target="_blank"><span class="visually-hidden">Pinterest</span><svg class="icon icon--social"><use xlink:href="#icon-pinterest"></use></svg></a></li><li class="share-icons__item"><a href="https://www.facebook.com/FTHowToSpendIt/" target="_blank"><span class="visually-hidden">Facebook</span><svg class="icon icon--social"><use xlink:href="#icon-facebook"></use></svg></a></li><li class="share-icons__item"><a href="https://www.instagram.com/ft_howtospendit/" target="_blank"><span class="visually-hidden">Instagram</span><svg class="icon icon--social"><use xlink:href="#icon-instagram"></use></svg></a></li></ul></aside><div class="row"><div class="column__full"><p class="footer__small">The Financial Times and its journalism are subject to a self-regulation regime under the FT Editorial Code of Practice: <a class="link--reverse" href="http://www.ft.com/editorialcode">www.ft.com/editorialcode</a></p></div></div></div></footer><script src="/bundles/htsi/js/bundle.js?e9c845fddff7f0882d8dbd40e03a028ef70a994c"></script><script type="text/javascript">
    (function() {
        document.addEventListener('sp.blocking', function (e) {
            document.body.dispatchEvent(new CustomEvent('oTracking.event', { 
                detail: { 
                    category: 'ads', 
                    action: 'blocked' 
                }, 
                bubbles: true 
            }));
        });
    }());
</script><script async="async" data-client-id="pHQAcgfacNTVtzm" type="text/javascript" src="//www.ft-static.com/sp/prod/long/sp/sp-2.js"></script><div class="o-header__drawer" id="o-header-drawer" data-o-header-drawer="" data-o-header-drawer--no-js=""><div class="o-header__drawer-inner"><div class="o-header__drawer-tools"><a class="o-header__drawer-tools-logo" href="/"><span class="o-header__visually-hidden">Financial Times - How to Spend it</span><svg class="header__logo-image--mobile"><use xlink:href="#logo"></use></svg></a><button type="button" class="o-header__drawer-tools-close" aria-controls="o-header-drawer"><svg class="icon icon--close"><use xlink:href="#icon-close"></use></svg><span class="o-header__visually-hidden">Close</span></button></div><div class="o-header__drawer-search"><form class="o-header__drawer-search-form" action="/search" role="search" aria-label="Site search"><label class="o-header__visually-hidden" for="o-header-drawer-search-term">Search <abbr title="How to Spend it">How to Spend it</abbr></label><input class="o-header__drawer-search-term" id="o-header-drawer-search-term" name="q" type="text" autocomplete="off" autocorrect="off" autocapitalize="off" spellcheck="false" placeholder="Search..."><button class="o-header__drawer-search-submit" type="submit"><span class="o-header__visually-hidden">Search</span></button></form></div><nav class="o-header__drawer-menu o-header__drawer-menu--primary" role="navigation" aria-label="Primary navigation"><ul class="o-header__drawer-menu-list"><li class="o-header__drawer-menu-item"><div class="o-header__drawer-menu-toggle-wrapper"><button class="o-header__drawer-menu-toggle o-header__drawer-menu-toggle--unselected" aria-controls="o-header-drawer-child-1">
                                    Show more Gift guide links
                                </button><a class="o-header__drawer-menu-link o-header__drawer-menu-link--unselected o-header__drawer-menu-link--parent" href="https://howtospendit.ft.com/gift-guide">Gift guide</a></div><ul class="o-header__drawer-menu-list o-header__drawer-menu-list--child" id="o-header-drawer-child-1"><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/gift-guide/for-him" aria-label="Go to For him">For him</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/gift-guide/for-her" aria-label="Go to For her">For her</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/gift-guide/technology" aria-label="Go to Technology">Technology</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/gift-guide/for-the-home" aria-label="Go to For the home">For the home</a></li></ul></li><li class="o-header__drawer-menu-item"><div class="o-header__drawer-menu-toggle-wrapper"><button class="o-header__drawer-menu-toggle o-header__drawer-menu-toggle--unselected" aria-controls="o-header-drawer-child-2">
                                    Show more Men&#039;s style links
                                </button><a class="o-header__drawer-menu-link o-header__drawer-menu-link--unselected o-header__drawer-menu-link--parent" href="https://howtospendit.ft.com/mens-style">Men&#039;s style</a></div><ul class="o-header__drawer-menu-list o-header__drawer-menu-list--child" id="o-header-drawer-child-2"><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/mens-style/clothing" aria-label="Go to Clothing">Clothing</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/mens-style/accessories" aria-label="Go to Accessories">Accessories</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/mens-style/grooming" aria-label="Go to Grooming">Grooming</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/mens-style/personal-luxuries" aria-label="Go to Personal Luxuries">Personal Luxuries</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/mens-style/people" aria-label="Go to People">People</a></li></ul></li><li class="o-header__drawer-menu-item"><div class="o-header__drawer-menu-toggle-wrapper"><button class="o-header__drawer-menu-toggle o-header__drawer-menu-toggle--unselected" aria-controls="o-header-drawer-child-3">
                                    Show more Women&#039;s style links
                                </button><a class="o-header__drawer-menu-link o-header__drawer-menu-link--unselected o-header__drawer-menu-link--parent" href="https://howtospendit.ft.com/womens-style">Women&#039;s style</a></div><ul class="o-header__drawer-menu-list o-header__drawer-menu-list--child" id="o-header-drawer-child-3"><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/womens-style/clothing" aria-label="Go to Clothing">Clothing</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/womens-style/accessories" aria-label="Go to Accessories">Accessories</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/womens-style/beauty" aria-label="Go to Beauty">Beauty</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/womens-style/personal-luxuries" aria-label="Go to Personal Luxuries">Personal Luxuries</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/womens-style/people" aria-label="Go to People">People</a></li></ul></li><li class="o-header__drawer-menu-item"><div class="o-header__drawer-menu-toggle-wrapper"><button class="o-header__drawer-menu-toggle o-header__drawer-menu-toggle--unselected" aria-controls="o-header-drawer-child-4">
                                    Show more Travel links
                                </button><a class="o-header__drawer-menu-link o-header__drawer-menu-link--unselected o-header__drawer-menu-link--parent" href="https://howtospendit.ft.com/travel">Travel</a></div><ul class="o-header__drawer-menu-list o-header__drawer-menu-list--child" id="o-header-drawer-child-4"><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/travel/destinations" aria-label="Go to Destinations">Destinations</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/travel/snow" aria-label="Go to Snow">Snow</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/travel/city" aria-label="Go to City">City</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/travel/beach" aria-label="Go to Beach">Beach</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/cruises-boating" aria-label="Go to Cruises &amp; Boating">Cruises &amp; Boating</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/travel/sport" aria-label="Go to Sport">Sport</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/travel/adventure" aria-label="Go to Adventure">Adventure</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/travel/people" aria-label="Go to People">People</a></li></ul></li><li class="o-header__drawer-menu-item"><div class="o-header__drawer-menu-toggle-wrapper"><button class="o-header__drawer-menu-toggle o-header__drawer-menu-toggle--unselected" aria-controls="o-header-drawer-child-5">
                                    Show more Watches &amp; Jewellery links
                                </button><a class="o-header__drawer-menu-link o-header__drawer-menu-link--unselected o-header__drawer-menu-link--parent" href="https://howtospendit.ft.com/watches-jewellery">Watches &amp; Jewellery</a></div><ul class="o-header__drawer-menu-list o-header__drawer-menu-list--child" id="o-header-drawer-child-5"><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/watches-jewellery/mens-watches" aria-label="Go to Men&#039;s Watches">Men&#039;s Watches</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/watches-jewellery/womens-watches" aria-label="Go to Women&#039;s Watches">Women&#039;s Watches</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/watches-jewellery/mens-jewellery" aria-label="Go to Men&#039;s Jewellery">Men&#039;s Jewellery</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/watches-jewellery/womens-jewellery" aria-label="Go to Women&#039;s Jewellery">Women&#039;s Jewellery</a></li></ul></li><li class="o-header__drawer-menu-item"><div class="o-header__drawer-menu-toggle-wrapper"><button class="o-header__drawer-menu-toggle o-header__drawer-menu-toggle--unselected" aria-controls="o-header-drawer-child-6">
                                    Show more Food &amp; Drink links
                                </button><a class="o-header__drawer-menu-link o-header__drawer-menu-link--unselected o-header__drawer-menu-link--parent" href="https://howtospendit.ft.com/food-drink">Food &amp; Drink</a></div><ul class="o-header__drawer-menu-list o-header__drawer-menu-list--child" id="o-header-drawer-child-6"><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/food-drink/restaurants" aria-label="Go to Restaurants">Restaurants</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/food-drink/gourmet-food" aria-label="Go to Gourmet Food">Gourmet Food</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/food-drink/wine-champagne" aria-label="Go to Wine &amp; Champagne">Wine &amp; Champagne</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/food-drink/spirits" aria-label="Go to Spirits">Spirits</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/food-drink/people" aria-label="Go to People">People</a></li></ul></li><li class="o-header__drawer-menu-item"><div class="o-header__drawer-menu-toggle-wrapper"><button class="o-header__drawer-menu-toggle o-header__drawer-menu-toggle--unselected" aria-controls="o-header-drawer-child-7">
                                    Show more Health &amp; Fitness links
                                </button><a class="o-header__drawer-menu-link o-header__drawer-menu-link--unselected o-header__drawer-menu-link--parent" href="https://howtospendit.ft.com/health-fitness">Health &amp; Fitness</a></div><ul class="o-header__drawer-menu-list o-header__drawer-menu-list--child" id="o-header-drawer-child-7"><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/health-fitness/fitness" aria-label="Go to Fitness">Fitness</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/health-fitness/spas" aria-label="Go to Spas">Spas</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/health-fitness/wellbeing" aria-label="Go to Wellbeing">Wellbeing</a></li></ul></li><li class="o-header__drawer-menu-item"><div class="o-header__drawer-menu-toggle-wrapper"><button class="o-header__drawer-menu-toggle o-header__drawer-menu-toggle--unselected" aria-controls="o-header-drawer-child-8">
                                    Show more Technology links
                                </button><a class="o-header__drawer-menu-link o-header__drawer-menu-link--unselected o-header__drawer-menu-link--parent" href="https://howtospendit.ft.com/technology">Technology</a></div><ul class="o-header__drawer-menu-list o-header__drawer-menu-list--child" id="o-header-drawer-child-8"><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/technology/gadgets" aria-label="Go to Gadgets">Gadgets</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/technology/computers" aria-label="Go to Computers">Computers</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/technology/cameras" aria-label="Go to Cameras">Cameras</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/technology/phones" aria-label="Go to Phones">Phones</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/technology/audio-visual" aria-label="Go to Audio / Visual">Audio / Visual</a></li></ul></li><li class="o-header__drawer-menu-item"><div class="o-header__drawer-menu-toggle-wrapper"><button class="o-header__drawer-menu-toggle o-header__drawer-menu-toggle--unselected" aria-controls="o-header-drawer-child-9">
                                    Show more Cars, Bikes &amp; Boats links
                                </button><a class="o-header__drawer-menu-link o-header__drawer-menu-link--unselected o-header__drawer-menu-link--parent" href="https://howtospendit.ft.com/vehicles">Cars, Bikes &amp; Boats</a></div><ul class="o-header__drawer-menu-list o-header__drawer-menu-list--child" id="o-header-drawer-child-9"><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/vehicles/cars" aria-label="Go to Cars">Cars</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/vehicles/bikes" aria-label="Go to Bikes">Bikes</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/vehicles/boats" aria-label="Go to Boats">Boats</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/vehicles/planes" aria-label="Go to Planes">Planes</a></li></ul></li><li class="o-header__drawer-menu-item"><div class="o-header__drawer-menu-toggle-wrapper"><button class="o-header__drawer-menu-toggle o-header__drawer-menu-toggle--unselected" aria-controls="o-header-drawer-child-10">
                                    Show more Art &amp; Philanthropy links
                                </button><a class="o-header__drawer-menu-link o-header__drawer-menu-link--unselected o-header__drawer-menu-link--parent" href="https://howtospendit.ft.com/art">Art &amp; Philanthropy</a></div><ul class="o-header__drawer-menu-list o-header__drawer-menu-list--child" id="o-header-drawer-child-10"><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/art/art" aria-label="Go to Art">Art</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/art/philanthropy" aria-label="Go to Philanthropy">Philanthropy</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/art/performing-arts" aria-label="Go to Performing Arts">Performing Arts</a></li></ul></li><li class="o-header__drawer-menu-item"><div class="o-header__drawer-menu-toggle-wrapper"><button class="o-header__drawer-menu-toggle o-header__drawer-menu-toggle--unselected" aria-controls="o-header-drawer-child-11">
                                    Show more House &amp; Garden links
                                </button><a class="o-header__drawer-menu-link o-header__drawer-menu-link--unselected o-header__drawer-menu-link--parent" href="https://howtospendit.ft.com/house-garden">House &amp; Garden</a></div><ul class="o-header__drawer-menu-list o-header__drawer-menu-list--child" id="o-header-drawer-child-11"><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/house-garden/interior-design" aria-label="Go to Interior Design">Interior Design</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/house-garden/home-accessories" aria-label="Go to Home Accessories">Home Accessories</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/house-garden/property-architecture" aria-label="Go to Property &amp; Architecture">Property &amp; Architecture</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/house-garden/gardens" aria-label="Go to Gardens">Gardens</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/house-garden/furniture" aria-label="Go to Furniture">Furniture</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/house-garden/people" aria-label="Go to People">People</a></li></ul></li></ul></nav><nav class="o-header__drawer-menu o-header__drawer-menu--footer" role="navigation" aria-label="User navigation"><ul class="o-header__drawer-menu-list"><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link" href="/about-us">About us</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link" href="http://help.ft.com/tools-services/financial-times-privacy-policy">Privacy</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link" href="http://www.ft.com/cookiepolicy">Cookie Policy</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link" href="http://help.ft.com/tools-services/ft-com-terms-and-conditions">Terms and Conditions</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link" href="http://propertylistings.ft.com/">FT Property Listings</a></li></ul><h3 class="footer__title footer__title--nav">Follow us</h3><ul class="share-icons"><li class="share-icons__item"><a href="/newsletter"><span class="visually-hidden">Email</span><svg class="icon icon--social"><use xlink:href="#icon-email"></use></svg></a></li><li class="share-icons__item"><a href="https://twitter.com/htsi" target="_blank"><span class="visually-hidden">Twitter</span><svg class="icon icon--social"><use xlink:href="#icon-twitter"></use></svg></a></li><li class="share-icons__item"><a href="https://www.pinterest.com/FTHowtoSpendIt/" target="_blank"><span class="visually-hidden">Pinterest</span><svg class="icon icon--social"><use xlink:href="#icon-pinterest"></use></svg></a></li><li class="share-icons__item"><a href="https://www.facebook.com/FTHowToSpendIt/" target="_blank"><span class="visually-hidden">Facebook</span><svg class="icon icon--social"><use xlink:href="#icon-facebook"></use></svg></a></li><li class="share-icons__item"><a href="https://www.instagram.com/ft_howtospendit/" target="_blank"><span class="visually-hidden">Instagram</span><svg class="icon icon--social"><use xlink:href="#icon-instagram"></use></svg></a></li></ul></nav></div></div><script data-o-ads-config="" type="application/json">
    {
        "gpt": {
            "network": 5887,
            "site": "live.how.to.spend.it",
            "zone": "mens.style/clothing"
        },

        "dfp_targeting": "pt=art;uuid=120113;",

        "lazyLoad": {
            "viewportMargin": "100% 0%"
        },
        "responsive": {
            "small": [0, 0],
            "medium": [645, 0],
            "large": [980, 0],
            "extra": [1300, 0]
        },
        "slots": {
            "top": {
                "sizes": {
                    "small": false,
                    "medium": false,
                    "large": [[970,250],[970,90]],
                    "extra": [[970,250],[970,90]]
                },
                "center": true,
                "targeting": {
                    "pos": "top"
                }
            },
            "top-mobile": {
                "sizes": {
                    "small": [300, 250],
                    "medium": [300, 250],
                    "large": false,
                    "extra": false
                },
                "targeting": {
                    "pos": "top"
                }
            },
            "mid": {
                "sizes": {
                    "small": [300, 250],
                    "medium": [300, 250],
                    "large": [300, 600],
                    "extra": [300, 600]
                },
                "targeting": {
                    "pos": "mid"
                }
            },
            "mid1": {
                "sizes": {
                    "small": [300, 250],
                    "medium": [300, 250],
                    "large": [300, 600],
                    "extra": [300, 600]
                },
                "targeting": {
                    "pos": "mid1"
                }
            },
            "mid2": {
                "sizes": {
                    "small": [300, 250],
                    "medium": [300, 250],
                    "large": [300, 600],
                    "extra": [300, 600]
                },
                "targeting": {
                    "pos": "mid2"
                }
            },
            "mid3": {
                "sizes": {
                    "small": [300, 250],
                    "medium": [300, 250],
                    "large": [300, 600],
                    "extra": [300, 600]
                },
                "targeting": {
                    "pos": "mid3"
                }
            },
            "horizontal": {
                "sizes": {
                    "small": [300, 250],
                    "medium": [300, 250],
                    "large": [[970,250],[970,90]],
                    "extra": [[970,250],[970,90]]
                },
                "center": true,
                "targeting": {
                    "pos": "mid1"
                }
            },
            "newsletter": {
                "sizes": {
                    "small": [300, 250],
                    "medium": [300, 250],
                    "large": false,
                    "extra": false
                },
                "targeting": {
                    "pos": "mid"
                }
            }
        }
    }
</script><script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};

    _sf_async_config.uid = 14181;
    _sf_async_config.domain = 'howtospendit.ft.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'mens.style/clothing'; 
    _sf_async_config.authors = 'Tom Stubbs';
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() {
            oldonload();
            loadChartbeat();
        };
    })();
</script><script type="text/javascript" src="//s.skimresources.com/js/99019X1554441.skimlinks.js"></script><script id="krux-config" type="application/javascript">
var dataLayerKrux = {
    "page": {
        "section": "style",
        "subsection": "mens.fashion"
    }
};
</script></body></html>