<!DOCTYPE html><html lang="en" class="no-js core"><head><script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><meta name="google-site-verification" content="MJqCnf-d0c_IgP73Uc1fQAGzQhD1kRl47R-xty36BpY" /><meta property="fb:pages" content="202178683128898" /><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><link rel="Home" href="https://howtospendit.ft.com/" title="Home"/><link rel="Index" href="https://howtospendit.ft.com/" title="Home"/><link rel="Top" href="https://howtospendit.ft.com/" title="Home" /><link rel="apple-touch-icon" sizes="180x180" href="/bundles/htsi/images/apple-touch-icon.png"><link rel="icon" type="image/png" href="/bundles/htsi/images/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="/bundles/htsi/images/favicon-16x16.png" sizes="16x16"><link rel="manifest" href="/bundles/htsi/images/manifest.json"><link rel="mask-icon" href="/bundles/htsi/images/safari-pinned-tab.svg" color="#333333"><link rel="shortcut icon" href="/bundles/htsi/images/favicon.ico"><meta name="msapplication-config" content="/bundles/htsi/images/browserconfig.xml"><meta name="theme-color" content="#ffffff"><title>    The dawn of the modern tailor
 | How To Spend It</title><meta name="description" content="London’s tailoring traditions are being shaken up by a new ethos that redefines bespoke and ready-to-wear within inviting spaces where art, wellness and café culture are in the mix. Mark C O’Flaherty reports" /><link rel="canonical" href="https://howtospendit.ft.com/mens-style/204470-the-dawn-of-the-modern-tailor"><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@htsi" /><meta name="twitter:title" content="The dawn of the modern tailor" /><meta name="twitter:description" content="London’s tailoring traditions are being shaken up by a new ethos that redefines bespoke and ready-to-wear within inviting spaces where art, wellness and café culture are in the mix. Mark C O’Flaherty reports" /><meta name="twitter:image" content="https://s3-eu-west-1.amazonaws.com/htsi-ez-prod/ez/images/7/6/7/9/1539767-1-eng-GB/01-FT_port_46_Delivered.jpg" /><meta name="twitter:image:alt" content="Tailor Timothy Everest in his new MbE atelier and shop in Spitalfields " /><meta property="og:title" content="The dawn of the modern tailor" /><meta property="og:url" content="https://howtospendit.ft.com/articles/204470the-dawn-of-the-modern-tailor" /><meta property="og:type" content="article" /><meta property="og:description" content="London’s tailoring traditions are being shaken up by a new ethos that redefines bespoke and ready-to-wear within inviting spaces where art, wellness and café culture are in the mix. Mark C O’Flaherty reports" /><meta property="og:image" content="https://s3-eu-west-1.amazonaws.com/htsi-ez-prod/ez/images/7/6/7/9/1539767-1-eng-GB/01-FT_port_46_Delivered.jpg" /><meta property="article:author" content="Mark C O’Flaherty"><meta property="article:published_time" content="2018-10-14T09:00:00+01:00" /><meta property="article:section" content="Men&#039;s Style" /><meta property="article:tag" content="Clothing" /><!--[if gte IE 9]><style type="text/css">
        .gradient {
            filter: none;
        }
    </style><![endif]--><style>
    /* Hide any enhanced experience content when in core mode, and vice versa. */
    .core .o--if-js,
    .enhanced .o--if-no-js { display: none !important; }
</style><link rel="stylesheet" type="text/css" media="screen" href="/assets/main.360be71e.css"/><!--
    Perform your cuts the mustard test.
    For information about what features come bundled with other
    features in all browsers, see caniuse.com
--><script>
    var cutsTheMustard = ('querySelector' in document && 'localStorage' in window && 'addEventListener' in window);

    if (cutsTheMustard) {
        // Swap the `core` class on the HTML element for an `enhanced` one
        // We're doing it early in the head to avoid a flash of unstyled content
        document.documentElement.className = document.documentElement.className.replace(/\bcore\b/g, 'enhanced');
    }
</script><script>
    function otrackinginit() {
        var config_data = {
            server: 'https://spoor-api.ft.com/px.gif',
            context: {
                product: 'HTSI'
            }
        }
        // oTracking
        var oTracking = Origami['o-tracking'];

        // Setup
        oTracking.init(config_data);

        // Link clicking
        oTracking.link.init();

        // Page
        oTracking.page({
            content: {
                asset_type: 'story'
            }
        });
    }
    if (cutsTheMustard) {
        var o = document.createElement('script');
        o.async = o.defer = true;
        o.src = 'https://www.ft.com/__origami/service/build/v2/bundles/js?modules=o-tracking';
        var s = document.getElementsByTagName('script')[0];
        if (o.hasOwnProperty('onreadystatechange')) {
            o.onreadystatechange = function() {
                if (o.readyState === "loaded") {
                    otrackinginit();
                }
            };
        } else {
            o.onload = otrackinginit;
        }
        s.parentNode.insertBefore(o, s);
    }
</script><script src="https://cdn.polyfill.io/v2/polyfill.min.js?features=default,IntersectionObserver,fetch"></script><script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1955226934710639');
fbq('track', 'PageView');
</script><noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1955226934710639&ev=PageView&noscript=1"
/></noscript><script type="text/javascript">
    _linkedin_partner_id = "300281";
    window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
    window._linkedin_data_partner_ids.push(_linkedin_partner_id);
</script><script type="text/javascript">
    (function(){var s = document.getElementsByTagName("script")[0];
    var b = document.createElement("script");
    b.type = "text/javascript";b.async = true;
    b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
    s.parentNode.insertBefore(b, s);})();
</script><noscript><img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=300281&fmt=gif" /></noscript><!-- Google Tag Manager --><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-MDX2HD');</script><!-- End Google Tag Manager --></head><body class="o-grid-snappy "><!-- Google Tag Manager (noscript) --><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MDX2HD"
                          height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!-- End Google Tag Manager (noscript) --><a class="visually-hidden" href="#main">Skip to main content</a><div data-o-component="o-cookie-message"
    data-o-cookie-message-privacy-message="true"
    data-o-cookie-message-theme="alternative"
    data-o-cookie-message-accept-url="https://consent.ft.com/__consent/consent-record-cookie?redirect=https://howtospendit.ft.com/&cookieDomain=.ft.com"
    data-o-cookie-message-manage-cookies-url="https://cookies.ft.com/preferences/manage-cookies?redirect=https://howtospendit.ft.com&cookieDomain=.ft.com"></div><div class="newsletter-overlay" data-newsletter-overlay data-newsletter data-newsletter-value="star-story-preview" data-newsletter-category="overlayNewsletterForm"><div class="newsletter newsletter--overlay"><div class="newsletter-overlay__inner"><div class="newsletter-overlay__close" data-newsletter-overlay-close aria-label="Close"><svg width="24" height="24" preserveAspectRatio="xMidYMid meet" viewBox="0 0 45 45"><g fill-rule="evenodd"><path d="M11.083 26.21l2.497 2.5 6.244-6.25 6.244 6.25 2.498-2.5-6.244-6.25 6.244-6.25-2.498-2.5-6.244 6.25-6.244-6.25-2.497 2.5 6.244 6.25z"/><path d="M19.98 1.875a17.988 17.988 0 0 1 8.047 1.871c2.1 1.04 3.953 2.461 5.514 4.223a18.043 18.043 0 0 1 3.532 5.984 17.997 17.997 0 0 1 1 7.125 18.069 18.069 0 0 1-5.679 12.133 18.14 18.14 0 0 1-5.627 3.605 17.948 17.948 0 0 1-6.747 1.309 17.988 17.988 0 0 1-8.047-1.871 18.011 18.011 0 0 1-5.514-4.223 18.043 18.043 0 0 1-3.532-5.984 17.997 17.997 0 0 1-1-7.125A18.069 18.069 0 0 1 7.607 6.789a18.14 18.14 0 0 1 5.627-3.605 17.948 17.948 0 0 1 6.747-1.309zm0-1.875C9.49 0 .687 8.188.055 18.809-.601 29.836 7.797 39.305 18.81 39.96c.406.023.808.035 1.206.035 10.493 0 19.293-8.187 19.925-18.809.66-11.023-7.738-20.496-18.75-21.152A20.946 20.946 0 0 0 19.98 0z"/></g></svg></div><div class="newsletter__form" data-form-container><div class="newsletter__text-container"><p class="newsletter__text">The Star Story Preview</p><h2 class="newsletter__title">Preview our magazine&#039;s lead feature</h2></div><div class="form__container"><form data-newsletter-form action="/newsletter-promo-signup" novalidate><input type="hidden" name="nsNewsletters[star-story-preview]" value="yes"><div class="field__group"><label class="visually-hidden" for="nsEmail-overlay">Email address</label><input class="field--full" id="nsEmail-overlay" name="nsEmail" type="email" placeholder="example@email.com" required data-newsletter-form-input><p class="form__error js-hide" data-form-error>Please enter a correct email address</p></div><button data-newsletter-submit class="button button--block newsletter__button button-loading" type="submit" value="Sign up"><div class="button-loading__text" data-button-text>Sign up now</div><div class="button-loading__loader js-hide" aria-hidden="true" data-button-loading></div></button></form></div></div><div class="newsletter__text-container js-hide" data-form-success><p class="newsletter__text">Thank you! You are now signed up to the Star Story Preview</p></div><div class="newsletter__bottom" data-form-notice><p>For more information about how we use your data please refer to our <a class="link--blank link--underline" href="https://help.ft.com/help/legal-privacy/privacy/" target="_blank">privacy</a> and <a class="link--blank link--underline" href="https://help.ft.com/help/legal-privacy/cookies/" target="_blank">cookie policies</a>.</p></div></div></div></div><div id="PageLeaderAd" class="o-ads js-ad-top ad__container-top ad--desktop-only" data-o-ads-name="top"></div><div id="page" class="page
             js-article js-article--standard"><header class="o-header o-header--desktop" data-o-component="o-header" data-o-header--no-js=""><div class="o-header__row o-header__top"><div class="o-header__container"><div class="o-header__top-wrapper"><div class="o-header__top-column o-header__top-column--left"><a href="#o-header-drawer" class="o-header__top-link o-header__top-link--menu" aria-controls="o-header-drawer"><span class="o-header__top-link-label">Menu</span></a><a href="#o-header-search" class="o-header__top-link o-header__top-link--search" aria-controls="o-header-search-js"><span class="o-header__top-link-label">Search</span></a></div><div class="o-header__top-column o-header__top-column--center"><a class="o-header__top-logo" href="/" title="Go to How to Spend it homepage"><span class="o-header__visually-hidden">Financial Times - How to Spend it</span><svg class="header__logo-image"><use xlink:href="#logo"></use></svg></a></div><div class="o-header__top-column o-header__top-column--right"><a href="https://www.ft.com" target="_blank"><svg class="icon logo-ft"><use xlink:href="#logo-ft"></use></svg></a></div></div></div></div><div id="o-header-search-js" class="o-header__row o-header__search" role="search" data-o-header-search=""><div class="o-header__container"><form class="o-header__search-form" action="/search" role="search" aria-label="Site search"><label class="o-header__visually-hidden" for="o-header-search-term-js">Search <abbr title="How to Spend it">How to Spend it</abbr></label><input class="header__search-term" id="o-header-search-term-js" name="q" type="text" placeholder="Search..."><button class="button button--inline" type="submit">
                    Search
                </button><button class="header__search-close o--if-js" type="button" aria-controls="o-header-search-js"><svg class="icon icon--close"><use xlink:href="#icon-close"></use></svg><span class="o-header__visually-hidden">Close</span></button></form></div></div><nav id="o-header-nav-desktop" class="o-header__row o-header__nav o-header__nav--desktop" role="navigation" aria-label="Main navigation"><div class="o-header__container"><ul class="o-header__nav-list"><li class="o-header__nav-item o-header__nav-item--dropdown"><a class="o-header__nav-link o-header__nav-link--primary" href="https://howtospendit.ft.com/gift-guide" id="o-header-link-1" aria-controls="o-header-mega-1">Gift guide</a><div class="o-header__mega o-header__dropdown" id="o-header-mega-1" role="group" aria-labelledby="o-header-link-1" data-o-header-mega="1"><div class="o-header__container"><div class="o-header__mega-wrapper"><div class="o-header__mega-column o-header__mega-column--subsections"><div class="o-header__mega-content"><ul class="o-header__mega-list"><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/gift-guide/for-him" aria-selected="">For him</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/gift-guide/for-her" aria-selected="">For her</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/gift-guide/technology" aria-selected="">Technology</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/gift-guide/for-the-home" aria-selected="">For the home</a></li></ul></div></div></div></div></div></li><li class="o-header__nav-item o-header__nav-item--dropdown"><a class="o-header__nav-link o-header__nav-link--primary" href="https://howtospendit.ft.com/mens-style" id="o-header-link-2" aria-controls="o-header-mega-2">Men&#039;s style</a><div class="o-header__mega o-header__dropdown" id="o-header-mega-2" role="group" aria-labelledby="o-header-link-2" data-o-header-mega="2"><div class="o-header__container"><div class="o-header__mega-wrapper"><div class="o-header__mega-column o-header__mega-column--subsections"><div class="o-header__mega-content"><ul class="o-header__mega-list"><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/mens-style/clothing" aria-selected="">Clothing</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/mens-style/accessories" aria-selected="">Accessories</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/mens-style/grooming" aria-selected="">Grooming</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/mens-style/personal-luxuries" aria-selected="">Personal Luxuries</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/mens-style/people" aria-selected="">People</a></li></ul></div></div></div></div></div></li><li class="o-header__nav-item o-header__nav-item--dropdown"><a class="o-header__nav-link o-header__nav-link--primary" href="https://howtospendit.ft.com/womens-style" id="o-header-link-3" aria-controls="o-header-mega-3">Women&#039;s style</a><div class="o-header__mega o-header__dropdown" id="o-header-mega-3" role="group" aria-labelledby="o-header-link-3" data-o-header-mega="3"><div class="o-header__container"><div class="o-header__mega-wrapper"><div class="o-header__mega-column o-header__mega-column--subsections"><div class="o-header__mega-content"><ul class="o-header__mega-list"><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/womens-style/clothing" aria-selected="">Clothing</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/womens-style/accessories" aria-selected="">Accessories</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/womens-style/beauty" aria-selected="">Beauty</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/womens-style/personal-luxuries" aria-selected="">Personal Luxuries</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/womens-style/people" aria-selected="">People</a></li></ul></div></div></div></div></div></li><li class="o-header__nav-item o-header__nav-item--dropdown"><a class="o-header__nav-link o-header__nav-link--primary" href="https://howtospendit.ft.com/travel" id="o-header-link-4" aria-controls="o-header-mega-4">Travel</a><div class="o-header__mega o-header__dropdown" id="o-header-mega-4" role="group" aria-labelledby="o-header-link-4" data-o-header-mega="4"><div class="o-header__container"><div class="o-header__mega-wrapper"><div class="o-header__mega-column o-header__mega-column--subsections"><div class="o-header__mega-content"><ul class="o-header__mega-list"><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/travel/destinations" aria-selected="">Destinations</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/travel/snow" aria-selected="">Snow</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/travel/city" aria-selected="">City</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/travel/beach" aria-selected="">Beach</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/cruises-boating" aria-selected="">Cruises &amp; Boating</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/travel/sport" aria-selected="">Sport</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/travel/adventure" aria-selected="">Adventure</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/travel/people" aria-selected="">People</a></li></ul></div></div></div></div></div></li><li class="o-header__nav-item o-header__nav-item--dropdown"><a class="o-header__nav-link o-header__nav-link--primary" href="https://howtospendit.ft.com/watches-jewellery" id="o-header-link-5" aria-controls="o-header-mega-5">Watches &amp; Jewellery</a><div class="o-header__mega o-header__dropdown" id="o-header-mega-5" role="group" aria-labelledby="o-header-link-5" data-o-header-mega="5"><div class="o-header__container"><div class="o-header__mega-wrapper"><div class="o-header__mega-column o-header__mega-column--subsections"><div class="o-header__mega-content"><ul class="o-header__mega-list"><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/watches-jewellery/mens-watches" aria-selected="">Men&#039;s Watches</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/watches-jewellery/womens-watches" aria-selected="">Women&#039;s Watches</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/watches-jewellery/mens-jewellery" aria-selected="">Men&#039;s Jewellery</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/watches-jewellery/womens-jewellery" aria-selected="">Women&#039;s Jewellery</a></li></ul></div></div></div></div></div></li><li class="o-header__nav-item o-header__nav-item--dropdown"><a class="o-header__nav-link o-header__nav-link--primary" href="https://howtospendit.ft.com/food-drink" id="o-header-link-6" aria-controls="o-header-mega-6">Food &amp; Drink</a><div class="o-header__mega o-header__dropdown" id="o-header-mega-6" role="group" aria-labelledby="o-header-link-6" data-o-header-mega="6"><div class="o-header__container"><div class="o-header__mega-wrapper"><div class="o-header__mega-column o-header__mega-column--subsections"><div class="o-header__mega-content"><ul class="o-header__mega-list"><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/food-drink/restaurants" aria-selected="">Restaurants</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/food-drink/gourmet-food" aria-selected="">Gourmet Food</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/food-drink/wine-champagne" aria-selected="">Wine &amp; Champagne</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/food-drink/spirits" aria-selected="">Spirits</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/food-drink/people" aria-selected="">People</a></li></ul></div></div></div></div></div></li><li class="o-header__nav-item o-header__nav-item--dropdown hidden--m show--xl"><a class="o-header__nav-link o-header__nav-link--primary" href="https://howtospendit.ft.com/vehicles" id="o-header-link-9" aria-controls="o-header-mega-9">Cars, Bikes &amp; Boats</a><div class="o-header__mega o-header__dropdown" id="o-header-mega-9" role="group" aria-labelledby="o-header-link-9" data-o-header-mega="9"><div class="o-header__container"><div class="o-header__mega-wrapper"><div class="o-header__mega-column o-header__mega-column--subsections"><div class="o-header__mega-content"><ul class="o-header__mega-list"><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/vehicles/cars" aria-selected="">Cars</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/vehicles/bikes" aria-selected="">Bikes</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/vehicles/boats" aria-selected="">Boats</a></li><li class="o-header__mega-item"><a class="o-header__mega-link" href="https://howtospendit.ft.com/vehicles/planes" aria-selected="">Planes</a></li></ul></div></div></div></div></div></li><li class="o-header__nav-item"><a class="o-header__nav-link o-header__nav-link--primary" href="javascript:void(0)" aria-selected="" id="o-header-link-999" aria-controls="o-header-mega-999">More +</a><div class="o-header__mega" id="o-header-mega-999" role="group" aria-labelledby="o-header-link-999" data-o-header-mega=""><div class="o-header__container"><div class="row"><div class="column__full header-mega"><ul class="header__list order-default order-xl--1"><li class="header__list-item"><a class="header__list-link header__list-link--section" href="https://howtospendit.ft.com/gift-guide">
                Gift guide
            </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/gift-guide/for-him">
                        For him
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/gift-guide/for-her">
                        For her
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/gift-guide/technology">
                        Technology
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/gift-guide/for-the-home">
                        For the home
                    </a></li></ul><ul class="header__list order-default order-xl--3"><li class="header__list-item"><a class="header__list-link header__list-link--section" href="https://howtospendit.ft.com/mens-style">
                Men&#039;s style
            </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/mens-style/clothing">
                        Clothing
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/mens-style/accessories">
                        Accessories
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/mens-style/grooming">
                        Grooming
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/mens-style/personal-luxuries">
                        Personal Luxuries
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/mens-style/people">
                        People
                    </a></li></ul><ul class="header__list order-default order-xl--5"><li class="header__list-item"><a class="header__list-link header__list-link--section" href="https://howtospendit.ft.com/womens-style">
                Women&#039;s style
            </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/womens-style/clothing">
                        Clothing
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/womens-style/accessories">
                        Accessories
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/womens-style/beauty">
                        Beauty
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/womens-style/personal-luxuries">
                        Personal Luxuries
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/womens-style/people">
                        People
                    </a></li></ul><ul class="header__list order-default order-xl--7 header__list--long"><li class="header__list-item"><a class="header__list-link header__list-link--section" href="https://howtospendit.ft.com/travel">
                Travel
            </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/travel/destinations">
                        Destinations
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/travel/snow">
                        Snow
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/travel/city">
                        City
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/travel/beach">
                        Beach
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/cruises-boating">
                        Cruises &amp; Boating
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/travel/sport">
                        Sport
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/travel/adventure">
                        Adventure
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/travel/people">
                        People
                    </a></li></ul><ul class="header__list order-default order-xl--8"><li class="header__list-item"><a class="header__list-link header__list-link--section" href="https://howtospendit.ft.com/watches-jewellery">
                Watches &amp; Jewellery
            </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/watches-jewellery/mens-watches">
                        Men&#039;s Watches
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/watches-jewellery/womens-watches">
                        Women&#039;s Watches
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/watches-jewellery/mens-jewellery">
                        Men&#039;s Jewellery
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/watches-jewellery/womens-jewellery">
                        Women&#039;s Jewellery
                    </a></li></ul><ul class="header__list order-default order-xl--10"><li class="header__list-item"><a class="header__list-link header__list-link--section" href="https://howtospendit.ft.com/food-drink">
                Food &amp; Drink
            </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/food-drink/restaurants">
                        Restaurants
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/food-drink/gourmet-food">
                        Gourmet Food
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/food-drink/wine-champagne">
                        Wine &amp; Champagne
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/food-drink/spirits">
                        Spirits
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/food-drink/people">
                        People
                    </a></li></ul><ul class="header__list order-default order-xl--2"><li class="header__list-item"><a class="header__list-link header__list-link--section" href="https://howtospendit.ft.com/health-fitness">
                Health &amp; Fitness
            </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/health-fitness/fitness">
                        Fitness
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/health-fitness/spas">
                        Spas
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/health-fitness/wellbeing">
                        Wellbeing
                    </a></li></ul><ul class="header__list order-default order-xl--4"><li class="header__list-item"><a class="header__list-link header__list-link--section" href="https://howtospendit.ft.com/technology">
                Technology
            </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/technology/gadgets">
                        Gadgets
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/technology/computers">
                        Computers
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/technology/cameras">
                        Cameras
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/technology/phones">
                        Phones
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/technology/audio-visual">
                        Audio / Visual
                    </a></li></ul><ul class="header__list order-default order-xl--6"><li class="header__list-item"><a class="header__list-link header__list-link--section" href="https://howtospendit.ft.com/vehicles">
                Cars, Bikes &amp; Boats
            </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/vehicles/cars">
                        Cars
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/vehicles/bikes">
                        Bikes
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/vehicles/boats">
                        Boats
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/vehicles/planes">
                        Planes
                    </a></li></ul><ul class="header__list order-default order-xl--9"><li class="header__list-item"><a class="header__list-link header__list-link--section" href="https://howtospendit.ft.com/art-philanthropy">
                Art &amp; Philanthropy
            </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/art-philanthropy/art">
                        Art
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/art-philanthropy/philanthropy">
                        Philanthropy
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/art-philanthropy/performing-arts">
                        Performing Arts
                    </a></li></ul><ul class="header__list order-default order-xl--11"><li class="header__list-item"><a class="header__list-link header__list-link--section" href="https://howtospendit.ft.com/house-garden">
                House &amp; Garden
            </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/house-garden/interior-design">
                        Interior Design
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/house-garden/home-accessories">
                        Home Accessories
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/house-garden/property-architecture">
                        Property &amp; Architecture
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/house-garden/gardens">
                        Gardens
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/house-garden/furniture">
                        Furniture
                    </a></li><li class="header__list-item"><a class="header__list-link" href="https://howtospendit.ft.com/house-garden/people">
                        People
                    </a></li></ul></div><div class="column__full"><div class="header-bottom"><div class="header-bottom__links"><ul class="header-bottom__list"><li class="header-bottom__item"><a href="/about-us" class="header-bottom__link">About us</a></li><li class="header-bottom__item"><a href="http://help.ft.com/tools-services/financial-times-privacy-policy" class="header-bottom__link">Privacy</a></li><li class="header-bottom__item"><a href="http://www.ft.com/cookiepolicy" class="header-bottom__link">Cookie policy</a></li><li class="header-bottom__item"><a href="http://help.ft.com/tools-services/ft-com-terms-and-conditions" class="header-bottom__link">Terms and conditions</a></li><li class="header-bottom__item"><a href="http://help.ft.com/help/legal-privacy/copyright/copyright-policy/" class="header-bottom__link">Copyright</a></li><li class="header-bottom__item"><a href="http://propertylistings.ft.com/" class="header-bottom__link">FT Property Listings</a></li></ul></div><aside class="header-bottom__share"><h3 class="header-bottom__title">Follow us</h3><ul class="share-icons"><li class="share-icons__item"><a href="/newsletter"><span class="visually-hidden">Email</span><svg class="icon icon--social"><use xlink:href="#icon-email"></use></svg></a></li><li class="share-icons__item"><a href="https://twitter.com/htsi" target="_blank"><span class="visually-hidden">Twitter</span><svg class="icon icon--social"><use xlink:href="#icon-twitter"></use></svg></a></li><li class="share-icons__item"><a href="https://www.pinterest.com/FTHowtoSpendIt/" target="_blank"><span class="visually-hidden">Pinterest</span><svg class="icon icon--social"><use xlink:href="#icon-pinterest"></use></svg></a></li><li class="share-icons__item"><a href="https://www.facebook.com/FTHowToSpendIt/" target="_blank"><span class="visually-hidden">Facebook</span><svg class="icon icon--social"><use xlink:href="#icon-facebook"></use></svg></a></li><li class="share-icons__item"><a href="https://www.instagram.com/ft_howtospendit/" target="_blank"><span class="visually-hidden">Instagram</span><svg class="icon icon--social"><use xlink:href="#icon-instagram"></use></svg></a></li></ul></aside></div></div></div></div></div></li></ul></div></nav></header><header class="o-header o-header--simple o-header--sticky o--if-js" aria-hidden="true" role="presentation" data-o-component="o-header" data-o-header--sticky=""><div class="o-header__row o-header__top"><div class="o-header__container"><div class="o-header__top-wrapper"><div class="o-header__top-column o-header__top-column--left"><a href="#o-header-drawer" class="o-header__top-link o-header__top-link--menu" aria-controls="o-header-drawer" tabindex="-1"><span class="o-header__top-link-label">Menu</span></a><a href="#o-header-search-sticky" class="o-header__top-link o-header__top-link--search" aria-controls="o-header-search-sticky" tabindex="-1"><span class="o-header__top-link-label">Search</span></a></div><div class="o-header__top-column o-header__top-column--center"><div class="o-header__top-takeover"><div class="o-header__nav"><ul class="o-header__nav-list o-header__nav-list--left"><li class="o-header__nav-item"><a class="o-header__nav-link o-header__nav-link--primary" href="https://howtospendit.ft.com/" aria-selected="" tabindex="-1">Home</a></li><li class="o-header__nav-item"><a class="o-header__nav-link o-header__nav-link--primary" href="https://howtospendit.ft.com/gift-guide" tabindex="-1">Gift guide</a></li><li class="o-header__nav-item"><a class="o-header__nav-link o-header__nav-link--primary" href="https://howtospendit.ft.com/mens-style" tabindex="-1">Men&#039;s style</a></li><li class="o-header__nav-item"><a class="o-header__nav-link o-header__nav-link--primary" href="https://howtospendit.ft.com/womens-style" tabindex="-1">Women&#039;s style</a></li><li class="o-header__nav-item"><a class="o-header__nav-link o-header__nav-link--primary" href="https://howtospendit.ft.com/travel" tabindex="-1">Travel</a></li><li class="o-header__nav-item"><a class="o-header__nav-link o-header__nav-link--primary" href="https://howtospendit.ft.com/watches-jewellery" tabindex="-1">Watches &amp; Jewellery</a></li><li class="o-header__nav-item hidden--m show-cell--xl"><a class="o-header__nav-link o-header__nav-link--primary" href="https://howtospendit.ft.com/food-drink" tabindex="-1">Food &amp; Drink</a></li><li class="o-header__nav-item hidden--m show-cell--xl"><a class="o-header__nav-link o-header__nav-link--primary" href="https://howtospendit.ft.com/vehicles" tabindex="-1">Cars, Bikes &amp; Boats</a></li></ul></div></div><a class="o-header__top-logo" href="/" title="Go to How to Spend it homepage" tabindex="-1"><span class="o-header__visually-hidden">Financial Times - How to Spend it</span><svg class="header__logo-image"><use xlink:href="#logo"></use></svg></a></div><div class="o-header__top-column o-header__top-column--right"><a href="https://www.ft.com" target="_blank"><svg class="icon logo-ft"><use xlink:href="#logo-ft"></use></svg></a></div></div></div></div><div id="o-header-search-sticky" class="o-header__row o-header__search o--if-js" role="search" data-o-header-search=""><div class="o-header__container"><form class="o-header__search-form" action="/search" role="search" aria-label="Site search"><label class="o-header__visually-hidden" for="o-header-search-term-js">Search <abbr title="How to Spend it">How to Spend it</abbr></label><input class="header__search-term" id="o-header-search-term-js" name="q" type="text" placeholder="Search..."><button class="button button--inline" type="submit">
                    Search
                </button><button class="header__search-close o--if-js" type="button" aria-controls="o-header-search-sticky"><svg class="icon icon--close"><use xlink:href="#icon-close"></use></svg><span class="o-header__visually-hidden">Close</span></button></form></div></div></header><main id="main" class="main" role="main"><div class="js-load-more-content"><div class="article__wrapper js-page-context" data-article-url="https://howtospendit.ft.com/mens-style/204470-the-dawn-of-the-modern-tailor"><article itemscope itemtype="https://schema.org/Article"><header class="article-header"><div class="container"><nav class="breadcrumb"><p class="visually-hidden">Current page:</p><ol class="breadcrumb__list"><li class="breadcrumb__item"><a href="/mens-style" class="tag">
                Men&#039;s Style
            </a></li><li class="breadcrumb__item"><a href="/mens-style/clothing" class="tag">
                Clothing
            </a></li></ol></nav><h1 class="title title--large title--article" itemprop="headline">
                        The dawn of the modern tailor
                    </h1><p class="article-header__text">London’s tailoring traditions are being shaken up by a new ethos that redefines bespoke and ready-to-wear within inviting spaces where art, wellness and café culture are in the mix. Mark C O’Flaherty reports</p></div></header><div class="container"><div class="row"><div class="column__full"><figure class="article-hero article-hero--image" itemprop="associatedMedia image" itemscope itemtype="http://schema.org/ImageObject"><div class="article-hero__image"><img src="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fhtsi-ez-prod%2Fez%2Fimages%2F7%2F6%2F7%2F9%2F1539767-1-eng-GB%2F01-FT_port_46_Delivered.jpg?height=930&amp;dpr=1&amp;format=jpg&amp;source=htsi"
            alt="Tailor Timothy Everest in his new MbE atelier and shop in Spitalfields "
            itemprop="contentUrl"
            class="article-hero__image--restricted"            srcset="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fhtsi-ez-prod%2Fez%2Fimages%2F7%2F6%2F7%2F9%2F1539767-1-eng-GB%2F01-FT_port_46_Delivered.jpg?width=480&amp;format=jpg&amp;source=htsi 320w,https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fhtsi-ez-prod%2Fez%2Fimages%2F7%2F6%2F7%2F9%2F1539767-1-eng-GB%2F01-FT_port_46_Delivered.jpg?height=700&amp;format=jpg&amp;source=htsi 480w,https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fhtsi-ez-prod%2Fez%2Fimages%2F7%2F6%2F7%2F9%2F1539767-1-eng-GB%2F01-FT_port_46_Delivered.jpg?height=700&amp;format=jpg&amp;dpr=2&amp;source=htsi 660w,https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fhtsi-ez-prod%2Fez%2Fimages%2F7%2F6%2F7%2F9%2F1539767-1-eng-GB%2F01-FT_port_46_Delivered.jpg?height=930&amp;format=jpg&amp;dpr=2&amp;source=htsi 1300w"            sizes="(min-width: 1300px) 1300px, (min-width: 660px) 660px, (min-width: 480px) 480px, 320px" /></div><figcaption class="caption" itemprop="caption">
                    Tailor Timothy Everest in his new MbE atelier and shop in Spitalfields 
        
        
            </figcaption></figure></div></div></div><div class="container"><div class="row"><aside class="column__left hidden show--xl"><div class="toggle js-toggle js-article-toggle is-open" data-js-component="js-toggle"><a href="javascript:void(0)" class="js-toggle-link toggle__link"><div class="toggle__top"><h2 class="toggle__title">Where to find</h2><div class="toggle__icon"><svg class="icon icon-arrow"><use xlink:href="#icon-arrow" /></svg></div></div></a><div class="toggle__bottom js-toggle-content"><p>Casely-Hayford, 3 Chiltern Street, London W1 (<a href="http://casely-hayford.com" target="_blank">casely-hayford.com</a>). MbE, 1 Fashion Street, London E1 (07703-566 702; <a href="http://mbe.studio" target="_blank">mbe.studio</a>). Pokit, 020-7434 2875; <a href="http://pokit.co.uk" target="_blank">pokit.co.uk</a>. Richard James, 29 Savile Row, London W1 (020-7434 0605; <a href="http://richard-james.com" target="_blank">richard-james.com</a>) and 19 Clifford Street, London W1 (020-7287 9645). Thom Sweeney, 33A Bruton Place, London W1 (020-3475 2044; <a href="http://thomsweeney.co.uk" target="_blank">thomsweeney.co.uk</a>).</p></div></div></aside><div class="column__middle js-content"><section class="share"><span class="share-text"><time class="article-date" title="October 14 2018" itemprop="datePublished">October 14 2018</time>
            
                            / <a href="https://howtospendit.ft.com/mark-c-oflaherty" class="link link--prominent"itemscope itemtype="http://schema.org/Person" itemprop="author"><span itemprop="name">Mark C O’Flaherty</span></a></span></span><ul class="share-icons share-icons--center share-icons--4"><li class="share-icons__item"><a href="mailto:?subject=From How To Spend It.com - The dawn of the modern tailor&body=I thought you might be interested in this link from How To Spend It.com: 'The dawn of the modern tailor' - https://howtospendit.ft.com/articles/204470-the-dawn-of-the-modern-tailor"><span class="visually-hidden">Email</span><svg class="icon icon--social"><use xlink:href="#icon-email"></use></svg></a></li><li class="share-icons__item"><a href="https://twitter.com/home?status=https://howtospendit.ft.com/articles/204470-the-dawn-of-the-modern-tailor" target="_blank"><span class="visually-hidden">Twitter</span><svg class="icon icon--social"><use xlink:href="#icon-twitter"></use></svg></a></li><li class="share-icons__item"><a href="https://pinterest.com/pin/create/button/?url=https://howtospendit.ft.com/articles/204470-the-dawn-of-the-modern-tailor&media=https://s3-eu-west-1.amazonaws.com/htsi-ez-prod/ez/images/7/6/7/9/1539767-1-eng-GB/01-FT_port_46_Delivered.jpg&description=London’s tailoring traditions are being shaken up by a new ethos that redefines bespoke and ready-to-wear within inviting spaces where art, wellness and café culture are in the mix. Mark C O’Flaherty reports" target="_blank"><span class="visually-hidden">Pinterest</span><svg class="icon icon--social"><use xlink:href="#icon-pinterest"></use></svg></a></li><li class="share-icons__item"><a href="https://www.facebook.com/sharer/sharer.php?u=https://howtospendit.ft.com/articles/204470-the-dawn-of-the-modern-tailor" target="_blank"><span class="visually-hidden">Facebook</span><svg class="icon icon--social"><use xlink:href="#icon-facebook"></use></svg></a></li></ul></section><div class="article-content"><p>Tailoring now can mean anything that isn’t a tracksuit,” posits Bayode Oduwole of <a href="/articles/202794" target="_blank">modernist tailor Pokit</a>, whose remit extends from <a href="/articles/202500" target="_blank">jeans</a> to <a href="/men-s-suits" target="_blank">suits</a>. Pokit is one of a number of tailors who are redefining its <a href="/bespoke" target="_blank">bespoke</a> and made-to-measure offerings, shifting the goalposts away from the traditions of Savile Row, and changing the concept of what constitutes a modern tailor. So too is the space in which they operate evolving, with some of London’s most contemporary suitmakers creating stores that mix their own work with complementary brands, as well as fine art, contemporary craft or wellness. While these take their cue from the more innovative luxury retailers, it is a major departure from traditional Mayfair and reflects the changes in the way men are dressing.</p><p>This summer, <a href="/timothy-everest" target="_blank">Timothy Everest</a> threw open the doors to a new space in Spitalfields – an old Victorian pub at the fabulous address 1 Fashion Street, artfully designed by architect Chris Dyson. Everest parted ways with his eponymous brand last year after a dramatic change in the business, and now works exclusively under the auspices of his new label MbE. The name is a play on the honour Everest was awarded in 2010, but also stands for “Made by Everyone”, which in part reflects the multibrand ethos of the new space. “We are going to stock new collaborations and third-party products, which isn’t something I’m known for,” says Everest of the predominantly <a href="/articles/102631" target="_blank">British-made luxury menswear</a> and accessories – including Norman Walsh <a href="/articles/201562" target="_blank">trainers</a> (£140), <a href="/articles/204242" target="_blank">Japanese denim</a>, military-inspired pieces, and <a href="/articles/204166" target="_blank">shirts</a> (£110) made in collaboration with Shoreditch Laundry – which are chosen to complement his clothing. Most importantly, there are also plans to “further develop what I term ‘bespoke casual’, alongside customisation of classic tailored pieces as well as the best in bespoke,” he continues. For autumn/winter, key MbE casualwear pieces include a travel blazer (£525) in heavy cotton/satin, a town coat (£795) in lightweight west of England flannel, work shirts (£150) in cotton gabardine and pleated pants (£250) in overdyed cavalry twill.</p><figure class="article-media" itemprop="associatedMedia image" itemscope itemtype="http://schema.org/ImageObject"><div class="article-media__image"><img src="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fhtsi-ez-prod%2Fez%2Fimages%2F1%2F7%2F7%2F9%2F1539771-1-eng-GB%2F02-comp.jpg?width=620&amp;dpr=1&amp;format=jpg&amp;source=htsi"
            alt="Clockwise from top left: tailor Richard James. A look from the new season features a gold shadow spot‑print cotton shirt, £225. Richard James’ bespoke store in Mayfair, with a custom neon light by Philip Oakley"
            itemprop="contentUrl"
                        srcset="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fhtsi-ez-prod%2Fez%2Fimages%2F1%2F7%2F7%2F9%2F1539771-1-eng-GB%2F02-comp.jpg?width=460&amp;format=jpg&amp;source=htsi 320w,https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fhtsi-ez-prod%2Fez%2Fimages%2F1%2F7%2F7%2F9%2F1539771-1-eng-GB%2F02-comp.jpg?width=608&amp;format=jpg&amp;dpr=2&amp;source=htsi 480w,https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fhtsi-ez-prod%2Fez%2Fimages%2F1%2F7%2F7%2F9%2F1539771-1-eng-GB%2F02-comp.jpg?width=620&amp;format=jpg&amp;dpr=2&amp;source=htsi 660w"            sizes="(min-width: 660px) 660px, (min-width: 480px) 480px, 320px" /></div><figcaption class="caption" itemprop="caption">
                    Clockwise from top left: tailor Richard James. A look from the new season features a gold shadow spot‑print cotton shirt, £225. Richard James’ bespoke store in Mayfair, with a custom neon light by Philip Oakley
        
        
            </figcaption></figure><p>“I’m inspired by the changes in men’s wardrobes over the past decade,” says Everest. “Things have become much more relaxed.” And the shop design reflects this: as befits the man who has a nifty line in made-to-measure tailored denim, the interior is a mix of raw architectural textures of wood and metal, with rows of Victorian cameos on the shelves. “I wanted a deconstructed tailor’s,” says Everest, “we have recycled fixtures from my atelier, including copper railing, and mixed it with new clean materials, like plywood.” It’s very London. In addition to the retail space, “we have a coffee bar, an area for yoga classes and a space for people to enjoy and discover new British craft,” he adds.</p><p>Further west, in Marylebone, father-and-son duo <a href="/articles/105381" target="_blank">Joe and Charlie Casely-Hayford</a> have also just opened their first standalone store, offering their full “personal” tailoring service, but also made-to-measure versions of all their ready-to-wear, from shirts (£190) to bomber jackets (£805). “It doesn’t feel right that having a garment personally tailored should be limited to a suit when menswear runway shows are so much more extensive,” says Charlie Casely-Hayford. As well as suits (from £1,495), autumn made-to-measure options at Casely-Hayford include the double-breasted alpaca-wool Darius <a href="/articles/202394" target="_blank">overcoat</a> (£1,285), woven in Somerset, and the textured, unstructured printed Titus jacket (£745).</p><div class="ad__container ad__container--large ad--mid ad--mobile-only ad__container--large"><div class="ad__label"><span class="ad__label-text">Advertisement</span></div><div
            class="o-ads"
            data-o-ads-name="article-1659994631"
            data-o-ads-targeting="pos=top;"
            data-o-ads-formats-default="MediumRectangle"
            data-o-ads-formats-small="MediumRectangle"
            data-o-ads-formats-medium="MediumRectangle"
            data-o-ads-formats-large="HalfPage"
            data-o-ads-formats-extra="HalfPage"
            aria-hidden="true"></div></div><p>Notably, the pair have also shifted away from the traditional menswear calendar. Capsule collections will go into store every three months as opposed to twice a year for larger collections. “By creating small capsule collections, we can allow them to evolve every few months rather than from one season to the next. At a time when everything has become accessible through Instagram, and globalisation has homogenised huge swathes of the fashion industry, this feels like a natural evolution from the staid tailors’ bricks-and-mortar retail model,” explains Charlie Casely-Hayford. His father Joe elaborates: “The ready-to-wear fashion system is broken. Stores were requesting December deliveries for summer collections and June for autumn/winter clothing. We were showing our collections on the runway six months before they’d be delivered in store and we’ve felt strongly for some time that there must be an alternative way.”</p><p>This “alternative way” is reflected in the interior of the store, which was masterminded by Charlie’s wife Sophie Ashby, of Studio Ashby, and channels their sartorial style with plenty of texture, pattern and strong colour combinations – such as green against orange. Just as the brand mixes classic tailoring with super-modern streetwear, so the decor mixes old and new: an antique cash desk and classic fine art next to contemporary layered graphic curtains, and the feel of a luxe domestic interior. “We wanted it to feel like the stylised home of a well-travelled friend,” says Charlie.  </p><figure class="article-media" itemprop="associatedMedia image" itemscope itemtype="http://schema.org/ImageObject"><div class="article-media__image"><img src="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fhtsi-ez-prod%2Fez%2Fimages%2F4%2F7%2F7%2F9%2F1539774-1-eng-GB%2F03-comp.jpg?width=620&amp;dpr=1&amp;format=jpg&amp;source=htsi"
            alt="Clockwise from top left: Joe and Charlie Casely-Hayford. Casely-Hayford nylon Thirdman bomber jacket, £805. An illustration of the new Casely-Hayford shop in Marylebone"
            itemprop="contentUrl"
                        srcset="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fhtsi-ez-prod%2Fez%2Fimages%2F4%2F7%2F7%2F9%2F1539774-1-eng-GB%2F03-comp.jpg?width=460&amp;format=jpg&amp;source=htsi 320w,https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fhtsi-ez-prod%2Fez%2Fimages%2F4%2F7%2F7%2F9%2F1539774-1-eng-GB%2F03-comp.jpg?width=608&amp;format=jpg&amp;dpr=2&amp;source=htsi 480w,https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fhtsi-ez-prod%2Fez%2Fimages%2F4%2F7%2F7%2F9%2F1539774-1-eng-GB%2F03-comp.jpg?width=620&amp;format=jpg&amp;dpr=2&amp;source=htsi 660w"            sizes="(min-width: 660px) 660px, (min-width: 480px) 480px, 320px" /></div><figcaption class="caption" itemprop="caption">
                    Clockwise from top left: Joe and Charlie Casely-Hayford. Casely-Hayford nylon Thirdman bomber jacket, £805. An illustration of the new Casely-Hayford shop in Marylebone
        
        
            </figcaption></figure><p>Like the new Casely-Hayford space, <a href="/thom-sweeney" target="_blank">Thom Sweeney</a>’s shop in Mayfair is an interpretation of a private home, with its low-slung midcentury wooden armchairs, richly patterned rugs and strong black and white photography on the walls. And just as Timothy Everest is mixing other brands with his own lines, so Thom Sweeney has recently begun to complement the made-to-measure tailoring at its Bruton Place store with what Luke Sweeney and Thom Whiddett call “friends of the brand”: shoes by Edward Green, <a href="/crockett-jones" target="_blank">Crockett and Jones</a> (£430) and CQP, as well as Moscot eyewear and <a href="/troubadour" target="_blank">Troubadour luggage</a>, sit next to Thom Sweeney new-season reversible quilted cashmere shirt jackets (£1,350), suits (£1,395) and olive-green suede bomber jackets (£2,900). Anything that feels right to pair with the brand, goes.</p><p>Bayode Oduwole has also been looking for an alternative way to frame his Pokit tailoring services. The business began with traditional retail that mixed bespoke and ready-to-wear pieces at a store on Lamb’s Conduit Street and then in Soho. It then evolved to become appointment-only at a variety of spaces around Bloomsbury. Now the collections – including pieces such as the Pokit boiled-wool utility suit (from £975) and the Pokit (&amp; Son) handmade <a href="/articles/203294" target="_blank">bespoke</a> super-120 wool suit (from £4,000) in grey, navy or black – are available via fittings at the private gallery space of art consultants Montabonel &amp; Partners in Shoreditch, where Oduwole feels the non-fashion, visual elements of the space create a dialogue with the clothing and service he offers. “We are a <a href="/articles/203571" target="_blank">cult art-house brand</a>,” he explains, “so it makes sense to be surrounded by museum-quality contemporary art. On the walls, there are large-scale works by Michael Reisch and a Shezad Dawood video piece. The environment communicates the level of sophistication and interests of our clients.”</p><figure class="article-media" itemprop="associatedMedia image" itemscope itemtype="http://schema.org/ImageObject"><div class="article-media__image"><img src="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fhtsi-ez-prod%2Fez%2Fimages%2F7%2F7%2F7%2F9%2F1539777-1-eng-GB%2F04-comp.jpg?width=620&amp;dpr=1&amp;format=jpg&amp;source=htsi"
            alt="Clockwise from top left: Pokit tailor Bayode Oduwole with Sébastien Montabonel. Watermill Advertising’s Bertie Miller in a Pokit suit. Pokit boiled-wool jacket, suit from £4,000"
            itemprop="contentUrl"
                        srcset="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fhtsi-ez-prod%2Fez%2Fimages%2F7%2F7%2F7%2F9%2F1539777-1-eng-GB%2F04-comp.jpg?width=460&amp;format=jpg&amp;source=htsi 320w,https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fhtsi-ez-prod%2Fez%2Fimages%2F7%2F7%2F7%2F9%2F1539777-1-eng-GB%2F04-comp.jpg?width=608&amp;format=jpg&amp;dpr=2&amp;source=htsi 480w,https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fhtsi-ez-prod%2Fez%2Fimages%2F7%2F7%2F7%2F9%2F1539777-1-eng-GB%2F04-comp.jpg?width=620&amp;format=jpg&amp;dpr=2&amp;source=htsi 660w"            sizes="(min-width: 660px) 660px, (min-width: 480px) 480px, 320px" /></div><figcaption class="caption" itemprop="caption">
                    Clockwise from top left: Pokit tailor Bayode Oduwole with Sébastien Montabonel. Watermill Advertising’s Bertie Miller in a Pokit suit. Pokit boiled-wool jacket, suit from £4,000
        
        
            </figcaption></figure><p>Pokit feels like a private club with a knock-three-times dynamic – the address is only sent to clients when an appointment has been made. “Physical retail will never go away,” says Oduwole, “but with the <a href="/articles/201808" target="_blank">big department stores</a> all trying to offer boutique individual experiences for the mass consumer, luxury means something else now. More and more consumers are looking for that closeness to the creative source, which is what we are trying to offer. Word-of-mouth, obscurity and a sense of discovery are synonymous with originality and cool.” </p><p>While Pokit is about the artful use of smoke and mirrors, influential rebel tailor <a href="/richard-james" target="_blank">Richard James</a> has made a deliberate attempt to be transparent with his tailoring on Savile Row. Last year, James shook up his two Mayfair stores, taking over more floor space at his Clifford Street site, and introducing a new customer lounge and bar. The ready-to-wear shop looks space age, with a single, sculptural wooden counter running through it, and panels of wildly coloured, frosted glass; the other store brings neon and disco flourishes to a classic Mayfair-style interior, with the changing rooms creating an infinity effect with mirrors and light bulbs. “We completely reconfigured that space,” explains James. “We also wanted to put the focus on the product and make the bespoke store more open and easily accessible.” This translates to a visually impactful, hands-on experience for the customer – with not just racks of clothing at hand, but also the head cutter for the bespoke suits (from £4,425) visible from the ground floor. “When we opened in 1992, most tailors were hidden away behind frosted glass, with no window displays. It wasn’t welcoming,” says James. This autumn’s ready-to-wear collection keeps pace with the spirit of the space and is inspired by the hedonism of 1970s <a href="/new-york" target="_blank">New York</a>. Standout pieces include a plum stretch-flannel virgin-wool double-breasted suit (£835), a gold shadow spot-print cotton shirt (£225) and a featherweight pure new wool Harrington jacket (£665). James concludes: “Savile Row is as much about men’s style as men’s tailoring now.”</p><figure class="article-media" itemprop="associatedMedia image" itemscope itemtype="http://schema.org/ImageObject"><div class="article-media__image"><img src="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fhtsi-ez-prod%2Fez%2Fimages%2F0%2F8%2F7%2F9%2F1539780-1-eng-GB%2F05-comp.jpg?width=620&amp;dpr=1&amp;format=jpg&amp;source=htsi"
            alt="Clockwise from bottom right: Luke Sweeney and Thom Whiddett. Thom Sweeney wool suit, £1,395. Crockett &amp; Jones Pembroke brogues, £430 "
            itemprop="contentUrl"
                        srcset="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fhtsi-ez-prod%2Fez%2Fimages%2F0%2F8%2F7%2F9%2F1539780-1-eng-GB%2F05-comp.jpg?width=460&amp;format=jpg&amp;source=htsi 320w,https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fhtsi-ez-prod%2Fez%2Fimages%2F0%2F8%2F7%2F9%2F1539780-1-eng-GB%2F05-comp.jpg?width=608&amp;format=jpg&amp;dpr=2&amp;source=htsi 480w,https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fhtsi-ez-prod%2Fez%2Fimages%2F0%2F8%2F7%2F9%2F1539780-1-eng-GB%2F05-comp.jpg?width=620&amp;format=jpg&amp;dpr=2&amp;source=htsi 660w"            sizes="(min-width: 660px) 660px, (min-width: 480px) 480px, 320px" /></div><figcaption class="caption" itemprop="caption">
                    Clockwise from bottom right: Luke Sweeney and Thom Whiddett. Thom Sweeney wool suit, £1,395. Crockett & Jones Pembroke brogues, £430 
        
        
            </figcaption></figure><p>This agility of tailors to change with the times chimes with this year’s fashion book House of Nutter: The Rebel Tailor of Savile Row, which tells the story of menswear maverick Tommy Nutter who, from the late 1960s and throughout the ’70s, shook up Savile Row norms with his directional tailoring and reappraisal of what a tailor could be. He introduced ready-to-wear (with a standalone store) and worked on numerous collaborations. But he was an outlier who was ahead of his time and it’s taken over 50 years for other tailors to follow suit.</p><p>This new wave of London tailors are carrying the torch, freshening and loosening up perceptions of what a tailor can be – and their new spaces reflect this. Each tells a story about its tailor, explores the identity of the men they dress and brings the special nature of buying a bespoke tailored two-piece to investing in a ready-to-wear shirt, a casual blazer or weekend trousers. Add to this cultural and lifestyle elements – and the experience is distinctly of the moment.</p><div class="ad__container ad__container--large ad--mid ad--mobile-only ad__container--large"><div class="ad__label"><span class="ad__label-text">Advertisement</span></div><div
            class="o-ads"
            data-o-ads-name="article-365161003"
            data-o-ads-targeting="pos=mid;"
            data-o-ads-formats-default="MediumRectangle"
            data-o-ads-formats-small="MediumRectangle"
            data-o-ads-formats-medium="MediumRectangle"
            data-o-ads-formats-large="HalfPage"
            data-o-ads-formats-extra="HalfPage"
            aria-hidden="true"></div></div></div></div><aside class="js-has-fixed-ad column__right hidden show--l"><div class="js-fixed-ad ad--desktop-only"><div class="ad__container ad__container--large ad--mid "><div class="ad__label"><span class="ad__label-text">Advertisement</span></div><div
            class="o-ads"
            data-o-ads-name="gift-955988458"
            data-o-ads-targeting="pos=mid;"
            data-o-ads-formats-default="MediumRectangle"
            data-o-ads-formats-small="MediumRectangle"
            data-o-ads-formats-medium="MediumRectangle"
            data-o-ads-formats-large="HalfPage"
            data-o-ads-formats-extra="HalfPage"
            aria-hidden="true"></div></div></div></aside></div><div class="row"><div class="column__middle column--pushed-xl-4"><div class="js-stop-ad"><section class="share share--last"><span class="share-text"><h3 class="title--small">Share this article</h3></span><ul class="share-icons share-icons--center share-icons--4"><li class="share-icons__item"><a href="mailto:?subject=From How To Spend It.com - The dawn of the modern tailor&body=I thought you might be interested in this link from How To Spend It.com: 'The dawn of the modern tailor' - https://howtospendit.ft.com/articles/204470-the-dawn-of-the-modern-tailor"><span class="visually-hidden">Email</span><svg class="icon icon--social"><use xlink:href="#icon-email"></use></svg></a></li><li class="share-icons__item"><a href="https://twitter.com/home?status=https://howtospendit.ft.com/articles/204470-the-dawn-of-the-modern-tailor" target="_blank"><span class="visually-hidden">Twitter</span><svg class="icon icon--social"><use xlink:href="#icon-twitter"></use></svg></a></li><li class="share-icons__item"><a href="https://pinterest.com/pin/create/button/?url=https://howtospendit.ft.com/articles/204470-the-dawn-of-the-modern-tailor&media=https://s3-eu-west-1.amazonaws.com/htsi-ez-prod/ez/images/7/6/7/9/1539767-1-eng-GB/01-FT_port_46_Delivered.jpg&description=London’s tailoring traditions are being shaken up by a new ethos that redefines bespoke and ready-to-wear within inviting spaces where art, wellness and café culture are in the mix. Mark C O’Flaherty reports" target="_blank"><span class="visually-hidden">Pinterest</span><svg class="icon icon--social"><use xlink:href="#icon-pinterest"></use></svg></a></li><li class="share-icons__item"><a href="https://www.facebook.com/sharer/sharer.php?u=https://howtospendit.ft.com/articles/204470-the-dawn-of-the-modern-tailor" target="_blank"><span class="visually-hidden">Facebook</span><svg class="icon icon--social"><use xlink:href="#icon-facebook"></use></svg></a></li></ul></section><section class="article-list"><div class="column__full"><h2 class="title title--medium">Related</h2><ul class="article-list"><li class="article-list__item article-list__item--full"><article><div class="article-list__img"><a href="/mens-style/203294-the-ultimate-bespoke-tweed-suit" data-tracking-link data-category="link" data-action="related-article" data-value="The ultimate bespoke tweed suit"><img src="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fhtsi-ez-prod%2Fez%2Fimages%2F8%2F9%2F9%2F0%2F1420998-11-eng-GB%2F001b-Huntsman-HTSI0912.jpg?width=125&amp;height=125&amp;dpr=2&amp;format=jpg&amp;source=htsi"
            alt="Nick Foulkes with Huntsman creative director Campbell Carey (right) at the Savile Row tailor’s store"
            itemprop="contentUrl"
                                     /></a></div><div class="article-list__detail"><a class="tag article-list__tag" href="https://howtospendit.ft.com/mens-style/clothing" data-tracking-link data-category="link" data-action="related-article" data-value="Clothing" data-tag="true">Clothing</a><h3 class="article-list__headline"><a class="link" href="/mens-style/203294-the-ultimate-bespoke-tweed-suit" data-tracking-link data-category="link" data-action="related-article" data-value="The ultimate bespoke tweed suit">The ultimate bespoke tweed suit</a></h3></div></article></li><li class="article-list__item article-list__item--full"><article><div class="article-list__img"><a href="/mens-style/201870-the-irresistible-rise-of-the-cult-independent-menswear-emporium" data-tracking-link data-category="link" data-action="related-article" data-value="The rise of the cult independent menswear store"><img src="https://www.ft.com/__origami/service/image/v2/images/raw/https%3A%2F%2Fs3-eu-west-1.amazonaws.com%2Fhtsi-ez-prod%2Fez%2Fimages%2F3%2F5%2F3%2F4%2F1324353-1-eng-GB%2F001-FT-The-Armoury-High-1.jpg?width=125&amp;height=125&amp;dpr=2&amp;format=jpg&amp;source=htsi"
            alt="The Armoury co-founders Mark Cho (far left) and Alan See at their original Pedder store in Hong Kong"
            itemprop="contentUrl"
                                     /></a></div><div class="article-list__detail"><a class="tag article-list__tag" href="https://howtospendit.ft.com/mens-style/clothing" data-tracking-link data-category="link" data-action="related-article" data-value="Clothing" data-tag="true">Clothing</a><h3 class="article-list__headline"><a class="link" href="/mens-style/201870-the-irresistible-rise-of-the-cult-independent-menswear-emporium" data-tracking-link data-category="link" data-action="related-article" data-value="The rise of the cult independent menswear store">The rise of the cult independent menswear store</a></h3></div></article></li></ul></div></section><section><h3 class="title title--medium">See also</h3><ul class="tag-list"><li class="tag-list__item"><a href="/blazers" class="tag-list__link" data-tracking-link data-category="link" data-action="see-also" data-value="Blazers">Blazers</a></li><li class="tag-list__item"><a href="/casely-hayford" class="tag-list__link" data-tracking-link data-category="link" data-action="see-also" data-value="Casely-Hayford">Casely-Hayford</a></li><li class="tag-list__item"><a href="/london" class="tag-list__link" data-tracking-link data-category="link" data-action="see-also" data-value="London">London</a></li><li class="tag-list__item"><a href="/london" class="tag-list__link" data-tracking-link data-category="link" data-action="see-also" data-value="london">london</a></li><li class="tag-list__item"><a href="/men-s-coats" class="tag-list__link" data-tracking-link data-category="link" data-action="see-also" data-value="Men’s coats">Men’s coats</a></li><li class="tag-list__item"><a href="/men-s-coats" class="tag-list__link" data-tracking-link data-category="link" data-action="see-also" data-value="men’s coats">men’s coats</a></li><li class="tag-list__item"><a href="/men-s-coats" class="tag-list__link" data-tracking-link data-category="link" data-action="see-also" data-value="Men’s Coats">Men’s Coats</a></li><li class="tag-list__item"><a href="/men-s-jackets" class="tag-list__link" data-tracking-link data-category="link" data-action="see-also" data-value="Men’s jackets">Men’s jackets</a></li><li class="tag-list__item"><a href="/men-s-jackets" class="tag-list__link" data-tracking-link data-category="link" data-action="see-also" data-value="men’s jackets">men’s jackets</a></li><li class="tag-list__item"><a href="/men-s-jackets" class="tag-list__link" data-tracking-link data-category="link" data-action="see-also" data-value="Men’s Jackets">Men’s Jackets</a></li><li class="tag-list__item"><a href="/men-s-shirts" class="tag-list__link" data-tracking-link data-category="link" data-action="see-also" data-value="Men’s shirts">Men’s shirts</a></li><li class="tag-list__item"><a href="/men-s-shirts" class="tag-list__link" data-tracking-link data-category="link" data-action="see-also" data-value="men’s shirts">men’s shirts</a></li><li class="tag-list__item"><a href="/men-s-shirts" class="tag-list__link" data-tracking-link data-category="link" data-action="see-also" data-value="Men’s Shirts">Men’s Shirts</a></li><li class="tag-list__item"><a href="/men-s-suits" class="tag-list__link" data-tracking-link data-category="link" data-action="see-also" data-value="men’s suits">men’s suits</a></li><li class="tag-list__item"><a href="/men-s-suits" class="tag-list__link" data-tracking-link data-category="link" data-action="see-also" data-value="Men’s suits">Men’s suits</a></li><li class="tag-list__item"><a href="/men-s-suits" class="tag-list__link" data-tracking-link data-category="link" data-action="see-also" data-value="Men’s Suits">Men’s Suits</a></li><li class="tag-list__item"><a href="/men-s-trousers" class="tag-list__link" data-tracking-link data-category="link" data-action="see-also" data-value="Men’s trousers">Men’s trousers</a></li><li class="tag-list__item"><a href="/men-s-trousers" class="tag-list__link" data-tracking-link data-category="link" data-action="see-also" data-value="men’s trousers">men’s trousers</a></li><li class="tag-list__item"><a href="/men-s-trousers" class="tag-list__link" data-tracking-link data-category="link" data-action="see-also" data-value="Men’s Trousers">Men’s Trousers</a></li><li class="tag-list__item"><a href="/richard-james" class="tag-list__link" data-tracking-link data-category="link" data-action="see-also" data-value="Richard James">Richard James</a></li><li class="tag-list__item"><a href="/suits" class="tag-list__link" data-tracking-link data-category="link" data-action="see-also" data-value="Suits">Suits</a></li><li class="tag-list__item"><a href="/suits" class="tag-list__link" data-tracking-link data-category="link" data-action="see-also" data-value="suits">suits</a></li><li class="tag-list__item"><a href="/tailoring" class="tag-list__link" data-tracking-link data-category="link" data-action="see-also" data-value="Tailoring">Tailoring</a></li><li class="tag-list__item"><a href="/tailoring" class="tag-list__link" data-tracking-link data-category="link" data-action="see-also" data-value="tailoring">tailoring</a></li><li class="tag-list__item"><a href="/tailors" class="tag-list__link" data-tracking-link data-category="link" data-action="see-also" data-value="Tailors">Tailors</a></li><li class="tag-list__item"><a href="/thom-sweeney" class="tag-list__link" data-tracking-link data-category="link" data-action="see-also" data-value="Thom Sweeney">Thom Sweeney</a></li><li class="tag-list__item"><a href="/timothy-everest" class="tag-list__link" data-tracking-link data-category="link" data-action="see-also" data-value="Timothy Everest">Timothy Everest</a></li></ul></section><div class="newsletter__full js-hide" data-tracking-element-scroll="newsletterBox" data-tracking-element-scroll-section="articleScroll" data-tracking-element-scroll-value="star-story-preview" data-newsletter data-inline-newsletter data-newsletter-category="articleNewsletterForm" data-newsletter-value="star-story-preview"><div class="newsletter newsletter--inline"><div class="newsletter__form" data-form-container><div class="newsletter__text-container"><p class="newsletter__text">The Star Story Preview</p><h2 class="newsletter__title">Preview our magazine&#039;s lead feature</h2></div><div class="form__container"><form data-newsletter-form action="/newsletter-promo-signup" novalidate><input type="hidden" name="nsNewsletters[star-story-preview]" value="yes"><div class="field__group"><label class="visually-hidden" for="nsEmail-124641005">Email address</label><input class="field--full" id="nsEmail-124641005" name="nsEmail" type="email" placeholder="example@email.com" required data-newsletter-form-input><p class="form__error js-hide" data-form-error>Please enter a correct email address</p></div><button data-newsletter-submit class="button button--block newsletter__button button-loading" type="submit" value="Sign up"><div class="button-loading__text" data-button-text>Sign up now</div><div class="button-loading__loader js-hide" aria-hidden="true" data-button-loading></div></button></form></div></div><div class="newsletter__text-container js-hide" data-form-success><p class="newsletter__text">You have successfully subscribed</p><h2 class="newsletter__title">Thank you</h2><div><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path fill="#fff" d="M20.285 2l-11.285 11.567-5.286-5.011-3.714 3.716 9 8.728 15-15.285z"/></svg></div></div><div class="newsletter__bottom"><p>For more information about how we use your data please refer to our <a class="link--blank link--underline" href="https://help.ft.com/help/legal-privacy/privacy/" target="_blank">privacy</a> and <a class="link--blank link--underline" href="https://help.ft.com/help/legal-privacy/cookies/" target="_blank">cookie policies</a>.</p></div></div></div></div></div></div></div></article><div class="bg-light article__ad"><div class="container"><div class="row"><div class="column__full"><div class="ad__container ad__container--horizontal ad--mid1 "><div class="ad__label ad__label--horizontal"><span class="ad__label-text">Advertisement</span></div><div
            class="o-ads o-ads--center"
            data-o-ads-name="article-1689979599"
            data-o-ads-targeting="pos=mid1;"
            data-o-ads-formats-default="MediumRectangle"
            data-o-ads-formats-small="MediumRectangle"
            data-o-ads-formats-medium="MediumRectangle"
            data-o-ads-formats-large="Billboard,SuperLeaderboard"
            data-o-ads-formats-extra="Billboard,SuperLeaderboard"
            aria-hidden="true"></div></div></div></div></div></div><div class="container"><div class="row"><div class="column__full"><div id="js-load-more" class="column__full"><a href="/mens-style/204461-double-breasted-jackets-given-new-cool" class="button-inverted js-load-more-url"><span class="button-inverted__text">Load next article</span></a></div></div></div></div></div></div><div class="column__full js-loading js-hide"><div class="loader loader--page"><div class="loader__spinner"><span class="visually-hidden">Loading</span></div></div></div></main></div><footer class="footer"><div class="container"><div class="footer__links"><ul class="footer__list"><li class="footer__list-item"><a href="/about-us" class="footer__link">About us</a></li><li class="footer__list-item"><a href="http://help.ft.com/tools-services/financial-times-privacy-policy" class="footer__link">Privacy</a></li><li class="footer__list-item"><a href="http://www.ft.com/cookiepolicy" class="footer__link">Cookie policy</a></li><li class="footer__list-item"><a href="http://help.ft.com/tools-services/ft-com-terms-and-conditions" class="footer__link">Terms and conditions</a></li><li class="footer__list-item"><a href="http://help.ft.com/help/legal-privacy/copyright/copyright-policy/" class="footer__link">Copyright</a></li><li class="footer__list-item"><a href="http://propertylistings.ft.com/" class="footer__link">FT Property Listings</a></li></ul></div><aside class="footer__social"><h3 class="footer__title">Follow us</h3><ul class="share-icons 1"><li class="share-icons__item"><a href="/newsletter"><span class="visually-hidden">Email</span><svg class="icon icon--social"><use xlink:href="#icon-email"></use></svg></a></li><li class="share-icons__item"><a href="https://twitter.com/htsi" target="_blank"><span class="visually-hidden">Twitter</span><svg class="icon icon--social"><use xlink:href="#icon-twitter"></use></svg></a></li><li class="share-icons__item"><a href="https://www.pinterest.com/FTHowtoSpendIt/" target="_blank"><span class="visually-hidden">Pinterest</span><svg class="icon icon--social"><use xlink:href="#icon-pinterest"></use></svg></a></li><li class="share-icons__item"><a href="https://www.facebook.com/FTHowToSpendIt/" target="_blank"><span class="visually-hidden">Facebook</span><svg class="icon icon--social"><use xlink:href="#icon-facebook"></use></svg></a></li><li class="share-icons__item"><a href="https://www.instagram.com/ft_howtospendit/" target="_blank"><span class="visually-hidden">Instagram</span><svg class="icon icon--social"><use xlink:href="#icon-instagram"></use></svg></a></li></ul></aside><div class="row"><div class="column__full"><p class="footer__small">The Financial Times and its journalism are subject to a self-regulation regime under the FT Editorial Code of Practice: <a class="link--reverse" href="http://www.ft.com/editorialcode">www.ft.com/editorialcode</a></p></div></div></div></footer><script src="/assets/bundle.142a19b5.js"></script><script src="/assets/svg-store.dabe15a9.js"></script><script type="text/javascript">
    (function() {
        document.addEventListener('sp.blocking', function (e) {
            document.body.dispatchEvent(new CustomEvent('oTracking.event', {
                detail: {
                    category: 'ads',
                    action: 'blocked'
                },
                bubbles: true
            }));
        });
    }());
</script><script async="async" data-client-id="pHQAcgfacNTVtzm" type="text/javascript" src="//www.ft-static.com/sp/prod/long/sp/sp-2.js"></script><div class="o-header__drawer" id="o-header-drawer" data-o-header-drawer="" data-o-header-drawer--no-js=""><div class="o-header__drawer-inner"><div class="o-header__drawer-tools"><a class="o-header__drawer-tools-logo" href="/"><span class="o-header__visually-hidden">Financial Times - How to Spend it</span><svg class="header__logo-image--mobile"><use xlink:href="#logo"></use></svg></a><button type="button" class="o-header__drawer-tools-close" aria-controls="o-header-drawer"><svg class="icon icon--close"><use xlink:href="#icon-close"></use></svg><span class="o-header__visually-hidden">Close</span></button></div><div class="o-header__drawer-search"><form class="o-header__drawer-search-form" action="/search" role="search" aria-label="Site search"><label class="o-header__visually-hidden" for="o-header-drawer-search-term">Search <abbr title="How to Spend it">How to Spend it</abbr></label><input class="o-header__drawer-search-term" id="o-header-drawer-search-term" name="q" type="text" autocomplete="off" autocorrect="off" autocapitalize="off" spellcheck="false" placeholder="Search..."><button class="o-header__drawer-search-submit" type="submit"><span class="o-header__visually-hidden">Search</span></button></form></div><nav class="o-header__drawer-menu o-header__drawer-menu--primary" role="navigation" aria-label="Primary navigation"><ul class="o-header__drawer-menu-list"><li class="o-header__drawer-menu-item"><div class="o-header__drawer-menu-toggle-wrapper"><button class="o-header__drawer-menu-toggle o-header__drawer-menu-toggle--unselected" aria-controls="o-header-drawer-child-1">
                                    Show more Gift guide links
                                </button><a class="o-header__drawer-menu-link o-header__drawer-menu-link--unselected o-header__drawer-menu-link--parent" href="https://howtospendit.ft.com/gift-guide">Gift guide</a></div><ul class="o-header__drawer-menu-list o-header__drawer-menu-list--child" id="o-header-drawer-child-1"><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/gift-guide/for-him" aria-label="Go to For him">For him</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/gift-guide/for-her" aria-label="Go to For her">For her</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/gift-guide/technology" aria-label="Go to Technology">Technology</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/gift-guide/for-the-home" aria-label="Go to For the home">For the home</a></li></ul></li><li class="o-header__drawer-menu-item"><div class="o-header__drawer-menu-toggle-wrapper"><button class="o-header__drawer-menu-toggle o-header__drawer-menu-toggle--unselected" aria-controls="o-header-drawer-child-2">
                                    Show more Men&#039;s style links
                                </button><a class="o-header__drawer-menu-link o-header__drawer-menu-link--unselected o-header__drawer-menu-link--parent" href="https://howtospendit.ft.com/mens-style">Men&#039;s style</a></div><ul class="o-header__drawer-menu-list o-header__drawer-menu-list--child" id="o-header-drawer-child-2"><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/mens-style/clothing" aria-label="Go to Clothing">Clothing</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/mens-style/accessories" aria-label="Go to Accessories">Accessories</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/mens-style/grooming" aria-label="Go to Grooming">Grooming</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/mens-style/personal-luxuries" aria-label="Go to Personal Luxuries">Personal Luxuries</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/mens-style/people" aria-label="Go to People">People</a></li></ul></li><li class="o-header__drawer-menu-item"><div class="o-header__drawer-menu-toggle-wrapper"><button class="o-header__drawer-menu-toggle o-header__drawer-menu-toggle--unselected" aria-controls="o-header-drawer-child-3">
                                    Show more Women&#039;s style links
                                </button><a class="o-header__drawer-menu-link o-header__drawer-menu-link--unselected o-header__drawer-menu-link--parent" href="https://howtospendit.ft.com/womens-style">Women&#039;s style</a></div><ul class="o-header__drawer-menu-list o-header__drawer-menu-list--child" id="o-header-drawer-child-3"><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/womens-style/clothing" aria-label="Go to Clothing">Clothing</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/womens-style/accessories" aria-label="Go to Accessories">Accessories</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/womens-style/beauty" aria-label="Go to Beauty">Beauty</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/womens-style/personal-luxuries" aria-label="Go to Personal Luxuries">Personal Luxuries</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/womens-style/people" aria-label="Go to People">People</a></li></ul></li><li class="o-header__drawer-menu-item"><div class="o-header__drawer-menu-toggle-wrapper"><button class="o-header__drawer-menu-toggle o-header__drawer-menu-toggle--unselected" aria-controls="o-header-drawer-child-4">
                                    Show more Travel links
                                </button><a class="o-header__drawer-menu-link o-header__drawer-menu-link--unselected o-header__drawer-menu-link--parent" href="https://howtospendit.ft.com/travel">Travel</a></div><ul class="o-header__drawer-menu-list o-header__drawer-menu-list--child" id="o-header-drawer-child-4"><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/travel/destinations" aria-label="Go to Destinations">Destinations</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/travel/snow" aria-label="Go to Snow">Snow</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/travel/city" aria-label="Go to City">City</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/travel/beach" aria-label="Go to Beach">Beach</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/cruises-boating" aria-label="Go to Cruises &amp; Boating">Cruises &amp; Boating</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/travel/sport" aria-label="Go to Sport">Sport</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/travel/adventure" aria-label="Go to Adventure">Adventure</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/travel/people" aria-label="Go to People">People</a></li></ul></li><li class="o-header__drawer-menu-item"><div class="o-header__drawer-menu-toggle-wrapper"><button class="o-header__drawer-menu-toggle o-header__drawer-menu-toggle--unselected" aria-controls="o-header-drawer-child-5">
                                    Show more Watches &amp; Jewellery links
                                </button><a class="o-header__drawer-menu-link o-header__drawer-menu-link--unselected o-header__drawer-menu-link--parent" href="https://howtospendit.ft.com/watches-jewellery">Watches &amp; Jewellery</a></div><ul class="o-header__drawer-menu-list o-header__drawer-menu-list--child" id="o-header-drawer-child-5"><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/watches-jewellery/mens-watches" aria-label="Go to Men&#039;s Watches">Men&#039;s Watches</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/watches-jewellery/womens-watches" aria-label="Go to Women&#039;s Watches">Women&#039;s Watches</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/watches-jewellery/mens-jewellery" aria-label="Go to Men&#039;s Jewellery">Men&#039;s Jewellery</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/watches-jewellery/womens-jewellery" aria-label="Go to Women&#039;s Jewellery">Women&#039;s Jewellery</a></li></ul></li><li class="o-header__drawer-menu-item"><div class="o-header__drawer-menu-toggle-wrapper"><button class="o-header__drawer-menu-toggle o-header__drawer-menu-toggle--unselected" aria-controls="o-header-drawer-child-6">
                                    Show more Food &amp; Drink links
                                </button><a class="o-header__drawer-menu-link o-header__drawer-menu-link--unselected o-header__drawer-menu-link--parent" href="https://howtospendit.ft.com/food-drink">Food &amp; Drink</a></div><ul class="o-header__drawer-menu-list o-header__drawer-menu-list--child" id="o-header-drawer-child-6"><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/food-drink/restaurants" aria-label="Go to Restaurants">Restaurants</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/food-drink/gourmet-food" aria-label="Go to Gourmet Food">Gourmet Food</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/food-drink/wine-champagne" aria-label="Go to Wine &amp; Champagne">Wine &amp; Champagne</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/food-drink/spirits" aria-label="Go to Spirits">Spirits</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/food-drink/people" aria-label="Go to People">People</a></li></ul></li><li class="o-header__drawer-menu-item"><div class="o-header__drawer-menu-toggle-wrapper"><button class="o-header__drawer-menu-toggle o-header__drawer-menu-toggle--unselected" aria-controls="o-header-drawer-child-7">
                                    Show more Health &amp; Fitness links
                                </button><a class="o-header__drawer-menu-link o-header__drawer-menu-link--unselected o-header__drawer-menu-link--parent" href="https://howtospendit.ft.com/health-fitness">Health &amp; Fitness</a></div><ul class="o-header__drawer-menu-list o-header__drawer-menu-list--child" id="o-header-drawer-child-7"><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/health-fitness/fitness" aria-label="Go to Fitness">Fitness</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/health-fitness/spas" aria-label="Go to Spas">Spas</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/health-fitness/wellbeing" aria-label="Go to Wellbeing">Wellbeing</a></li></ul></li><li class="o-header__drawer-menu-item"><div class="o-header__drawer-menu-toggle-wrapper"><button class="o-header__drawer-menu-toggle o-header__drawer-menu-toggle--unselected" aria-controls="o-header-drawer-child-8">
                                    Show more Technology links
                                </button><a class="o-header__drawer-menu-link o-header__drawer-menu-link--unselected o-header__drawer-menu-link--parent" href="https://howtospendit.ft.com/technology">Technology</a></div><ul class="o-header__drawer-menu-list o-header__drawer-menu-list--child" id="o-header-drawer-child-8"><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/technology/gadgets" aria-label="Go to Gadgets">Gadgets</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/technology/computers" aria-label="Go to Computers">Computers</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/technology/cameras" aria-label="Go to Cameras">Cameras</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/technology/phones" aria-label="Go to Phones">Phones</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/technology/audio-visual" aria-label="Go to Audio / Visual">Audio / Visual</a></li></ul></li><li class="o-header__drawer-menu-item"><div class="o-header__drawer-menu-toggle-wrapper"><button class="o-header__drawer-menu-toggle o-header__drawer-menu-toggle--unselected" aria-controls="o-header-drawer-child-9">
                                    Show more Cars, Bikes &amp; Boats links
                                </button><a class="o-header__drawer-menu-link o-header__drawer-menu-link--unselected o-header__drawer-menu-link--parent" href="https://howtospendit.ft.com/vehicles">Cars, Bikes &amp; Boats</a></div><ul class="o-header__drawer-menu-list o-header__drawer-menu-list--child" id="o-header-drawer-child-9"><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/vehicles/cars" aria-label="Go to Cars">Cars</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/vehicles/bikes" aria-label="Go to Bikes">Bikes</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/vehicles/boats" aria-label="Go to Boats">Boats</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/vehicles/planes" aria-label="Go to Planes">Planes</a></li></ul></li><li class="o-header__drawer-menu-item"><div class="o-header__drawer-menu-toggle-wrapper"><button class="o-header__drawer-menu-toggle o-header__drawer-menu-toggle--unselected" aria-controls="o-header-drawer-child-10">
                                    Show more Art &amp; Philanthropy links
                                </button><a class="o-header__drawer-menu-link o-header__drawer-menu-link--unselected o-header__drawer-menu-link--parent" href="https://howtospendit.ft.com/art-philanthropy">Art &amp; Philanthropy</a></div><ul class="o-header__drawer-menu-list o-header__drawer-menu-list--child" id="o-header-drawer-child-10"><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/art-philanthropy/art" aria-label="Go to Art">Art</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/art-philanthropy/philanthropy" aria-label="Go to Philanthropy">Philanthropy</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/art-philanthropy/performing-arts" aria-label="Go to Performing Arts">Performing Arts</a></li></ul></li><li class="o-header__drawer-menu-item"><div class="o-header__drawer-menu-toggle-wrapper"><button class="o-header__drawer-menu-toggle o-header__drawer-menu-toggle--unselected" aria-controls="o-header-drawer-child-11">
                                    Show more House &amp; Garden links
                                </button><a class="o-header__drawer-menu-link o-header__drawer-menu-link--unselected o-header__drawer-menu-link--parent" href="https://howtospendit.ft.com/house-garden">House &amp; Garden</a></div><ul class="o-header__drawer-menu-list o-header__drawer-menu-list--child" id="o-header-drawer-child-11"><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/house-garden/interior-design" aria-label="Go to Interior Design">Interior Design</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/house-garden/home-accessories" aria-label="Go to Home Accessories">Home Accessories</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/house-garden/property-architecture" aria-label="Go to Property &amp; Architecture">Property &amp; Architecture</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/house-garden/gardens" aria-label="Go to Gardens">Gardens</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/house-garden/furniture" aria-label="Go to Furniture">Furniture</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--child o-header__drawer-menu-link--unselected" href="https://howtospendit.ft.com/house-garden/people" aria-label="Go to People">People</a></li></ul></li></ul></nav><nav class="o-header__drawer-menu o-header__drawer-menu--footer" role="navigation" aria-label="User navigation"><ul class="o-header__drawer-menu-list"><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link" href="/about-us">About us</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link" href="http://help.ft.com/tools-services/financial-times-privacy-policy">Privacy</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link" href="http://www.ft.com/cookiepolicy">Cookie Policy</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link" href="http://help.ft.com/tools-services/ft-com-terms-and-conditions">Terms and Conditions</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link" href="http://help.ft.com/help/legal-privacy/copyright/copyright-policy/">Copyright</a></li><li class="o-header__drawer-menu-item"><a class="o-header__drawer-menu-link" href="http://propertylistings.ft.com/">FT Property Listings</a></li><li class="o-header__drawer-menu-item o-header__drawer-menu-item--has-text"><a class="o-header__drawer-menu-link o-header__drawer-menu-link--highlighted" href="https://howtospendit.ft.com/newsletter"><span class="o-header__drawer-menu-link-title">Newsletters</span><p class="o-header__drawer-menu-link-text">Sign up for updates on your favourite topics</p></a></li></ul><h3 class="footer__title footer__title--nav">Follow us</h3><ul class="share-icons"><li class="share-icons__item"><a href="/newsletter"><span class="visually-hidden">Email</span><svg class="icon icon--social"><use xlink:href="#icon-email"></use></svg></a></li><li class="share-icons__item"><a href="https://twitter.com/htsi" target="_blank"><span class="visually-hidden">Twitter</span><svg class="icon icon--social"><use xlink:href="#icon-twitter"></use></svg></a></li><li class="share-icons__item"><a href="https://www.pinterest.com/FTHowtoSpendIt/" target="_blank"><span class="visually-hidden">Pinterest</span><svg class="icon icon--social"><use xlink:href="#icon-pinterest"></use></svg></a></li><li class="share-icons__item"><a href="https://www.facebook.com/FTHowToSpendIt/" target="_blank"><span class="visually-hidden">Facebook</span><svg class="icon icon--social"><use xlink:href="#icon-facebook"></use></svg></a></li><li class="share-icons__item"><a href="https://www.instagram.com/ft_howtospendit/" target="_blank"><span class="visually-hidden">Instagram</span><svg class="icon icon--social"><use xlink:href="#icon-instagram"></use></svg></a></li></ul></nav></div></div><script data-o-ads-config="" type="application/json">
    {
        "gpt": {
            "network": 5887,
            "site": "live.how.to.spend.it",
            "zone": "mens.style/clothing"
        },
        "krux": {
            "id": "JVB5A2WA",
            "page": {
                "section": "mens.style",
                "subsection": "clothing"
            }
        },
        "dfp_targeting": "pt=art;uuid=204470;",

        "lazyLoad": {
            "viewportMargin": "100% 0%"
        },
        "responsive": {
            "small": [0, 0],
            "medium": [645, 0],
            "large": [980, 0],
            "extra": [1300, 0]
        },
        "slots": {
            "top": {
                "sizes": {
                    "small": false,
                    "medium": false,
                    "large": [[970,250],[970,90],[2,2]],
                    "extra": [[970,250],[970,90],[2,2]]
                },
                "center": true,
                "targeting": {
                    "pos": "top"
                }
            },
            "top-mobile": {
                "sizes": {
                    "small": [[300,250],[2,2]],
                    "medium": [[300,250],[2,2]],
                    "large": false,
                    "extra": false
                },
                "targeting": {
                    "pos": "top"
                }
            },
            "mid": {
                "sizes": {
                    "small": [[300,250],[2,2]],
                    "medium": [[300,250],[2,2]],
                    "large": [[300,600],[2,2]],
                    "extra": [[300,600],[2,2]]
                },
                "targeting": {
                    "pos": "mid"
                }
            },
            "mid1": {
                "sizes": {
                    "small": [[300,250],[2,2]],
                    "medium": [[300,250],[2,2]],
                    "large": [[300,600],[2,2]],
                    "extra": [[300,600],[2,2]]
                },
                "targeting": {
                    "pos": "mid1"
                }
            },
            "mid2": {
                "sizes": {
                    "small": [[300,250],[2,2]],
                    "medium": [[300,250],[2,2]],
                    "large": [[300,600],[2,2]],
                    "extra": [[300,600],[2,2]]
                },
                "targeting": {
                    "pos": "mid2"
                }
            },
            "mid3": {
                "sizes": {
                    "small": [[300,250],[2,2]],
                    "medium": [[300,250],[2,2]],
                    "large": [[300,600],[2,2]],
                    "extra": [[300,600],[2,2]]
                },
                "targeting": {
                    "pos": "mid3"
                }
            },
            "horizontal": {
                "sizes": {
                    "small": [[300,250],[2,2]],
                    "medium": [[300,250],[2,2]],
                    "large": [[970,250],[970,90],[2,2]],
                    "extra": [[970,250],[970,90],[2,2]]
                },
                "center": true,
                "targeting": {
                    "pos": "mid1"
                }
            },
            "newsletter": {
                "sizes": {
                    "small": [[300,250],[2,2]],
                    "medium": [[300,250],[2,2]],
                    "large": false,
                    "extra": false
                },
                "targeting": {
                    "pos": "mid"
                }
            }
        }
    }
</script><script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};

    _sf_async_config.uid = 14181;
    _sf_async_config.domain = 'howtospendit.ft.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'mens.style/clothing';
    _sf_async_config.authors = 'Mark C O’Flaherty';
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() {
            oldonload();
            loadChartbeat();
        };
    })();
</script><script type="text/javascript" src="//s.skimresources.com/js/99019X1554441.skimlinks.js"></script></body></html>